<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;For the Love of Oil&#8221; by Akachi Obijiaku | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/bigR65.png" alt="Rattle Logo" width="204" height="255" ></div>

<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="&quot;For the Love of Oil&quot; by Akachi Obijiaku" />
<meta property="og:description" content="They dig and dig until the streets stink and slip with corruption  Their pockets flow with gold  …" />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2019/07/facebook65.jpg" />
<meta property="og:url" content="https://www.rattle.com/for-the-love-of-oil-by-akachi-obijiaku/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:publisher" content="https://www.facebook.com/RattleMagazine/" />
<meta property="article:published_time" content="2019-11-20T00:00:49+00:00" />
<meta property="article:modified_time" content="2019-11-17T21:09:41+00:00" />
<meta property="og:updated_time" content="2019-11-17T21:09:41+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.2 - https://www.mashshare.net --><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.rattle.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=3b3847' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"39","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/for-the-love-of-oil-by-akachi-obijiaku\/","title":"%E2%80%9CFor+the+Love+of+Oil%E2%80%9D+by+Akachi+Obijiaku","image":null,"desc":"Akachi Obijiaku\r\n\r\n  FOR THE LOVE OF OIL\r\n\r\n  \r\n    They dig and dig until the streets stink and slip with corruption\r\n  \r\n\r\n  \r\n    Their pockets flow \u2026","hashtag":"@rattlemag","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"809868214b","postid":"31262","servertime":"1574240589","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;After His Death, the Dalai Lama Looks Down on a Yoga Class&#8221; by Adrie Kusserow' href='https://www.rattle.com/after-his-death-the-dalai-lama-looks-down-on-a-yoga-class-by-adrie-kusserow/' />
<link rel="canonical" href="https://www.rattle.com/for-the-love-of-oil-by-akachi-obijiaku/" />
<link rel='shortlink' href='https://wp.me/p7dbSF-88e' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Ffor-the-love-of-oil-by-akachi-obijiaku%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Ffor-the-love-of-oil-by-akachi-obijiaku%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1a1416; background-image: url("https://www.rattle.com/wp-content/uploads/2019/09/65background2.jpg"); background-position: right top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-31262 single-format-standard custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="mega-custom-icon mega-menu-link" href="https://www.rattle.com/" tabindex="0" aria-label="Home"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-29267' id='mega-menu-item-29267'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" tabindex="0">Extras<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30085' id='mega-menu-item-30085'><a class="mega-menu-link" href="https://www.rattle.com/ebooks/">eBook Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31002' id='mega-menu-item-31002'><a class="mega-menu-link" href="https://www.rattle.com/poetrydays/">Poetry Days</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30548' id='mega-menu-item-30548'><a class="mega-menu-link" href="https://www.rattle.com/rattlecast/">Rattlecast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" tabindex="0">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="https://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" tabindex="0">Submissions<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" tabindex="0">Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$10,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/awards/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><a href="https://www.youtube.com/channel/UC4xMBJ5oWdTqfC2SrM-yMnw"><img src="https://i0.wp.com/www.rattle.com/images/Rattlecast300.jpg?w=908&#038;ssl=1" alt="Youtube podcast, image if girl with umbrella, and a poet and book" data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-5' id='mega-menu-item-recent-posts-5'>				<h4 class="mega-block-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.rattle.com/for-the-love-of-oil-by-akachi-obijiaku/">&#8220;For the Love of Oil&#8221; by Akachi Obijiaku</a>
									</li>
											<li>
					<a href="https://www.rattle.com/after-his-death-the-dalai-lama-looks-down-on-a-yoga-class-by-adrie-kusserow/">&#8220;After His Death, the Dalai Lama Looks Down on a Yoga Class&#8221; by Adrie Kusserow</a>
									</li>
											<li>
					<a href="https://www.rattle.com/ill-nights-by-labeja-kodua/">&#8220;Ill Nights&#8221; by Labeja Kodua</a>
									</li>
											<li>
					<a href="https://www.rattle.com/crushes-by-ori-fienberg/">&#8220;Crushes&#8221; by Ori Fienberg</a>
									</li>
											<li>
					<a href="https://www.rattle.com/how-beautifully-your-fire-burns-by-iustin-panta/">&#8220;How Beautifully Your Fire Burns&#8221; by Iustin Panta</a>
									</li>
											<li>
					<a href="https://www.rattle.com/my-mother-died-with-her-home-by-temidayo-jacob/">&#8220;My Mother Died with Her Home&#8221; by Temidayo Jacob</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-pompeiian-couple-by-mark-c-bruce/">&#8220;The Pompeiian Couple&#8221; by Mark C. Bruce</a>
									</li>
											<li>
					<a href="https://www.rattle.com/erectile-dysfunction-as-a-variant-of-skototropism-by-pamilerin-jacob/">&#8220;Erectile Dysfunction as a Variant of Skototropism&#8221; by Pamilerin Jacob</a>
									</li>
											<li>
					<a href="https://www.rattle.com/ancient-rhinos-roamed-the-yukon-by-f-j-bergmann/">&#8220;Ancient Rhinos Roamed the Yukon&#8221; by F.J. Bergmann</a>
									</li>
											<li>
					<a href="https://www.rattle.com/what-my-children-remember-by-rasaq-malik-gbolahan/">&#8220;What My Children Remember&#8221; by Rasaq Malik Gbolahan</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-three-degrees-by-umit-singh-dhuga/">&#8220;The Three Degrees&#8221; by Umit Singh Dhuga</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-beach-at-big-salt-by-jessica-goodfellow/">&#8220;The Beach at Big Salt&#8221; by Jessica Goodfellow</a>
									</li>
											<li>
					<a href="https://www.rattle.com/eight-haiku-by-zaid-gamieldien/">&#8220;Eight Haiku&#8221; by Zaid Gamieldien</a>
									</li>
											<li>
					<a href="https://www.rattle.com/summer-memory-by-pauline-hebert/">&#8220;Summer Memory&#8221; by Pauline Hebert</a>
									</li>
					</ul>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/chapbooks/prize/"><img src="https://i0.wp.com/www.rattle.com/images/RCBPfor2019sq300.jpg?w=908&#038;ssl=1" alt="2020 Rattle Chapbook Prize Banner, text in typewriter" data-recalc-dims="1" /></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-6' id='mega-menu-item-custom_html-6'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/respond/"><img src="https://i0.wp.com/www.rattle.com/images/prnews150.jpg?w=908&#038;ssl=1" alt="Poets Respond logo, poetry is back in the news" data-recalc-dims="1"></a>
&nbsp;
<a href="https://www.rattle.com/ekphrastic/"><img src="https://i1.wp.com/www.rattle.com/ekphrasis/ECadNov19.jpg?w=908&#038;ssl=1" alt="Ekphrastic Challenge, deadline at the end of the month, image of boy with dog on a city street" data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Issues & Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="https://www.rattle.com/current/"><img src="https://i0.wp.com/www.rattle.com/images/66cover300.jpg?w=908&#038;ssl=1" alt="cover of issue 66, woman with angel wings rolling dice" data-recalc-dims="1"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" tabindex="0">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31287' id='mega-menu-item-31287'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i66/">#66 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30751' id='mega-menu-item-30751'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i65/">#65 – African Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29962' id='mega-menu-item-29962'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i64/">#64 – Instagram Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29271' id='mega-menu-item-29271'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i63/">#63 – Persona Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28685' id='mega-menu-item-28685'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i62/">#62 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28114' id='mega-menu-item-28114'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i61/">#61 – First Publication</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27199' id='mega-menu-item-27199'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i60/">#60 – Athlete Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26749' id='mega-menu-item-26749'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i59/">#59 – Immigrant Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25926' id='mega-menu-item-25926'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i58/">#58 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25065' id='mega-menu-item-25065'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i57/">#57 - Rust Belt Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-24505' id='mega-menu-item-24505'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i56/">#56 – Mental Illness</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23746' id='mega-menu-item-23746'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i55/">#55 – Civil Servants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29719' id='mega-menu-item-29719'><a class="mega-menu-link" href="https://www.rattle.com/print/all/">~ All Issues ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" tabindex="0">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31288' id='mega-menu-item-31288'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/the-last-mastodon/"><em>The Last Mastodon</em> by Christina Olson</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30752' id='mega-menu-item-30752'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/hansel-and-gretel-get-the-word-on-the-street/"><em>Hansel and Gretel …</em> by Al Ortolani</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29961' id='mega-menu-item-29961'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/did-you-know/"><em>Did You Know?</em> by Elizabeth S. Wolf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29270' id='mega-menu-item-29270'><a class="mega-menu-link" href="https://www.rattle.com/children/y2019/"><em>2019 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28529' id='mega-menu-item-28529'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/to-those-who-were-our-first-gods/"><em>To Those Who Were …</em> by Nickole Brown</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28036' id='mega-menu-item-28036'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/tales-from-the-house-of-vasquez/"><em>Tales …</em> by Raquel Vasquez Gilliland</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27395' id='mega-menu-item-27395'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/punishment/"><em>Punishment</em> by Nancy Miller Gomez</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27396' id='mega-menu-item-27396'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/a-bag-of-hands/"><em>A Bag of Hands</em> by Mather Schneider</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27397' id='mega-menu-item-27397'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/in-america/"><em>In America</em> by Diana Goetsch</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29716' id='mega-menu-item-29716'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/the-whetting-stone/"><em>The Whetting Stone</em> by Taylor Mali</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29721' id='mega-menu-item-29721'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/kill-the-dogs/"><em>Kill the Dogs</em> by Heather Bell</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29722' id='mega-menu-item-29722'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/turn-left-before-morning/"><em>Turn Left Before Morning</em> by April Salzano</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29723' id='mega-menu-item-29723'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/ligatures/"><em>Ligatures</em> by Denise Miller</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29720' id='mega-menu-item-29720'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/3arabi-song/"><em>3arabi Song</em> by Zeina Hashem Beck</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">Current Chapbook</h4>			<div class="textwidget"><a href="https://www.rattle.com/chapbooks/the-last-mastodon/"><img src="https://i0.wp.com/www.rattle.com/chap/OlsonCov300.jpg?w=908&#038;ssl=1" alt="cover of The Last Mastodon, mastodon tooth in the dark with neon blue glow and bright pink title font"  data-recalc-dims="1"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free!</p> <label for=“email”>Enter your email address:<br /></label>
<input type="text" style="width:140px" name="email" id=“email” /><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" />
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-6 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><h4 class="mega-block-title">Subscribe in Print</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/"><img src="https://i0.wp.com/www.rattle.com/images/47cover300.jpg?resize=200%2C300&#038;ssl=1" height="300" width="200" alt="Cover of issue 47, red parisols" data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-3-of-6 mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><h4 class="mega-block-title">Order Back Issues &#038; Chapbooks</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/#Back"><img src="https://i0.wp.com/www.rattle.com/images/Rand4-300.jpg?fit=908%2C300&#038;ssl=1" height="300" alt="four covers of recent issues and chapbooks" data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-29717' id='mega-menu-item-29717'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-8' id='mega-menu-item-custom_html-8'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/info/about-us/"><img src="https://i0.wp.com/www.rattle.com/images/RlogoBlank.png?fit=908%2C150&#038;ssl=1" align="center" height="150" alt="Rattle R Logo white text" data-recalc-dims="1"></a>
<em>Rattle</em> is a publication of the Rattle Foundation, an independent 501(c)3 non-profit organization whose mission is to promote the practice of poetry, and is not affiliated with any other organization. 
<a href="https://www.rattle.com/info/about-us/">~ more info ~</a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="https://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
	</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="https://www.youtube.com/c/rattlepoetry"><img alt="YouTube Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/youtubeb.png" onmouseover="this.src='https://www.rattle.com/images/youtube.png'" onmouseout="this.src='https://www.rattle.com/images/youtubeb.png'"></a> &nbsp; <a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
	
	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/after-his-death-the-dalai-lama-looks-down-on-a-yoga-class-by-adrie-kusserow/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;After His Death, the Dalai Lama Looks Down on a Yoga Class&#8221; by Adrie Kusserow</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-31262" class="post-31262 post type-post status-publish format-standard hentry category-poems category-tributes tag-african-poets tag-akachi-obijiaku">
		<header class="entry-header">
		<h1 class="entry-titledate"><a href="https://www.rattle.com/for-the-love-of-oil-by-akachi-obijiaku/" rel="bookmark">November 20, 2019</a></h1>

				<div class="entry-meta">&#8220;For the Love of Oil&#8221; by Akachi Obijiaku<span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://www.rattle.com/author/timothy-green/" title="View all posts by Timothy Green" rel="author">Timothy Green</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p class="author"><i>Akachi Obijiaku</i></p>
<p class="title"><b>FOR THE LOVE OF OIL</b></p>
<p class="stanza">
<div class="line">
    They dig and dig until the streets stink and slip with corruption
  </div>
<div class="line">
    Their pockets flow with gold but the community sees no wealth eruption
  </div>
</p>
<p class="stanza">
<div class="line">
    Villages perish from the pollution in droves
  </div>
<div class="line">
    But they brush the children aside and recommend garlic cloves
  </div>
</p>
<p class="stanza">
<div class="line">
    The militants arrive to protect the resources
  </div>
<div class="line">
    But then they grow greedy and rape the local women in the bushes
  </div>
</p>
<p class="stanza">
<div class="line">
    The Niger Delta has become a battlefield of money and lust
  </div>
<div class="line">
    An epitome of sadness coated in lucrative promises and fairy dust
  </div>
</p>
<p class="stanza">
<div class="line">
    The imperialists roam around with the guards
  </div>
<div class="line">
    Causing havoc and happily playing the race card
  </div>
</p>
<p class="stanza">
<div class="line">
    And the government?
  </div>
<div class="line">
    They are a hardly a moral movement
  </div>
</p>
<p class="stanza">
<div class="line">
    Conscience is all but folklore&nbsp;
  </div>
<div class="line">
    Attempts to demonstrate control are considered a bore
  </div>
</p>
<p class="stanza">
<div class="line">
    A rogue collusion is what it is
  </div>
<div class="line">
    Whilst those at the bottom get feasted on by fleas
  </div>
</p>
<p class="stanza">
<div class="line">
    Even with the fortunes being excavated
  </div>
<div class="line">
    From miles away the desperation of the young can be heard&nbsp;
  </div>
</p>
<p class="stanza">
<div class="line">
    It’s a crude war zone where even nursing mothers toil
  </div>
<div class="line">
    And people fall on their knees for the love of oil
  </div>
</p>
<p style="text-align: right;">—<em>from</em> <a href="https://www.rattle.com/print/60s/i65/">Rattle #65, Fall 2019</a><br />
Tribute to African Poets</p>
<p style="text-align: center;">__________</p>
<blockquote><p><b>Akachi Obijiaku</b>: “I lived in Nigeria for sixteen years, and then moved to the United Kingdom—where I’ve been for almost six years. What’s quite interesting, and only people who are in my position tend to understand, is how different the various cultures are across the world. Anytime I return to Nigeria, I feel like my time spent abroad was a dream. Everything is so different in Africa. The people, the attitudes, the way of living. Some good, some bad. So, when I write, it’s sort of like telling tales. There’s so much rich material from just watching life happen around you, and most times the stories sound like fiction, but you can’t make some stuff up—it really is surreal.”</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">39</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Ffor-the-love-of-oil-by-akachi-obijiaku%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22For%20the%20Love%20of%20Oil%22%20by%20Akachi%20Obijiaku&#038;url=https://wp.me/p7dbSF-88e&#038;via=rattlemag" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label for=“email2”>Receive a new poem in your inbox every morning—free! <br />Enter your email address:<br /></label><br />
<input type="text" style="width:140px" name="email" id=“email2” /><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.7.2--></p>
<div align=center><img src="https://i0.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1"></div>
<div class="crp_related "><h3>Related Poems:</h3><blockquote><ul><li><a href="https://www.rattle.com/jack-logan-by-tony-barnstone/"    ><span class="crp_title">"Jack Logan, Fighting Airman: The Case of the Red&hellip;</span></a></li><li><a href="https://www.rattle.com/family-history-at-sea-by-christopher-locke/"    ><span class="crp_title">"Family History at Sea" by Christopher Locke</span></a></li><li><a href="https://www.rattle.com/anhedonic-woman-by-alison-carb-sussman/"    ><span class="crp_title">"Anhedonic Woman" by Alison Carb Sussman</span></a></li><li><a href="https://www.rattle.com/officer-i-saw-the-whole-thing-by-eric-paul-shaffer/"    ><span class="crp_title">"Officer, I Saw the Whole Thing" by Eric Paul Shaffer</span></a></li><li><a href="https://www.rattle.com/cracks-by-todd-davis/"    ><span class="crp_title">"Cracks" by Todd Davis</span></a></li><li><a href="https://www.rattle.com/only-the-stink-will-linger-by-k-a-ghazi/"    ><span class="crp_title">"Only the Stink Will Linger" by K.A. Ghazi</span></a></li></ul></blockquote><div class="crp_clear"></div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/after-his-death-the-dalai-lama-looks-down-on-a-yoga-class-by-adrie-kusserow/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;After His Death, the Dalai Lama Looks Down on a Yoga Class&#8221; by Adrie Kusserow</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="https://www.rattle.com/">Home</a> | <a href="https://www.rattle.com/print/all/">Issues</a> | <a href="https://www.rattle.com/info/about-us/">About Us</a> | <a href="https://www.rattle.com/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2019 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #65 by <a href="https://brokensoup.bigcartel.com/">Adwoa Andoh</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.3'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'106578289',post:'31262',tz:'-8',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '31262' ]);
</script>

</body>
</html>