<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;Wildflowers&#8221; by Paul T. Corrigan | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/2bigR59.png" alt="Rattle Logo" width="204" height="255" ></div>

<!-- Open Graph Meta Tags generated by MashShare 3.5.2 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="&quot;Wildflowers&quot; by Paul T. Corrigan" />
<meta property="og:description" content="Image: “Chickens!” by Marion Clarke. “Wildflowers” was written by Paul T. Corrigan for Rattle’s Ekphrastic Challenge, March 2018, and selected as the Artist’s Choice." />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2018/04/EC18Mar.jpg" />
<meta property="og:url" content="https://www.rattle.com/wildflowers-by-paul-t-corrigan/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:published_time" content="2018-04-19T00:00:07+00:00" />
<meta property="article:modified_time" content="2018-04-18T16:47:38+00:00" />
<meta property="og:updated_time" content="2018-04-18T16:47:38+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.2 - https://www.mashshare.net --><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rattle.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=8fd46f' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.rattle.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rattle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"30","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/wildflowers-by-paul-t-corrigan\/","title":"%E2%80%9CWildflowers%E2%80%9D+by+Paul+T.+Corrigan","image":null,"desc":"Ekphrastic Challenge, March 2018: Artist's Choice\r\n\u00a0\r\n\r\nImage: \"Chickens!\" by Marion Clarke. \u201cWildflowers\u201d was written by Paul T. Corrigan for Rattle\u2019s Ekphrastic Challenge, March 2018, and selected as the Artist's Choice.\r\n[download: PDF \/ JPG]\r\n__________\r\n\r\nPaul T. Corrigan\r\n\r\nWILDFLOWERS\r\n\r\nThe farmyard \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"ccfc460881","postid":"27141","servertime":"1524126174","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Heard&#8221; by Rayon Lennon' href='https://www.rattle.com/heard-by-rayon-lennon/' />
<link rel="canonical" href="https://www.rattle.com/wildflowers-by-paul-t-corrigan/" />
<link rel='shortlink' href='https://wp.me/p7dbSF-73L' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fwildflowers-by-paul-t-corrigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fwildflowers-by-paul-t-corrigan%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #602b3f; background-image: url("https://www.rattle.com/wp-content/uploads/2018/02/background59-5.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-27141 single-format-standard custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="mega-custom-icon mega-menu-link" href="https://www.rattle.com/" tabindex="0" aria-label="Home"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-disable-link mega-menu-item-20677' id='mega-menu-item-20677'><a class="mega-custom-icon mega-menu-link" tabindex="0" aria-haspopup="true">menu</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" href="https://www.rattle.com/extras/" aria-haspopup="true">Extras</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15380' id='mega-menu-item-15380'><a class="mega-menu-link" href="https://www.rattle.com/readings/">Reading Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20181' id='mega-menu-item-20181'><a class="mega-menu-link" href="https://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-20814' id='mega-menu-item-20814'><a class="mega-menu-link" href="http://www.wrightwoodlitfest.com/">WW Literary Festival</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us" aria-haspopup="true">Info</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="https://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/" aria-haspopup="true">Submissions</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" href="https://www.rattle.com/awards/" aria-haspopup="true">Awards</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$10,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25147' id='mega-menu-item-25147'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/about/">Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/extras/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-16' id='mega-menu-item-text-16'>			<div class="textwidget"><a href="https://www.rattle.com/chapbooks/a-bag-of-hands/"><img src="https://i2.wp.com/www.rattle.com/chap/Hands150.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-4' id='mega-menu-item-recent-posts-4'>				<h4 class="mega-block-title">Recent Poems</h4>		<ul>
											<li>
					<a href="https://www.rattle.com/wildflowers-by-paul-t-corrigan/">&#8220;Wildflowers&#8221; by Paul T. Corrigan</a>
									</li>
											<li>
					<a href="https://www.rattle.com/heard-by-rayon-lennon/">&#8220;Heard&#8221; by Rayon Lennon</a>
									</li>
											<li>
					<a href="https://www.rattle.com/eyes-wide-open-by-sam-hamill/">&#8220;Eyes Wide Open&#8221; by Sam Hamill</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-beautiful-particulars-by-alison-townsend/">&#8220;The Beautiful Particulars&#8221; by Alison Townsend</a>
									</li>
											<li>
					<a href="https://www.rattle.com/im-sorry-moon-by-jill-talbot/">&#8220;I’m Sorry, Moon&#8221; by Jill Talbot</a>
									</li>
											<li>
					<a href="https://www.rattle.com/legend-by-scarlet-esparza-pasos/">&#8220;Legend&#8221; by Scarlet Esparza-Pasos</a>
									</li>
											<li>
					<a href="https://www.rattle.com/pain-is-weakness-leaving-the-body-by-kirk-schlueter/">&#8220;Pain Is Weakness Leaving the Body&#8221; by Kirk Schlueter</a>
									</li>
											<li>
					<a href="https://www.rattle.com/still-life-by-anne-pitkin/">&#8220;Still Life&#8221; by Anne Pitkin</a>
									</li>
											<li>
					<a href="https://www.rattle.com/bobbys-story-by-jimmy-pappas/">&#8220;Bobby&#8217;s Story&#8221; by Jimmy Pappas</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-man-kissed-the-letter-by-erik-campbell/">&#8220;The Man Kissed the Letter&#8221; by Erik Campbell</a>
									</li>
											<li>
					<a href="https://www.rattle.com/two-weeks-with-pay-by-ron-koertge/">&#8220;Two Weeks with Pay&#8221; by Ron Koertge</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-choicest-parts-by-jhoanna-belfer/">&#8220;The Choicest Parts&#8221; by Jhoanna Belfer</a>
									</li>
											<li>
					<a href="https://www.rattle.com/vanilla-sweetpie-the-dragon-by-isley-ellington/">&#8220;Vanilla Sweetpie the Dragon&#8221; by Isley Ellington</a>
									</li>
											<li>
					<a href="https://www.rattle.com/i-like-her-by-nancy-kangas/">&#8220;I Like Her&#8221; by Nancy Kangas</a>
									</li>
					</ul>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-22' id='mega-menu-item-text-22'>			<div class="textwidget"><p><a href="https://www.rattle.com/prize/about/"><img src="https://i1.wp.com/www.rattle.com/images/RPP300.jpg?w=908&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-15' id='mega-menu-item-text-15'>			<div class="textwidget"><a href="https://www.rattle.com/respond/"><img src="https://i2.wp.com/www.rattle.com/images/prnews150.jpg?w=908&#038;ssl=1" data-recalc-dims="1">
&nbsp; 
&nbsp; 
<a href="https://www.rattle.com/ekphrastic/"><img src="https://i0.wp.com/www.rattle.com/ekphrasis/ECadApr18.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Issues</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="https://www.rattle.com/current/"><img src="https://i1.wp.com/www.rattle.com/images/59cover300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" href="https://www.rattle.com/back/all/" aria-haspopup="true">Recent Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26749' id='mega-menu-item-26749'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i59/">#59 – Immigrant Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25926' id='mega-menu-item-25926'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i58/">#58 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25065' id='mega-menu-item-25065'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i57/">#57 - Rust Belt Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-24505' id='mega-menu-item-24505'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i56/">#56 – Mental Illness</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23746' id='mega-menu-item-23746'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i55/">#55 – Civil Servants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21617' id='mega-menu-item-21617'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i52/">#52 – Angelenos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20811' id='mega-menu-item-20811'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i51/">#51 - Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20812' id='mega-menu-item-20812'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i50/">#50 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20235' id='mega-menu-item-20235'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i49/">#49 - Scientist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19550' id='mega-menu-item-19550'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i48/">#48 - New Yorkers</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15640' id='mega-menu-item-15640'><a class="mega-menu-link" href="https://www.rattle.com/back/all/" aria-haspopup="true">Older Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18408' id='mega-menu-item-18408'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i47/">#47 - Japanese Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17882' id='mega-menu-item-17882'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i46/">#46 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17275' id='mega-menu-item-17275'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i45/">#45 - Poets of Faith</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16156' id='mega-menu-item-16156'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i44/">#44 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15446' id='mega-menu-item-15446'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i43/">#43 - Love Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15445' id='mega-menu-item-15445'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i42/">#42 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15444' id='mega-menu-item-15444'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i41/">#41 - Single Parents</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15443' id='mega-menu-item-15443'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i40/">#40 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15442' id='mega-menu-item-15442'><a class="mega-menu-link" href="https://www.rattle.com/print/30s/i39/">#39 - Southern Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15441' id='mega-menu-item-15441'><a class="mega-menu-link" href="https://www.rattle.com/print/30s/i38/">#38 - Speculative Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15440' id='mega-menu-item-15440'><a class="mega-menu-link" href="https://www.rattle.com/print/30s/i37/">#37 - Law Enforcement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26750' id='mega-menu-item-26750'><a class="mega-menu-link" href="https://www.rattle.com/print/30s/i36/">#36 – Buddhist Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">All Issues</h4>			<div class="textwidget"><a href="https://www.rattle.com/print/all/"><img src="https://i2.wp.com/www.rattle.com/images/58cover300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" href="https://www.rattle.com/purchase/" aria-haspopup="true" tabindex="0">Subscribe</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free! Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-6 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><h4 class="mega-block-title">Subscribe in Print</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/"><img src="https://i1.wp.com/www.rattle.com/images/47cover300.jpg?resize=200%2C300&#038;ssl=1" height="300" width="200"  data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-4-of-6 mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><h4 class="mega-block-title">Order Back Issues &#038; Chapbooks</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/#Back"><img src="https://i2.wp.com/www.rattle.com/images/Rand4-300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true" aria-label="Search"></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="https://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
		</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
		<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/heard-by-rayon-lennon/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Heard&#8221; by Rayon Lennon</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-27141" class="post-27141 post type-post status-publish format-standard hentry category-audio category-ekphrasis category-poems tag-ekphrastic-challenge tag-marion-clarke tag-paul-t-corrigan">
		<header class="entry-header">
		<h1 class="entry-titledate"><a href="https://www.rattle.com/wildflowers-by-paul-t-corrigan/" rel="bookmark">April 19, 2018</a></h1>

				<div class="entry-meta">&#8220;Wildflowers&#8221; by Paul T. Corrigan<span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://www.rattle.com/author/timothy-green/" title="View all posts by Timothy Green" rel="author">Timothy Green</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<h1 align="center">Ekphrastic Challenge, March 2018: Artist&#8217;s Choice</h1>
<p>&nbsp;</p>
<p><a href="https://i1.wp.com/www.rattle.com/ekphrasis/EC18Mar.jpg?ssl=1"><img class="aligncenter" title="Chickens! by Marion Clarke" style="border:0px solid black" src="https://i1.wp.com/www.rattle.com/ekphrasis/EC18Mar.jpg?w=908&#038;ssl=1" alt="Chickens! by Marion Clarke" data-recalc-dims="1" /></a></p>
<blockquote><p>Image: &#8220;Chickens!&#8221; by <a href="https://seaviewwarrenpoint.wordpress.com">Marion Clarke</a>. “Wildflowers” was written by <a href="https://paultcorrigan.com/">Paul T. Corrigan</a> for <em>Rattle’</em>s Ekphrastic Challenge, March 2018, and selected as the Artist&#8217;s Choice.</p></blockquote>
<p><small>[download: <a href="https://www.rattle.com/ekphrasis/EAMar2018.pdf">PDF</a> / <a href="https://www.rattle.com/ekphrasis/EAMar2018.jpg">JPG</a>]</small></p>
<p style="text-align: center;">__________</p>
<script type="text/javascript">AudioPlayer.setup("https://www.rattle.com/wp-content/plugins/simple-audio-player/player/player.swf", { width: 290 });</script><p id="audioplayer_2389"><audio controls><source src="https://www.rattle.com/audio/CorriganWildflowers.mp3" type="audio/mpeg"></audio></p><p><script type="text/javascript">AudioPlayer.embed("audioplayer_2389", {soundFile: "https://www.rattle.com/audio/CorriganWildflowers.mp3",  titles: "Rattle: Poetry", autostart: "no", loop: "no", animation: "yes", remaining: "yes", noinfo: "no", initialvolume: "70", buffer: "5", encode: "no", checkpolicy: "no", rtl: "no", width: "100%", transparentpagebg: "yes", bg: "E5E5E5", leftbg: "CCCCCC", lefticon: "333333", voltrack: "F2F2F2", volslider: "666666", rightbg: "B4B4B4", rightbghover: "999999", righticon: "333333", righticonhover: "FFFFFF", loader: "009900", track: "FFFFFF", tracker: "DDDDDD", border: "CCCCCC", skip: "666666", text: "333333"});</script></p>
<p class="author"><em>Paul T. Corrigan</em></p>
<p class="title"><strong>WILDFLOWERS</strong></p>
<p class="stanza">
<div class="line">The farmyard is not a schoolyard.</div>
<div class="line">The hens are not teachers.</div>
</p>
<p class="stanza">
<div class="line">The cottages are not classrooms.</div>
<div class="line">Their doors, although as red as alarms, are not emergency exits.</div>
</p>
<p class="stanza">
<div class="line">Although hard from being walked on, the path is not anger.</div>
<div class="line">Although taloned and full of testosterone, the rooster is not a shooter.</div>
</p>
<p class="stanza">
<div class="line">The boulders are not bullets.</div>
<div class="line">The wildflowers are not students, splashes of clover, dollops of poppy, ribbons of milkweed, blooming, bursting from swaths of rye, alive.</div>
</p>
<p style="text-align: right;">—<em>from</em> <a href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a><br />
March 2018, Artist&#8217;s Choice</p>
<p><small>[<a href="https://www.rattle.com/audio/CorriganWildflowers.mp3">download audio</a>]</small></p>
<p style="text-align: center;">__________</p>
<blockquote><p><strong>Comment from the artist, Marion Clarke</strong>: “From the innocuous title, &#8216;Wildflowers,&#8217; to the final word, &#8216;alive,&#8217; via a series of negative statements, this poem really struck me. The pastoral scene depicted in the painting is effectively juxtaposed with terms that might be used to describe a school shooting. Vocabulary such as &#8216;alarm,&#8217; &#8217;emergency exits,&#8217; &#8216;shooter&#8217; and &#8216;bullets&#8217; are all the more arresting in such a bucolic scene. Terms employed in painting such as &#8216;splashes&#8217; and &#8216;dollops&#8217; made me think of spilled blood, particularly since poppies feature in both the painting and poem. I found it clever how the poet lulled us into a false sense of security through the image and the title and then in a quiet, assertive voice (much like that of a teacher) the reader is presented with a totally unexpected scenario. And of course that word &#8216;alive&#8217; resonates long after reading.&#8221;</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">30</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Fwildflowers-by-paul-t-corrigan%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22Wildflowers%22%20by%20Paul%20T.%20Corrigan&#038;url=https://wp.me/p7dbSF-73L" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>Enter your email address:</p>
<p><input type="text" style="width:140px" name="email"/></p>
<p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.5.2--></p>
<div align=center><img src="https://i1.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1"></div>
<div class="crp_related "><h3>Related Poems:</h3><blockquote><ul><li><a href="https://www.rattle.com/a-memory-on-the-eve-of-the-return-of-the-u-s-military-to-subic-bay-by-patrick-rosal/"    ><span class="crp_title">&#8220;A Memory on the Eve of the Return of the U.S.&hellip;</span></a></li><li><a href="https://www.rattle.com/caddy-by-donald-platt/"    ><span class="crp_title">&#8220;Caddy&#8221; by Donald Platt</span></a></li><li><a href="https://www.rattle.com/phases-of-erasure-by-bill-glose/"    ><span class="crp_title">&#8220;Phases of Erasure&#8221; by Bill Glose</span></a></li><li><a href="https://www.rattle.com/sleep-half-sleep-silence-and-with-reasons-by-brian-fitzpatrick/"    ><span class="crp_title">&#8220;Sleep Half Sleep [Silence] and With&hellip;</span></a></li><li><a href="https://www.rattle.com/decoded-by-jon-sands/"    ><span class="crp_title">&#8220;Decoded&#8221; by Jon Sands</span></a></li><li><a href="https://www.rattle.com/why-should-we-in-some-forgotten-corner-by-emma-faye-jewell/"    ><span class="crp_title">&#8220;Why Should We in Some Forgotten Corner&#8221;&hellip;</span></a></li></ul></blockquote><div class="crp_clear"></div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/heard-by-rayon-lennon/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Heard&#8221; by Rayon Lennon</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="https://www.rattle.com/poetry/">Home</a> | <a href="https://www.rattle.com/poetry/print/all/">Issues</a> | <a href="https://www.rattle.com/poetry/info/about-us/">About Us</a> | <a href="https://www.rattle.com/poetry/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/poetry/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/poetry/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/poetry/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2018 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #59 by <a href="http://kristinagehrmann.com/">Kristina Gehrmann</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4.1.5'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'106578289',post:'27141',tz:'-7',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '27141' ]);
</script>

</body>
</html>