<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;Till She Appeared and the Soul Felt its Worth&#8221; by Craig van Rooyen | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/3bigR60.png" alt="Rattle Logo" width="204" height="255" ></div>

<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="&quot;Till She Appeared and the Soul Felt its Worth&quot; by Craig van Rooyen" />
<meta property="og:description" content="If I could, I’d stop loving / this promiscuous world.   " />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2018/08/Aretha.jpg" />
<meta property="og:url" content="https://www.rattle.com/till-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:publisher" content="https://www.facebook.com/RattleMagazine/" />
<meta property="article:published_time" content="2018-08-19T00:00:27+00:00" />
<meta property="article:modified_time" content="2018-08-18T13:48:02+00:00" />
<meta property="og:updated_time" content="2018-08-18T13:48:02+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://www.mashshare.net --><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rattle.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=8fd46f' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.rattle.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rattle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"77","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/till-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen\/","title":"%E2%80%9CTill+She+Appeared+and+the+Soul+Felt+its+Worth%E2%80%9D+by+Craig+van+Rooyen","image":null,"desc":"Craig van Rooyen\r\n\r\nTILL SHE APPEARED AND THE SOUL FELT ITS WORTH\r\n\r\nIf I could, I\u2019d stop loving\r\nthis promiscuous world. \r\nIt should be easy to loathe \r\nthe trashy lush with her\r\nplastic oceans and brimstone eyes\r\nreminding me I \u2026","hashtag":"@rattlemag","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"c07079e216","postid":"28139","servertime":"1534665745","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Two Haiku&#8221; by Ayla Radha Schultz' href='https://www.rattle.com/two-haiku-by-ayla-radha-schultz/' />
<link rel="canonical" href="https://www.rattle.com/till-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen/" />
<link rel='shortlink' href='https://wp.me/p7dbSF-7jR' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Ftill-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Ftill-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #415425; background-image: url("https://www.rattle.com/wp-content/uploads/2018/05/60background5.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-28139 single-format-standard custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="mega-custom-icon mega-menu-link" href="https://www.rattle.com/" tabindex="0" aria-label="Home"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-disable-link mega-menu-item-20677' id='mega-menu-item-20677'><a class="mega-custom-icon mega-menu-link" tabindex="0" aria-haspopup="true">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" href="https://www.rattle.com/extras/" aria-haspopup="true">Extras<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15380' id='mega-menu-item-15380'><a class="mega-menu-link" href="https://www.rattle.com/readings/">Reading Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20181' id='mega-menu-item-20181'><a class="mega-menu-link" href="https://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-20814' id='mega-menu-item-20814'><a class="mega-menu-link" href="http://www.wrightwoodlitfest.com/">WW Literary Festival</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us" aria-haspopup="true">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="https://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/" aria-haspopup="true">Submissions<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" href="https://www.rattle.com/awards/" aria-haspopup="true">Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$10,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/extras/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-16' id='mega-menu-item-text-16'>			<div class="textwidget"><a href="https://www.rattle.com/ekphrastic/"><img src="https://i2.wp.com/www.rattle.com/ekphrasis/ECadAug18.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-4' id='mega-menu-item-recent-posts-4'>				<h4 class="mega-block-title">Recent Poems</h4>		<ul>
											<li>
					<a href="https://www.rattle.com/till-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen/">&#8220;Till She Appeared and the Soul Felt its Worth&#8221; by Craig van Rooyen</a>
									</li>
											<li>
					<a href="https://www.rattle.com/two-haiku-by-ayla-radha-schultz/">&#8220;Two Haiku&#8221; by Ayla Radha Schultz</a>
									</li>
											<li>
					<a href="https://www.rattle.com/heirloom-by-a-m-juster/">&#8220;Heirloom&#8221; by A.M. Juster</a>
									</li>
											<li>
					<a href="https://www.rattle.com/crash-by-anna-evans/">&#8220;Crash&#8221; by Anna M. Evans</a>
									</li>
											<li>
					<a href="https://www.rattle.com/modern-day-gladiator-by-alex-hoffman-ellis/">&#8220;Modern Day Gladiator&#8221; by Alex Hoffman-Ellis</a>
									</li>
											<li>
					<a href="https://www.rattle.com/not-about-anyones-hands-by-jolee-g-passerini/">&#8220;Not About Anyone&#8217;s Hands&#8221; by JoLee G. Passerini</a>
									</li>
											<li>
					<a href="https://www.rattle.com/some-long-ago-summer-by-tony-gloeggler/">&#8220;Some Long Ago Summer&#8221; by Tony Gloeggler</a>
									</li>
											<li>
					<a href="https://www.rattle.com/chicago-street-rainy-day-by-ruth-hoberman/">&#8220;Chicago Street, Rainy Day&#8221; by Ruth Hoberman</a>
									</li>
											<li>
					<a href="https://www.rattle.com/candy-bandits-by-rosemary-santos/">&#8220;Candy Bandits&#8221; by Rosemary Santos</a>
									</li>
											<li>
					<a href="https://www.rattle.com/shadow-boxing-late-at-night-by-daniel-gleason/">&#8220;Shadow Boxing Late at Night&#8221; by Daniel Gleason</a>
									</li>
											<li>
					<a href="https://www.rattle.com/workshirt-song-for-a-second-wife-by-kate-sontag/">&#8220;Workshirt Song for a Second Wife&#8221; by Kate Sontag</a>
									</li>
											<li>
					<a href="https://www.rattle.com/grand-illusion-by-michael-estabrook/">&#8220;Grand Illusion&#8221; by Michael Estabrook</a>
									</li>
											<li>
					<a href="https://www.rattle.com/to-the-firefighters-sleeping-in-the-yard-by-amy-miller/">&#8220;To the Firefighters Sleeping in the Yard&#8221; by Amy Miller</a>
									</li>
											<li>
					<a href="https://www.rattle.com/decorating-a-cake-while-listening-to-tennis-by-peg-duthie/">&#8220;Decorating a Cake While Listening to Tennis&#8221; by Peg Duthie</a>
									</li>
					</ul>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-22' id='mega-menu-item-text-22'>			<div class="textwidget"><p><a href="https://www.wrightwoodlitfest.com"><img src="https://i0.wp.com/www.rattle.com/images/WWLF18-300.jpg?w=908&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-15' id='mega-menu-item-text-15'>			<div class="textwidget"><a href="https://www.rattle.com/respond/"><img src="https://i1.wp.com/www.rattle.com/images/prnews.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" href="https://www.rattle.com/purchase/" aria-haspopup="true" tabindex="0">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free! Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-6 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><h4 class="mega-block-title">Subscribe in Print</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/"><img src="https://i1.wp.com/www.rattle.com/images/47cover300.jpg?resize=200%2C300&#038;ssl=1" height="300" width="200"  data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-3-of-6 mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><h4 class="mega-block-title">Order Back Issues &#038; Chapbooks</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/#Back"><img src="https://i2.wp.com/www.rattle.com/images/Rand4-300.jpg?fit=908%2C300&#038;ssl=1" height="300"  data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="https://www.rattle.com/current/"><img src="https://i0.wp.com/www.rattle.com/images/60cover300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" href="https://www.rattle.com/back/all/" aria-haspopup="true">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28114' id='mega-menu-item-28114'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i61/">#61 – First Publication</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27199' id='mega-menu-item-27199'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i60/">#60 – Athlete Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26749' id='mega-menu-item-26749'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i59/">#59 – Immigrant Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25926' id='mega-menu-item-25926'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i58/">#58 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25065' id='mega-menu-item-25065'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i57/">#57 - Rust Belt Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-24505' id='mega-menu-item-24505'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i56/">#56 – Mental Illness</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23746' id='mega-menu-item-23746'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i55/">#55 – Civil Servants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21617' id='mega-menu-item-21617'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i52/">#52 – Angelenos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20811' id='mega-menu-item-20811'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i51/">#51 - Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20812' id='mega-menu-item-20812'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i50/">#50 - Poetry Prize Winners</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15640' id='mega-menu-item-15640'><a class="mega-menu-link" href="https://www.rattle.com/back/all/" aria-haspopup="true">Older Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20235' id='mega-menu-item-20235'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i49/">#49 - Scientist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19550' id='mega-menu-item-19550'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i48/">#48 - New Yorkers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18408' id='mega-menu-item-18408'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i47/">#47 - Japanese Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17882' id='mega-menu-item-17882'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i46/">#46 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17275' id='mega-menu-item-17275'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i45/">#45 - Poets of Faith</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16156' id='mega-menu-item-16156'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i44/">#44 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15446' id='mega-menu-item-15446'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i43/">#43 - Love Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15445' id='mega-menu-item-15445'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i42/">#42 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15444' id='mega-menu-item-15444'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i41/">#41 - Single Parents</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15443' id='mega-menu-item-15443'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i40/">#40 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15442' id='mega-menu-item-15442'><a class="mega-menu-link" href="https://www.rattle.com/print/30s/i39/">#39 - Southern Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15441' id='mega-menu-item-15441'><a class="mega-menu-link" href="https://www.rattle.com/print/30s/i38/">#38 - Speculative Poetry</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">All Issues</h4>			<div class="textwidget"><a href="https://www.rattle.com/print/all/"><img src="https://i1.wp.com/www.rattle.com/images/59cover300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-27392' id='mega-menu-item-27392'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/" aria-haspopup="true" tabindex="0">Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-24' id='mega-menu-item-text-24'><h4 class="mega-block-title">Current Chapbook</h4>			<div class="textwidget"><p><a href="https://www.rattle.com/chapbooks/punishment/"><img src="https://i0.wp.com/www.rattle.com/chap/PunishmentCov300.jpg?w=908&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/" aria-haspopup="true">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28036' id='mega-menu-item-28036'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/tales-from-the-house-of-vasquez/"><em>Tales from the House of Vasquez</em> by Raquel Vasquez Gilliland</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27395' id='mega-menu-item-27395'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/punishment/"><em>Punishment</em> by Nancy Miller Gomez</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27396' id='mega-menu-item-27396'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/a-bag-of-hands/"><em>A Bag of Hands</em> by Mather Schneider</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27397' id='mega-menu-item-27397'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/in-america/"><em>In America</em> by Diana Goetsch</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27398' id='mega-menu-item-27398'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/the-whetting-stone/"><em>The Whetting Stone</em> by Taylor Mali</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27400' id='mega-menu-item-27400'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/kill-the-dogs/"><em>Kill the Dogs</em> by Heather Bell</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27401' id='mega-menu-item-27401'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/ligatures/"><em>Ligatures</em> by Denise Bell</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27402' id='mega-menu-item-27402'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/turn-left-before-morning/"><em>Turn Left Before Morning</em> by April Salzano</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27403' id='mega-menu-item-27403'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/3arabi-song/"><em>3arabi Song</em> by Zeina Hashem Beck</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-27407' id='mega-menu-item-27407'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/" aria-haspopup="true">Anthologies<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27411' id='mega-menu-item-27411'><a class="mega-menu-link" href="https://www.rattle.com/children/y2018/">2018 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27410' id='mega-menu-item-27410'><a class="mega-menu-link" href="https://www.rattle.com/children/y2017/">2017 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27409' id='mega-menu-item-27409'><a class="mega-menu-link" href="https://www.rattle.com/children/y2016/">2016 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27408' id='mega-menu-item-27408'><a class="mega-menu-link" href="https://www.rattle.com/children/y2015/">2015 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27412' id='mega-menu-item-27412'><a class="mega-menu-link" href="https://www.rattle.com/extras/conversations/">Conversations with Alan Fox</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-26' id='mega-menu-item-text-26'><h4 class="mega-block-title">About the RYPA</h4>			<div class="textwidget"><p><a href="https://www.rattle.com/children/rypa/"><img src="https://i0.wp.com/www.rattle.com/images/18RYPA300.jpg?w=908&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="https://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
		</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
	
	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/two-haiku-by-ayla-radha-schultz/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Two Haiku&#8221; by Ayla Radha Schultz</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-28139" class="post-28139 post type-post status-publish format-standard hentry category-audio category-poems category-poets-respond tag-craig-van-rooyen tag-poets-respond">
		<header class="entry-header">
		<h1 class="entry-titledate"><a href="https://www.rattle.com/till-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen/" rel="bookmark">August 19, 2018</a></h1>

				<div class="entry-meta">&#8220;Till She Appeared and the Soul Felt its Worth&#8221; by Craig van Rooyen<span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://www.rattle.com/author/timothy-green/" title="View all posts by Timothy Green" rel="author">Timothy Green</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<script type="text/javascript">AudioPlayer.setup("https://www.rattle.com/wp-content/plugins/simple-audio-player/player/player.swf", { width: 290 });</script><p id="audioplayer_6832"><audio controls><source src="https://www.rattle.com/audio/vanRooyenWorth.mp3" type="audio/mpeg"></audio></p><p><script type="text/javascript">AudioPlayer.embed("audioplayer_6832", {soundFile: "https://www.rattle.com/audio/vanRooyenWorth.mp3",  titles: "Rattle: Poetry", autostart: "no", loop: "no", animation: "yes", remaining: "yes", noinfo: "no", initialvolume: "70", buffer: "5", encode: "no", checkpolicy: "no", rtl: "no", width: "100%", transparentpagebg: "yes", bg: "E5E5E5", leftbg: "CCCCCC", lefticon: "333333", voltrack: "F2F2F2", volslider: "666666", rightbg: "B4B4B4", rightbghover: "999999", righticon: "333333", righticonhover: "FFFFFF", loader: "009900", track: "FFFFFF", tracker: "DDDDDD", border: "CCCCCC", skip: "666666", text: "333333"});</script></p>
<p class="author"><em>Craig van Rooyen</em></p>
<p class="title"><strong>TILL SHE APPEARED AND THE SOUL FELT ITS WORTH</strong></p>
<p class="stanza">
<div class="line">If I could, I’d stop loving</div>
<div class="line">this promiscuous world. </div>
<div class="line">It should be easy to loathe </div>
<div class="line">the trashy lush with her</div>
<div class="line">plastic oceans and brimstone eyes</div>
<div class="line">reminding me I slept with her</div>
<div class="line">one too many times. But I can’t.</div>
<div class="line">I know the sky burns over concrete</div>
<div class="line">rivers, but Aretha died today </div>
<div class="line">and she won’t let me go. She’s</div>
<div class="line">demanding my respect, commanding</div>
<div class="line">me to come back to her, take her to heart.</div>
<div class="line">She’s on every channel, smashing</div>
<div class="line">FOX into CNN, making alphabet soup</div>
<div class="line">from our bitterness. She’s shrugging</div>
<div class="line">a mink stole off her shoulder, </div>
<div class="line">calling down judgment, then</div>
<div class="line">singing us back together </div>
<div class="line">one bent grace note at a time.</div>
<div class="line">For in her chest dwelt </div>
<div class="line">the voice of the Almighty.</div>
<div class="line">For in her throat thunder came</div>
<div class="line">to lie down with laughter. For</div>
<div class="line">her tongue gave shape to the song</div>
<div class="line">of a child born to an unwed girl, </div>
<div class="line">and the blues dwelt among us. </div>
<div class="line">By the rivers of Babylon we sat down</div>
<div class="line">and wept, yet in the Voice </div>
<div class="line">we took refuge. Look to my right</div>
<div class="line">and see trash cans pulled curbside</div>
<div class="line">for pickup. Look to my left and see </div>
<div class="line">the neighbor’s dead lawn. </div>
<div class="line">But look here between my feet, </div>
<div class="line">a dandelion’s perfect afro, pushed up </div>
<div class="line">through buckled concrete. Then I know</div>
<div class="line">it’s true. This world never loved a man</div>
<div class="line">the way she loves me.</div>
</p>
<p style="text-align: right;">—<em>from</em> <a href="https://www.rattle.com/respond/">Poets Respond</a></p>
<p style="text-align: center;">__________</p>
<blockquote><p><strong>Craig van Rooyen</strong>: “Since <a href="https://www.rollingstone.com/music/music-news/aretha-franklin-queen-of-soul-dead-at-76-119453/">Aretha Franklin&#8217;s death on Wednesday</a>, I&#8217;ve been watching the news cycle&#8217;s struggle to express what this woman meant to the country. Then a line from an old hymn came back to me. The title is adapted from a line in &#8216;O Holy Night,&#8217; composed by Adolphe Adam and translated into English by John Sullivan Dwight, and the line &#8216;by the rivers of Babylon we sat down and wept …&#8217; is from Psalm 137:1.”</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">77</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Ftill-she-appeared-and-the-soul-felt-its-worth-by-craig-van-rooyen%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22Till%20She%20Appeared%20and%20the%20Soul%20Felt%20its%20Worth%22%20by%20Craig%20van%20Rooyen&#038;url=https://wp.me/p7dbSF-7jR&#038;via=rattlemag" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>Enter your email address:</p>
<p><input type="text" style="width:140px" name="email"/></p>
<p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.5.4--></p>
<div align=center><img src="https://i1.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1"></div>
<div class="crp_related "><h3>Related Poems:</h3><blockquote><ul><li><a href="https://www.rattle.com/a-few-more-notes-on-my-fall-from-the-middle-class-by-resa-alboher/"    ><span class="crp_title">&#8220;A Few More Notes on My Fall from the Middle&hellip;</span></a></li><li><a href="https://www.rattle.com/jack-logan-by-tony-barnstone/"    ><span class="crp_title">&#8220;Jack Logan, Fighting Airman: The Case of the&hellip;</span></a></li><li><a href="https://www.rattle.com/elegy-by-patricia-smith/"    ><span class="crp_title">&#8220;Elegy&#8221; by Patricia Smith</span></a></li><li><a href="https://www.rattle.com/when-we-move-away-from-here-by-patricia-lockwood/"    ><span class="crp_title">&#8220;When We Move Away From Here&#8230;&#8221; by&hellip;</span></a></li><li><a href="https://www.rattle.com/american-election-by-david-romtvedt/"    ><span class="crp_title">&#8220;American Election&#8221; by David Romtvedt</span></a></li><li><a href="https://www.rattle.com/motown-crown-by-patricia-smith/"    ><span class="crp_title">&#8220;Motown Crown&#8221; by Patricia Smith</span></a></li></ul></blockquote><div class="crp_clear"></div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/two-haiku-by-ayla-radha-schultz/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Two Haiku&#8221; by Ayla Radha Schultz</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="https://www.rattle.com/poetry/">Home</a> | <a href="https://www.rattle.com/poetry/print/all/">Issues</a> | <a href="https://www.rattle.com/poetry/info/about-us/">About Us</a> | <a href="https://www.rattle.com/poetry/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/poetry/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/poetry/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/poetry/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2018 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #60 by <a href="http://pinterest.com/bcraw44">William C. Crawford</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'106578289',post:'28139',tz:'-7',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '28139' ]);
</script>

</body>
</html>