<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;The Branches Are Full and These Orchards Heavy&#8221; by Anis Mojgani | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/bigR63b.png" alt="Rattle Logo" width="205" height="255" ></div>

<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="&quot;The Branches Are Full and These Orchards Heavy&quot; by Anis Mojgani" />
<meta property="og:description" content="we are trying to decipher the bang buck braille of Your silent throat Lord" />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2011/05/facebook27.jpg" />
<meta property="og:url" content="https://www.rattle.com/the-branches-are-full-and-these-orchards-heavy-by-anis-mojgani/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:publisher" content="https://www.facebook.com/RattleMagazine/" />
<meta property="article:published_time" content="2019-03-02T00:00:09+00:00" />
<meta property="article:modified_time" content="2019-03-01T14:59:17+00:00" />
<meta property="og:updated_time" content="2019-03-01T14:59:17+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.1 - https://www.mashshare.net --><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; &#8220;The Branches Are Full and These Orchards Heavy&#8221; by Anis Mojgani Comments Feed" href="https://www.rattle.com/the-branches-are-full-and-these-orchards-heavy-by-anis-mojgani/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rattle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rattle.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='csg-styling-css'  href='https://www.rattle.com/wp-content/plugins/companion-sitemap-generator/frontend/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.rattle.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=b8ce78' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rattle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"112","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/the-branches-are-full-and-these-orchards-heavy-by-anis-mojgani\/","title":"%E2%80%9CThe+Branches+Are+Full+and+These+Orchards+Heavy%E2%80%9D+by+Anis+Mojgani","image":null,"desc":"Anis Mojgani\r\nTHE BRANCHES ARE FULL AND THESE ORCHARDS HEAVY\r\n\r\ngentlemen have you forgotten your god?\r\n\r\nHe weeps out loud\r\nwaiting for our dreams to grow like ears\r\nwhile you are making ghosts out of people\r\nmaking ghosts from your torah\r\nyour \u2026","hashtag":"@rattlemag","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"fd73ae60ca","postid":"915","servertime":"1551518903","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Enoch&#8221; by Rodney Gomez' href='https://www.rattle.com/enoch-by-rodney-gomez/' />
<link rel="canonical" href="https://www.rattle.com/the-branches-are-full-and-these-orchards-heavy-by-anis-mojgani/" />
<link rel='shortlink' href='https://wp.me/p7dbSF-eL' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fthe-branches-are-full-and-these-orchards-heavy-by-anis-mojgani%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fthe-branches-are-full-and-these-orchards-heavy-by-anis-mojgani%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #9a99ab; background-image: url("https://www.rattle.com/wp-content/uploads/2019/02/63background5.jpg"); background-position: left top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-915 single-format-standard custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="400" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="mega-custom-icon mega-menu-link" href="https://www.rattle.com/" tabindex="0" aria-label="Home"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-29267' id='mega-menu-item-29267'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Extras<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29131' id='mega-menu-item-29131'><a class="mega-menu-link" href="https://www.rattle.com/prose/">Poets in Prose</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15380' id='mega-menu-item-15380'><a class="mega-menu-link" href="https://www.rattle.com/readings/">Reading Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20181' id='mega-menu-item-20181'><a class="mega-menu-link" href="https://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="https://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Submissions<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$10,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/awards/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/ekphrastic/"><img src="https://i2.wp.com/www.rattle.com/ekphrasis/ECadMar19.jpg?w=908&#038;ssl=1" alt="Ekphrastic Challenge, deadline at the end of the month, image of girl in light tunnel" data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-5' id='mega-menu-item-recent-posts-5'>				<h4 class="mega-block-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.rattle.com/the-branches-are-full-and-these-orchards-heavy-by-anis-mojgani/">&#8220;The Branches Are Full and These Orchards Heavy&#8221; by Anis Mojgani</a>
									</li>
											<li>
					<a href="https://www.rattle.com/enoch-by-rodney-gomez/">&#8220;Enoch&#8221; by Rodney Gomez</a>
									</li>
											<li>
					<a href="https://www.rattle.com/my-mother-was-a-dancer-and-she-never-looked-back-by-luigi-coppola/">&#8220;My Mother Was a Dancer and She Never Looked Back&#8221; by Luigi Coppola</a>
									</li>
											<li>
					<a href="https://www.rattle.com/old-times-on-maui-by-alan-c-fox/">&#8220;Old Times on Maui&#8221; by Alan C. Fox</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-night-before-my-fathers-surgery-by-jeanette-clough/">&#8220;The Night Before My Father&#8217;s Surgery&#8221; by Jeanette Clough</a>
									</li>
											<li>
					<a href="https://www.rattle.com/a-river-of-stars-by-alejandro-escude/">&#8220;A River of Stars&#8221; by Alejandro Escudé</a>
									</li>
											<li>
					<a href="https://www.rattle.com/in-defense-of-those-who-harbor-terrible-ideas-at-tax-time-by-alison-luterman/">&#8220;In Defense of Those Who Harbor Terrible Ideas at Tax Time&#8221; by Alison Luterman</a>
									</li>
											<li>
					<a href="https://www.rattle.com/circle-of-cranes-by-luisa-a-igloria/">&#8220;Circle of Cranes&#8221; by Luisa A. Igloria</a>
									</li>
											<li>
					<a href="https://www.rattle.com/ode-to-antiques-roadshow-by-susan-j-erickson/">&#8220;Ode to Antiques Roadshow&#8221; by Susan J. Erickson</a>
									</li>
											<li>
					<a href="https://www.rattle.com/self-portrait-by-rodrigo-dela-pena-jr/">&#8220;Self-Portrait&#8221; by Rodrigo Dela Pena, Jr.</a>
									</li>
											<li>
					<a href="https://www.rattle.com/dear-cuck-from-an-admirer-by-marc-di-martino/">&#8220;Dear Cuck (From an Admirer)&#8221; by Marc Di Martino</a>
									</li>
											<li>
					<a href="https://www.rattle.com/growing-apples-by-nancy-miller-gomez/">&#8220;Growing Apples&#8221; by Nancy Miller Gomez</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-errand-by-elizabeth-j-coleman/">&#8220;The Errand&#8221; by Elizabeth J. Coleman</a>
									</li>
											<li>
					<a href="https://www.rattle.com/late-mammogram-by-francesca-bell/">&#8220;Late Mammogram&#8221; by Francesca Bell</a>
									</li>
					</ul>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/prize/about/"><img src="https://i1.wp.com/www.rattle.com/images/RPP300c.jpg?w=908&#038;ssl=1" alt="Rattle Poetry Prize, $10,000 for a single poem" data-recalc-dims="1" /></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-6' id='mega-menu-item-custom_html-6'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/respond/"><img src="https://i2.wp.com/www.rattle.com/images/prnews150.jpg?w=908&#038;ssl=1" alt="Poets Respond logo, poetry is back in the news" data-recalc-dims="1"></a>
&nbsp;
<a href="https://www.rattle.com/prose/playing-makeup-wearing-guitars/"><img src="https://i1.wp.com/www.rattle.com/images/Guitars300.jpg?w=908&#038;ssl=1" alt="Playing Makup, Wearing Guitars, image of people holding phones at a concert" data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free!</p> <label for=“email”>Enter your email address:<br /></label>
<input type="text" style="width:140px" name="email" id=“email” /><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" />
<p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-6 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><h4 class="mega-block-title">Subscribe in Print</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/"><img src="https://i1.wp.com/www.rattle.com/images/47cover300.jpg?resize=200%2C300&#038;ssl=1" height="300" width="200" alt="Cover of issue 47, red parisols" data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-3-of-6 mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><h4 class="mega-block-title">Order Back Issues &#038; Chapbooks</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/#Back"><img src="https://i2.wp.com/www.rattle.com/images/Rand4-300.jpg?fit=908%2C300&#038;ssl=1" height="300" alt="four covers of recent issues and chapbooks" data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="https://www.rattle.com/current/"><img src="https://i0.wp.com/www.rattle.com/images/63cover300.jpg?w=908&#038;ssl=1" alt="cover of issue 63, woman with mask and owl" data-recalc-dims="1"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29271' id='mega-menu-item-29271'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i63/">#63 – Persona Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28685' id='mega-menu-item-28685'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i62/">#62 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28114' id='mega-menu-item-28114'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i61/">#61 – First Publication</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27199' id='mega-menu-item-27199'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i60/">#60 – Athlete Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26749' id='mega-menu-item-26749'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i59/">#59 – Immigrant Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25926' id='mega-menu-item-25926'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i58/">#58 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25065' id='mega-menu-item-25065'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i57/">#57 - Rust Belt Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-24505' id='mega-menu-item-24505'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i56/">#56 – Mental Illness</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23746' id='mega-menu-item-23746'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i55/">#55 – Civil Servants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21617' id='mega-menu-item-21617'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i52/">#52 – Angelenos</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-15640' id='mega-menu-item-15640'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Older Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20811' id='mega-menu-item-20811'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i51/">#51 - Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20812' id='mega-menu-item-20812'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i50/">#50 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20235' id='mega-menu-item-20235'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i49/">#49 - Scientist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19550' id='mega-menu-item-19550'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i48/">#48 - New Yorkers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18408' id='mega-menu-item-18408'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i47/">#47 - Japanese Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17882' id='mega-menu-item-17882'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i46/">#46 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17275' id='mega-menu-item-17275'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i45/">#45 - Poets of Faith</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16156' id='mega-menu-item-16156'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i44/">#44 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15446' id='mega-menu-item-15446'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i43/">#43 - Love Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15445' id='mega-menu-item-15445'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i42/">#42 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15444' id='mega-menu-item-15444'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i41/">#41 - Single Parents</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15443' id='mega-menu-item-15443'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i40/">#40 - Open Poetry</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">All Issues</h4>			<div class="textwidget"><a href="https://www.rattle.com/print/all/"><img src="https://i1.wp.com/www.rattle.com/images/59cover300.jpg?w=908&#038;ssl=1" alt="cover of issue 59, girl with umbrella"  data-recalc-dims="1"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-27392' id='mega-menu-item-27392'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-24' id='mega-menu-item-text-24'><h4 class="mega-block-title">Current Chapbook</h4>			<div class="textwidget"><p><a href="https://www.rattle.com/chapbooks/to-those-who-were-our-first-gods/"><img src="https://i1.wp.com/www.rattle.com/chap/BrownNCov300.jpg?w=908&#038;ssl=1" alt="cover of To Those Who Were, painting of animals and bones" data-recalc-dims="1" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28529' id='mega-menu-item-28529'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/to-those-who-were-our-first-gods/"><em>To Those Who Were Our First Gods</em> by Nickole Brown</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28036' id='mega-menu-item-28036'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/tales-from-the-house-of-vasquez/"><em>Tales from the House of Vasquez</em> by Raquel Vasquez Gilliland</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27395' id='mega-menu-item-27395'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/punishment/"><em>Punishment</em> by Nancy Miller Gomez</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27396' id='mega-menu-item-27396'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/a-bag-of-hands/"><em>A Bag of Hands</em> by Mather Schneider</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27397' id='mega-menu-item-27397'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/in-america/"><em>In America</em> by Diana Goetsch</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-27407' id='mega-menu-item-27407'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Anthologies<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29270' id='mega-menu-item-29270'><a class="mega-menu-link" href="https://www.rattle.com/children/y2019/">2019 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27411' id='mega-menu-item-27411'><a class="mega-menu-link" href="https://www.rattle.com/children/y2018/">2018 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27410' id='mega-menu-item-27410'><a class="mega-menu-link" href="https://www.rattle.com/children/y2017/">2017 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27409' id='mega-menu-item-27409'><a class="mega-menu-link" href="https://www.rattle.com/children/y2016/">2016 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27408' id='mega-menu-item-27408'><a class="mega-menu-link" href="https://www.rattle.com/children/y2015/">2015 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27412' id='mega-menu-item-27412'><a class="mega-menu-link" href="https://www.rattle.com/extras/conversations/">Conversations with Alan Fox</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-26' id='mega-menu-item-text-26'><h4 class="mega-block-title">About the RYPA</h4>			<div class="textwidget"><p><a href="https://www.rattle.com/children/rypa/"><img src="https://i0.wp.com/www.rattle.com/images/18RYPA300.jpg?w=908&#038;ssl=1" alt="cover of 2019 RYPA, colorful man" data-recalc-dims="1" /></a></p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="https://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
	</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
	
	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/enoch-by-rodney-gomez/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Enoch&#8221; by Rodney Gomez</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-915" class="post-915 post type-post status-publish format-standard hentry category-audio category-poems category-tributes tag-anis-mojgani tag-slam-poetry">
		<header class="entry-header">
		<h1 class="entry-titledate"><a href="https://www.rattle.com/the-branches-are-full-and-these-orchards-heavy-by-anis-mojgani/" rel="bookmark">March 2, 2019</a></h1>

				<div class="entry-meta">&#8220;The Branches Are Full and These Orchards Heavy&#8221; by Anis Mojgani<span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://www.rattle.com/author/timothy-green/" title="View all posts by Timothy Green" rel="author">Timothy Green</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p style="text-align: center;"><script type="text/javascript">AudioPlayer.setup("https://www.rattle.com/wp-content/plugins/simple-audio-player/player/player.swf", { width: 290 });</script><p id="audioplayer_7847"><audio controls><source src="https://www.rattle.com/audio/MojganiBranches.mp3" type="audio/mpeg"></audio></p><p><script type="text/javascript">AudioPlayer.embed("audioplayer_7847", {soundFile: "https://www.rattle.com/audio/MojganiBranches.mp3",  titles: "Rattle: Poetry", autostart: "no", loop: "no", animation: "yes", remaining: "yes", noinfo: "no", initialvolume: "70", buffer: "5", encode: "no", checkpolicy: "no", rtl: "no", width: "100%", transparentpagebg: "yes", bg: "E5E5E5", leftbg: "CCCCCC", lefticon: "333333", voltrack: "F2F2F2", volslider: "666666", rightbg: "B4B4B4", rightbghover: "999999", righticon: "333333", righticonhover: "FFFFFF", loader: "009900", track: "FFFFFF", tracker: "DDDDDD", border: "CCCCCC", skip: "666666", text: "333333"});</script></p></p>
<p class="author"><em>Anis Mojgani</em></p>
<p class="title"><strong>THE BRANCHES ARE FULL AND THESE ORCHARDS HEAVY</strong></p>
<p class="stanza">
<div class="line">gentlemen have you forgotten your god?</div>
</p>
<p class="stanza">
<div class="line">He weeps out loud</div>
<div class="line">waiting for our dreams to grow like ears</div>
<div class="line">while you are making ghosts out of people</div>
<div class="line">making ghosts from your torah</div>
<div class="line">your koran</div>
<div class="line">your bibles</div>
</p>
<p class="stanza">
<div class="line">we have shaved our books down</div>
<div class="line">swallowed them</div>
<div class="line">so that the word of God</div>
<div class="line">might flow through us</div>
<div class="line">but the pages just sit in our bellies</div>
<div class="line">speaking to us in dull murmurs as we sleep</div>
<div class="line">we wonder <em>what to do</div>
<div class="line">make me understand</em></div>
<div class="line">we wish to become one with our Lord</div>
<div class="line">we hear the voices and think we know what they say</div>
<div class="line"><em>this</div>
<div class="line">is the word of God</div>
<div class="line">i hear this i heard this correctly</em></div>
<div class="line">so we rise and try to translate this word</div>
<div class="line">with the work</div>
<div class="line">with the heart</div>
<div class="line">we search the bed</div>
<div class="line">through thighs</div>
<div class="line">the blanket the leg the needle twist</div>
<div class="line">fuck and the fuck you</div>
<div class="line">curse of the moon</div>
<div class="line">to find our Lord</div>
<div class="line">and listen more proper-like</div>
<div class="line">but our ears are too small</div>
<div class="line">for our hearts to understand the humming of these sentences inside of us</div>
</p>
<p class="stanza">
<div class="line">we are trying to decipher the bang buck braille of Your silent throat Lord</div>
<div class="line">but the voices grow and grow just as fuzzy</div>
<div class="line">so we stand and go to the kitchen</div>
<div class="line">and pick up knives to cut these voices out from inside</div>
<div class="line">we stab ourselves</div>
<div class="line">i must hear You</div>
<div class="line">cutting the flap of our skins</div>
<div class="line">the words twist on the floor of our homes</div>
<div class="line">mixing their sounds with our blood</div>
<div class="line">they drown</div>
<div class="line">but it does not stop</div>
<div class="line"><em>i must hear you</em></div>
<div class="line">we hear the same songs singing in the stomachs of others</div>
<div class="line">so we grab more knives to cut those out</div>
<div class="line">but there are more and more stomachs</div>
<div class="line">—we need</div>
<div class="line">bigger knives</div>
<div class="line">we need soldiers tanks and missiles</div>
<div class="line">but we still cannot make out the words</div>
<div class="line">we need dead mothers</div>
<div class="line">and children raped from searching</div>
<div class="line">the hospitals are full and overflowing</div>
<div class="line">from us trying to cut our God from our gut</div>
<div class="line">with the blade the pipe</div>
<div class="line">the fingernail twist of the drug</div>
<div class="line">pushed and poked through the arm to the belly</div>
<div class="line">to throw Him up</div>
<div class="line">in the bang of the scream</div>
<div class="line">we find our savior</div>
<div class="line">the shell in the chamber</div>
<div class="line">is a quiet plea to a distant God</div>
<div class="line">asking for us to be remembered by Him</div>
<div class="line">through the tire tread</div>
<div class="line">through the smoke of the tank</div>
<div class="line">the crunch of the skull</div>
<div class="line">through the babies we bury beneath us</div>
<div class="line">we empty their tiny limbs to see if a scrap of our Lord still lingered</div>
<div class="line">somewhere inside there</div>
<div class="line">we clutch throats pistols and palms in the same two handed clasp of prayer</div>
<div class="line">staring into the mirror</div>
<div class="line">we see crypts</div>
<div class="line">fondling the marble of our hearts like they were mausoleums</div>
<div class="line">we are ghosts hungry</div>
<div class="line">for something bigger then what our mouths are kissing</div>
</p>
<p class="stanza">
<div class="line">let me see You</div>
<div class="line">let me see You Lord</div>
<div class="line">i have balanced in the middle of the question</div>
<div class="line">black as my eye</div>
<div class="line">beaten by Your hymn</div>
<div class="line">i am holding still</div>
</p>
<p class="stanza">
<div class="line">so</div>
<div class="line">go ahead</div>
<div class="line">you gentle</div>
</p>
<p class="stanza">
<div class="line">men of God</div>
<div class="line">you tender sinners</div>
</p>
<p class="stanza">
<div class="line">take your rifles</div>
<div class="line">raise to my gut and fire on</div>
</p>
<p class="stanza">
<div class="line">hear the song more clearly</div>
<div class="line">it does not sing what you wish it did</div>
</p>
<p class="stanza">
<div class="line">it is too big for us to see a letter of it</div>
<div class="line">so do not even try</div>
</p>
<p class="stanza">
<div class="line">cut Him from me</div>
</p>
<p class="stanza">
<div class="line">i wish to drape His face with my kisses</div>
<div class="line">and finally sleep softly</div>
</p>
<p style="text-align: right;">&#8212;<em>from</em> <a href="https://www.rattle.com/print/20s/i27/">Rattle #27, Summer 2007</a><br />
Tribute to Slam Poetry</p>
<p align="center">__________</p>
<blockquote><p><strong>Anis Mojgani</strong>: “I have skinny arms and get cold easily. I have bad posture. I really like MF Doom. His rhymes are totally awesome to the max. I grew up in New Orleans. I have a BFA in comic books. Two months ago I watched my father try not to cry as he read about Baha’i martyrs dying in his home country of Iran. I wrote a poem about it. I like to write poems these days about people other than me. I like to write poems that illuminate the truths people hold in common. I like the myth of the poem, the ancient theater of its mythology. Right now I am writing a poetry book about a whale.” (<a href="http://thepianofarm.com">website</a>)</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">112</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Fthe-branches-are-full-and-these-orchards-heavy-by-anis-mojgani%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22The%20Branches%20Are%20Full%20and%20These%20Orchards%20Heavy%22%20by%20Anis%20Mojgani&#038;url=https://wp.me/p7dbSF-eL&#038;via=rattlemag" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label for=“email2”>Receive a new poem in your inbox every morning—free! <br />Enter your email address:<br /></label><br />
<input type="text" style="width:140px" name="email" id=“email2” /><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.6.1--></p>
<div align=center><img src="https://i1.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1"></div>
<div class="crp_related "><h3>Related Poems:</h3><blockquote><ul><li><a href="https://www.rattle.com/elegy-by-patricia-smith/"    ><span class="crp_title">&#8220;Elegy&#8221; by Patricia Smith</span></a></li><li><a href="https://www.rattle.com/wherein-the-author-provides-footnotes-by-jeanann-verlee/"    ><span class="crp_title">&#8220;Wherein the Author Provides&hellip;</span></a></li><li><a href="https://www.rattle.com/somewhere-in-my-body-are-two-flowers-for-the-same-person-by-anis-mojgani/"    ><span class="crp_title">&#8220;Somewhere in My Body Are Two Flowers for the&hellip;</span></a></li><li><a href="https://www.rattle.com/jack-logan-by-tony-barnstone/"    ><span class="crp_title">&#8220;Jack Logan, Fighting Airman: The Case of the&hellip;</span></a></li><li><a href="https://www.rattle.com/cradle-by-anis-mojgani/"    ><span class="crp_title">&#8220;Cradle&#8221; by Anis Mojgani</span></a></li><li><a href="https://www.rattle.com/a-few-more-notes-on-my-fall-from-the-middle-class-by-resa-alboher/"    ><span class="crp_title">&#8220;A Few More Notes on My Fall from the Middle&hellip;</span></a></li></ul></blockquote><div class="crp_clear"></div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/enoch-by-rodney-gomez/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Enoch&#8221; by Rodney Gomez</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="https://www.rattle.com/">Home</a> | <a href="https://www.rattle.com/print/all/">Issues</a> | <a href="https://www.rattle.com/info/about-us/">About Us</a> | <a href="https://www.rattle.com/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2019 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #63 by <a href="https://www.angiepoynter.com/">Angie Rehnberg</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'106578289',post:'915',tz:'-8',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '915' ]);
</script>

</body>
</html>