<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>A Juror Must Fold in on Herself | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/bigR68.png" alt="Rattle Logo" width="204" height="255" ></div>

<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="A Juror Must Fold in on Herself" />
<meta property="og:description" content="Through a variety of poetic forms—sonnets, villanelles, sestinas and others—McClung illuminates the interior world of a juror abiding by the rules of an imperfect legal system and balancing head and heart within the tight confines of a solemn hall of justice. " />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2020/08/McClungFB.jpg" />
<meta property="og:url" content="https://www.rattle.com/chapbooks/a-juror-must-fold-in-on-herself/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:publisher" content="https://www.facebook.com/RattleMagazine/" />
<meta property="article:published_time" content="2020-08-01T11:12:35-07:00" />
<meta property="article:modified_time" content="2020-08-01T11:12:35-07:00" />
<meta property="og:updated_time" content="2020-08-01T11:12:35-07:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://www.mashshare.net --><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.rattle.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=601cb5' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"34","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/chapbooks\/a-juror-must-fold-in-on-herself\/","title":"A+Juror+Must+Fold+in+on+Herself","image":null,"desc":"Kathleen McClung\r\n\u00ab Rattle Chapbook Prize Winner \u00bb\r\n\r\nCourtrooms hum with drama. But aside from \u201cTwelve Angry Men\u201d and occasional feminist re-imaginings with all-women casts, jurors are seldom the central characters in literature or film. A Juror \u2026","hashtag":"@rattlemag","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"e2e9990172","postid":"32885","servertime":"1596350492","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.rattle.com/chapbooks/a-juror-must-fold-in-on-herself/" />
<link rel='shortlink' href='https://wp.me/P7dbSF-8yp' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fchapbooks%2Fa-juror-must-fold-in-on-herself%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fchapbooks%2Fa-juror-must-fold-in-on-herself%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Kathleen McClung « Rattle Chapbook Prize Winner » Courtrooms hum with drama. But aside from “Twelve Angry Men” and occasional feminist re-imaginings with all-women casts, jurors are seldom the central characters in literature or film. A Juror Must Fold in on Herself tips the scale. Kathleen McClung’s incisive poems focus on a juror as she&hellip;" />
	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("https://www.rattle.com/wp-content/uploads/2020/05/68background.jpg"); background-position: right top; background-size: contain; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="page-template-default page page-id-32885 page-child parent-pageid-19241 custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="400" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="mega-custom-icon mega-menu-link" href="https://www.rattle.com/" tabindex="0" aria-label="Home"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-29267' id='mega-menu-item-29267'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" tabindex="0">Extras<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30085' id='mega-menu-item-30085'><a class="mega-menu-link" href="https://www.rattle.com/ebooks/">eBook Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31002' id='mega-menu-item-31002'><a class="mega-menu-link" href="https://www.rattle.com/poetrydays/">Poetry Days</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30548' id='mega-menu-item-30548'><a class="mega-menu-link" href="https://www.rattle.com/rattlecast/">Rattlecast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" tabindex="0">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="https://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" tabindex="0">Submissions<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" tabindex="0">Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$15,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/awards/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-4' id='mega-menu-item-custom_html-4'><div class="textwidget custom-html-widget"><a href="https://www.youtube.com/channel/UC4xMBJ5oWdTqfC2SrM-yMnw"><img src="https://i2.wp.com/www.rattle.com/images/Rattlecast300b.jpg?w=908&#038;ssl=1" alt="Youtube podcast, image mountains in sunset, and a poet and book" data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-5' id='mega-menu-item-recent-posts-5'>				<h4 class="mega-block-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://www.rattle.com/woman-to-girl-by-e-e-colmenares/">&#8220;Woman to Girl&#8221; by E.E. Colmenares</a>
									</li>
											<li>
					<a href="https://www.rattle.com/women-with-men-by-jacqueline-berger/">&#8220;Women with Men&#8221; by Jacqueline Berger</a>
									</li>
											<li>
					<a href="https://www.rattle.com/upstate-by-marc-alan-di-martino/">&#8220;Upstate&#8221; by Marc Alan Di Martino</a>
									</li>
											<li>
					<a href="https://www.rattle.com/first-train-boundary-creek-station-by-victor-enns/">&#8220;First Train. Boundary Creek Station&#8221; by Victor Enns</a>
									</li>
											<li>
					<a href="https://www.rattle.com/poems-about-grace-by-courtney-kampa/">&#8220;Poems About Grace&#8221; by Courtney Kampa</a>
									</li>
											<li>
					<a href="https://www.rattle.com/five-haiku-by-deborah-a-bennett/">Five Haiku by Deborah A. Bennett</a>
									</li>
											<li>
					<a href="https://www.rattle.com/karen-by-shira-moolten/">&#8220;Karen&#8221; by Shira Moolten</a>
									</li>
											<li>
					<a href="https://www.rattle.com/self-portrait-as-britney-spears-shaving-her-head-by-clara-collins/">&#8220;Self-Portrait as Britney Spears  Shaving Her Head&#8221; by Clara Collins</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-coast-starlight-by-tina-mozelle-braziel/">&#8220;The Coast Starlight&#8221; by Tina Mozelle Braziel</a>
									</li>
											<li>
					<a href="https://www.rattle.com/eulogy-by-brenda-lee-ranta/">&#8220;Eulogy&#8221; by Brenda-Lee Ranta</a>
									</li>
											<li>
					<a href="https://www.rattle.com/arrival-by-melissa-andres/">&#8220;Arrival&#8221; by Melissa Andrés</a>
									</li>
											<li>
					<a href="https://www.rattle.com/on-broadway-by-david-romtvedt/">&#8220;On Broadway&#8221; by David Romtvedt</a>
									</li>
											<li>
					<a href="https://www.rattle.com/what-you-are-left-with-by-velid-beganovic-borjen/">&#8220;What You Are Left With&#8221; by Velid Beganovic Borjen</a>
									</li>
											<li>
					<a href="https://www.rattle.com/this-is-not-a-protest-by-elya-braden/">&#8220;This Is Not a Protest&#8221; by Elya Braden</a>
									</li>
					</ul>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-5' id='mega-menu-item-custom_html-5'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/prize/about/"><img src="https://i1.wp.com/www.rattle.com/images/2020rpp300.jpg?w=908&#038;ssl=1" alt="2020 Rattle Poetry Prize Banner, redheaded angel, text reading $15,000 prize for a single poem" data-recalc-dims="1" /></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-6' id='mega-menu-item-custom_html-6'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/respond/"><img src="https://i0.wp.com/www.rattle.com/images/prnews150.jpg?w=908&#038;ssl=1" alt="Poets Respond logo, poetry is back in the news" data-recalc-dims="1"></a>
&nbsp;
<a href="https://www.rattle.com/ekphrastic/"><img src="https://i2.wp.com/www.rattle.com/ekphrasis/ECadJul20.jpg?w=908&#038;ssl=1" alt="Ekphrastic Challenge, deadline at the end of the month, abstract alcohol ink painting of two swirling circles" data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Issues & Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="https://www.rattle.com/current/"><img src="https://i1.wp.com/www.rattle.com/images/68cov300.jpg?w=908&#038;ssl=1" alt="cover of issue 68, train driving past river and bear" data-recalc-dims="1"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" tabindex="0">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32492' id='mega-menu-item-32492'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i68/">#68 – Postcard Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31770' id='mega-menu-item-31770'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i67/">#67 – Kim Addonizio</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31287' id='mega-menu-item-31287'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i66/">#66 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30751' id='mega-menu-item-30751'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i65/">#65 – African Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29962' id='mega-menu-item-29962'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i64/">#64 – Instagram Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29271' id='mega-menu-item-29271'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i63/">#63 – Persona Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28685' id='mega-menu-item-28685'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i62/">#62 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28114' id='mega-menu-item-28114'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i61/">#61 – First Publication</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27199' id='mega-menu-item-27199'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i60/">#60 – Athlete Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26749' id='mega-menu-item-26749'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i59/">#59 – Immigrant Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25926' id='mega-menu-item-25926'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i58/">#58 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25065' id='mega-menu-item-25065'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i57/">#57 - Rust Belt Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-24505' id='mega-menu-item-24505'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i56/">#56 – Mental Illness</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23746' id='mega-menu-item-23746'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i55/">#55 – Civil Servants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29719' id='mega-menu-item-29719'><a class="mega-menu-link" href="https://www.rattle.com/print/all/">~ All Issues ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" tabindex="0">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32494' id='mega-menu-item-32494'><a class="mega-menu-link" href="https://www.rattle.com/children/y2020/"><em>2020 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31769' id='mega-menu-item-31769'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/falling-off-the-empire-state-building/"><em>Falling off …</em> by Jimmy Pappas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31288' id='mega-menu-item-31288'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/the-last-mastodon/"><em>The Last Mastodon</em> by Christina Olson</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30752' id='mega-menu-item-30752'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/hansel-and-gretel-get-the-word-on-the-street/"><em>Hansel and Gretel …</em> by Al Ortolani</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29961' id='mega-menu-item-29961'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/did-you-know/"><em>Did You Know?</em> by Elizabeth S. Wolf</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29270' id='mega-menu-item-29270'><a class="mega-menu-link" href="https://www.rattle.com/children/y2019/"><em>2019 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28529' id='mega-menu-item-28529'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/to-those-who-were-our-first-gods/"><em>To Those Who Were …</em> by Nickole Brown</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28036' id='mega-menu-item-28036'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/tales-from-the-house-of-vasquez/"><em>Tales …</em> by Raquel Vasquez Gilliland</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27395' id='mega-menu-item-27395'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/punishment/"><em>Punishment</em> by Nancy Miller Gomez</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27396' id='mega-menu-item-27396'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/a-bag-of-hands/"><em>A Bag of Hands</em> by Mather Schneider</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27397' id='mega-menu-item-27397'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/in-america/"><em>In America</em> by Diana Goetsch</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29716' id='mega-menu-item-29716'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/the-whetting-stone/"><em>The Whetting Stone</em> by Taylor Mali</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29723' id='mega-menu-item-29723'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/ligatures/"><em>Ligatures</em> by Denise Miller</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29720' id='mega-menu-item-29720'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/3arabi-song/"><em>3arabi Song</em> by Zeina Hashem Beck</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">Current Chapbook</h4>			<div class="textwidget"><a href="https://www.rattle.com/children/y2020/"><img src="https://i1.wp.com/www.rattle.com/images/2020RYPA300.jpg?w=908&#038;ssl=1" alt="cover of 2020 Rattle Young Poets Anthology, abstract image with birds and ladders"  data-recalc-dims="1"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free!</p> <label for=“email”>Enter your email address:<br /></label>
<input type="text" style="width:140px" name="email" id=“email” /><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" />
<p>Delivered by <a href="https://feedburner.google.com" target="_blank" rel="noopener noreferrer">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-6 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><h4 class="mega-block-title">Subscribe in Print</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/"><img src="https://i2.wp.com/www.rattle.com/images/47cover300.jpg?resize=200%2C300&#038;ssl=1" height="300" width="200" alt="Cover of issue 47, red parisols" data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-3-of-6 mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><h4 class="mega-block-title">Order Back Issues &#038; Chapbooks</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/#Back"><img src="https://i2.wp.com/www.rattle.com/images/Rand4-300.jpg?fit=908%2C300&#038;ssl=1" height="300" alt="four covers of recent issues and chapbooks" data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-29717' id='mega-menu-item-29717'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-6 mega-menu-item-custom_html-8' id='mega-menu-item-custom_html-8'><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/info/about-us/"><img src="https://i1.wp.com/www.rattle.com/images/RlogoBlank.png?fit=908%2C150&#038;ssl=1" align="center" height="150" alt="Rattle R Logo white text" data-recalc-dims="1"></a>
<em>Rattle</em> is a publication of the Rattle Foundation, an independent 501(c)3 non-profit organization whose mission is to promote the practice of poetry, and is not affiliated with any other organization. 
<a href="https://www.rattle.com/info/about-us/">~ more info ~</a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="https://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
	</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="https://www.youtube.com/c/rattlepoetry"><img alt="YouTube Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/youtubeb.png" onmouseover="this.src='https://www.rattle.com/images/youtube.png'" onmouseout="this.src='https://www.rattle.com/images/youtubeb.png'"></a> &nbsp; <a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
	
	<div id="main">
		<div id="primary">
			<div id="content" role="main">

				
					
<article id="post-32885" class="post-32885 page type-page status-publish hentry">
		<header class="entry-header">
		<h1 class="entry-title">A Juror Must Fold in on Herself</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<h1 style="text-align: center;">Kathleen McClung</h1>
<h3 align="center"><em>« Rattle Chapbook Prize Winner »</em></h3>
<p><img style="margin: 5px 15px;" src="https://i2.wp.com/www.rattle.com/chap/McClungCov.jpg?resize=200%2C300&#038;ssl=1" alt="Cover of A Juror Must Fold in on Herself, colorful painting of a woman's face in profile" align="right" width="200" height="300" style="max-width:40%;" data-recalc-dims="1"/>Courtrooms hum with drama. But aside from “Twelve Angry Men” and occasional feminist re-imaginings with all-women casts, jurors are seldom the central characters in literature or film. <em>A Juror Must Fold in on Herself</em>  tips the scale. Kathleen McClung’s incisive poems focus on a juror as she performs the unglamorous civic duty of listening, concentrating, and discerning in a lengthy trial. Through a variety of poetic forms—sonnets, villanelles, sestinas and others—McClung illuminates the interior world of a juror abiding by the rules of an imperfect legal system and balancing head and heart within the tight confines of a solemn hall of justice. Listen closely to McClung’s poems and you, too, will hear a hum. </p>
<blockquote><p>Note: <em>A Juror Must Fold in on Herself</em> is included free along with the spring issue to all <em>Rattle</em> subscribers. <a href="https://www.rattle.com/purchase/">Visit our purchase page</a> to subscribe for just $25/year.</p></blockquote>
<div align="center">
<div align="center">$6.00</div>
<form target="paypal" action="https://www.paypal.com/cgi-bin/webscr" method="post"><input type="hidden" name="cmd" value="_s-xclick"><input type="hidden" name="hosted_button_id" value="CGNELUNAXSGQN"><input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_cart_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
</div>
<p>&nbsp; </p>
<h1 style="text-align: justify;">Praise for <em>A Juror Must Fold in on Herself</em></h1>
<p style="padding-left: 30px;">This book is a celebration of form: villanelle, ghazal, rondeau, pantoum, cento, sonnet, and two impressive linked series (“Summons” and “The Juror’s Lament”). The forms are masterfully executed, but I really must bow before McClung’s mastery of the sestina, difficult to pull off anytime, much less with the grace managed in poems like “The Sequestered Juror Writes a Sestina.” In every case, form works with rather than against expression of a vital, moving, and essential humanity.  The book marshals humor and suspense to forge a compelling narrative that builds up to and back down from a big reveal in “The Forewoman Speaks,” the sequencing so well done that at times I felt as if I were reading a short story or novella. All along the way, I found myself marking memorable lines, images, and diction. A great read!<br />
—Rebecca Foust, author of <em>Paradise Drive</em> and <em>ONLY</em>, forthcoming from Four Way Books</p>
<p style="padding-left: 30px;">Prepare to be dazzled by Kathleen McClung’s bravura performance in <em>A Juror Must Fold in on Herself</em>. In this thoughtful, elegant, wry examination of our courts, McClung deploys a menagerie of forms: the villanelle, the pantoum, the rondeau, the cento, and the ghazal. This combination of restraints eerily captures the ruminations of a juror trapped in her thoughts and constrained by the structure of the criminal justice system. Later, in a crown of sonnets, she addresses a grandmother and considers this relative’s role at her job and in society at large. McClung, a master of formal verse, burrows into language and experience. From each new perspective, she walks us into the back halls of our jury system. Join her.<br />
—George Higgins, author of <em>There, There</em></p>
<p style="padding-left: 30px;">What I love most about Kathleen McClung’s poetry is how it reveres daily life.  By applying her deft hand with form to the everyday, she makes us all sonnet-worthy; our routine lives deserving of a villanelle’s refrain, a sestina’s complexity. In <em>A Juror Must Fold in on Herself</em>, she once again makes us pause where we might otherwise just glance, and see something worthy and profound —here the civic chore of jury duty. Each poem builds on the last, creating a collection at once deeply personal and resonant. The poems progress from the juror’s isolation (literal and emotional) while sequestered, to the introspection that comes with deliberation; to the terrible weight of judgment—and its impact on the one who judges as well as the judged. In her gorgeous crown, “Summons,” McClung’s juror contemplates the guilty verdict they have handed down and wonders, “Yes, confess: I’m flattered lawyers chose/this thinker striving (mostly) to be fair./ And yet my heart, my heart. Beyond repair?” The collection, and this final question, remind us that to be wise in judging others (as this juror promises to be) we must inevitably turn inward, and do not&#8211;perhaps should not&#8211;come away unscathed.<br />
—Laura Schulkind, attorney by day, author of <em>Lost in Tall Grass</em> and <em>The Long Arc of Grief</em></p>
<p style="padding-left: 30px;">Anyone who’s ever served on a jury will recognize the experience deftly depicted in <em>A Juror Must Fold in on Herself</em>. Those who haven’t served will be intrigued by the ritual of the service as wisely woven into these poems by McClung’s use of repetitive forms:  villanelles, ghazals, and pantoums, among others. There is wisdom and pathos here; solemnity and humor. I plan to make a gift of this fine collection to more than a few legal professionals.<br />
—Lynne Thompson, author of <em>Fretwork</em></p>
<h1 style="text-align: justify;">Other Poems by Kathleen McClung</h1>
<p style="padding-left: 30px;">• <a href="http://peacockjournal.com/kathleen-mcclung-four-poems/">Four Poems</a> in <em>Peacock Journal</em><br />
• <a href="http://www.poetrymagazine.com/poetrymagazine_zawinski_p4.html">Five Poems</a> in <em>PoetryMagazine.com</em></p>
<h1 style="text-align: justify;">About the Author</h1>
<p><img class=" alignnone" style="margin: 5px 15px;" src="https://i1.wp.com/www.rattle.com/chap/McClungPhoto.jpg?w=150&#038;ssl=1" alt="Photo of Kathleen McClung by Hilary Buffin" align="left" data-recalc-dims="1" /><strong>Kathleen McClung</strong> is the author of <em>Temporary Kin</em>, <em>The Typists Play Monopoly</em>, and <em>Almost the Rowboat</em>. A Pushcart Prize and Best of the Net nominee, she is the winner of the Rita Dove, Morton Marr, Shirley McClure, and Maria W. Faust national poetry prizes. Her work appears widely in journals and anthologies, including <em>Fire &#038; Rain: Ecopoetry of California</em>, <em>Raising Lilly Ledbetter: Women Poets Occupy the Workspace</em>, <em>Atlanta Review</em>, <em>Connecticut River Review</em>, <em>Southwest Review</em>, and others. Kathleen lives in San Francisco and teaches at The Writing Salon and Skyline College, where she served for ten years as director of the annual Women on Writing conference. She is associate director and sonnet judge for the Soul-Making Keats literary competition. In 2018-19 she was a writer-in-residence at Friends of the San Francisco Public Library.<br />
&nbsp;</p>
<h1 style="text-align: justify;">Details</h1>
<blockquote><p>Cover art by Nancy Buffum</p>
<p>ISBN: 978-1-931307-45-1<br />
Cover price: $6.00<br />
Chapbook: 36 pages<br />
Size: 6&#8243; x 9&#8243;</p></blockquote>
<p>&nbsp;</p>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">34</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Fchapbooks%2Fa-juror-must-fold-in-on-herself%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=A%20Juror%20Must%20Fold%20in%20on%20Herself&#038;url=https://wp.me/P7dbSF-8yp&#038;via=rattlemag" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label for=“email2”>Receive a new poem in your inbox every morning—free! <br />Enter your email address:<br /></label><br />
<input type="text" style="width:140px" name="email" id=“email2” /><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.7.6--></p>
			</div><!-- .entry-content -->

	</article><!-- #post-## -->

				
			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="https://www.rattle.com/">Home</a> | <a href="https://www.rattle.com/print/all/">Issues</a> | <a href="https://www.rattle.com/info/about-us/">About Us</a> | <a href="https://www.rattle.com/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2020 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #68 by <a href="https://www.davidmooreillustration.net/">David Moore</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'106578289',post:'32885',tz:'-7',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '32885' ]);
</script>

</body>
</html>