<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Playing Makeup, Wearing Guitars | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/bigR62.png" alt="Rattle Logo" width="204" height="255" ></div>

<!-- Open Graph Meta Tags generated by MashShare 3.5.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Playing Makeup, Wearing Guitars" />
<meta property="og:description" content="This should concern us." />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2019/01/iconcertFB.jpg" />
<meta property="og:url" content="https://www.rattle.com/prose/playing-makeup-wearing-guitars/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:publisher" content="https://www.facebook.com/RattleMagazine/" />
<meta property="article:published_time" content="2019-01-05T23:13:41+00:00" />
<meta property="article:modified_time" content="2019-01-08T12:50:39+00:00" />
<meta property="og:updated_time" content="2019-01-08T12:50:39+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.8 - https://www.mashshare.net --><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rattle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://www.rattle.com/wp-content/plugins/jetpack/modules/shortcodes/css/jetpack-email-subscribe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rattle.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.rattle.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=3838e1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rattle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"551","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/prose\/playing-makeup-wearing-guitars\/","title":"Playing+Makeup%2C+Wearing+Guitars","image":null,"desc":"Thoughts on the Instagram Poets, Their Poems, and Social Media Writ Large\r\nby Erik Campbell\r\n\u00a0\r\nEditor's Note: The following essay is the first in a new series of expansive and engaging reviews, and was Erik Campbell's reaction \u2026","hashtag":"@rattlemag","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"8131ed0a36","postid":"29081","servertime":"1547198264","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.rattle.com/prose/playing-makeup-wearing-guitars/" />
<link rel='shortlink' href='https://wp.me/P7dbSF-7z3' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fprose%2Fplaying-makeup-wearing-guitars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fprose%2Fplaying-makeup-wearing-guitars%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8c8281; background-image: url("https://www.rattle.com/wp-content/uploads/2018/11/62background2.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2018/05/cropped-59Ricon.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="page-template-default page page-id-29081 page-child parent-pageid-11393 custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="mega-custom-icon mega-menu-link" href="https://www.rattle.com/" tabindex="0" aria-label="Home"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-disable-link mega-menu-item-20677' id='mega-menu-item-20677'><a class="mega-custom-icon mega-menu-link" tabindex="0" aria-haspopup="true">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" href="https://www.rattle.com/extras/" aria-haspopup="true">Extras<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-page-ancestor mega-menu-item-29131' id='mega-menu-item-29131'><a class="mega-menu-link" href="https://www.rattle.com/prose/">Poets in Prose</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15380' id='mega-menu-item-15380'><a class="mega-menu-link" href="https://www.rattle.com/readings/">Reading Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20181' id='mega-menu-item-20181'><a class="mega-menu-link" href="https://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us" aria-haspopup="true">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="https://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/" aria-haspopup="true">Submissions<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" href="https://www.rattle.com/awards/" aria-haspopup="true">Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$10,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/extras/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-16' id='mega-menu-item-text-16'>			<div class="textwidget"><a href="https://www.rattle.com/ekphrastic/"><img src="https://i2.wp.com/www.rattle.com/ekphrasis/ECadJan19.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-4' id='mega-menu-item-recent-posts-4'>				<h4 class="mega-block-title">Recent Poems</h4>		<ul>
											<li>
					<a href="https://www.rattle.com/to-my-uncle-who-is-in-prison-for-robbing-banks-by-aaron-reeder/">&#8220;To My Uncle Who Is in Prison for Robbing Banks&#8221; by Aaron Reeder</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-rime-of-the-ancient-minotaur-by-jack-grapes/">&#8220;The Rime of the Ancient Minotaur&#8221; by Jack Grapes</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-long-dead-by-doug-ramspeck/">&#8220;The Long Dead&#8221; by Doug Ramspeck</a>
									</li>
											<li>
					<a href="https://www.rattle.com/i-long-to-hold-the-poetry-editors-penis-in-my-hand-by-francesca-bell/">&#8220;I Long to Hold the Poetry Editor&#8217;s Penis in My Hand&#8221; by Francesca Bell</a>
									</li>
											<li>
					<a href="https://www.rattle.com/lamps-by-kathryn-petruccelli/">&#8220;Lamps&#8221; by Kathryn Petruccelli</a>
									</li>
											<li>
					<a href="https://www.rattle.com/why-we-drink-by-megan-fernandes/">&#8220;Why We Drink&#8221; by Megan Fernandes</a>
									</li>
											<li>
					<a href="https://www.rattle.com/confessional-by-leslie-adrienne-miller/">&#8220;Confessional&#8221; by Leslie Adrienne Miller</a>
									</li>
											<li>
					<a href="https://www.rattle.com/parting-ritual-by-soonest-nathaniel/">&#8220;Parting Ritual&#8221; by Soonest Nathaniel</a>
									</li>
											<li>
					<a href="https://www.rattle.com/my-sexlife-by-diane-seuss/">&#8220;My Sexlife&#8221; by Diane Seuss</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-town-drunk-recalls-the-rainmaker-guymon-oklahoma-1935-by-benjamin-myers/">&#8220;The Town Drunk Recalls the Rainmaker, Guymon, Oklahoma, 1935&#8221; by Benjamin Myers</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-countdown-by-aaron-poochigian/">&#8220;The Countdown&#8221; by Aaron Poochigian</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-father-speaking-through-my-son-by-taylor-mali/">&#8220;The Father Speaking Through My Son&#8221; by Taylor Mali</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-ancients-and-us-by-rimas-uzgiris/">&#8220;The Ancients and Us&#8221; by Rimas Uzgiris</a>
									</li>
											<li>
					<a href="https://www.rattle.com/salt-by-carol-davis/">&#8220;Salt&#8221; by Carol V. Davis</a>
									</li>
					</ul>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-22' id='mega-menu-item-text-22'>			<div class="textwidget"><p><a href="https://www.rattle.com/chapbooks/prize/"><img src="https://i0.wp.com/www.rattle.com/images/RCBPfor2019sq300.jpg?w=908&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-15' id='mega-menu-item-text-15'>			<div class="textwidget"><a href="https://www.rattle.com/respond/"><img src="https://i2.wp.com/www.rattle.com/images/prnews150.jpg?w=908&#038;ssl=1" data-recalc-dims="1">
&nbsp;
<a href="https://www.rattle.com/prose/playing-makeup-wearing-guitars/"><img src="https://i1.wp.com/www.rattle.com/images/Guitars300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" href="https://www.rattle.com/purchase/" aria-haspopup="true" tabindex="0">Subscribe<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free! Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-6 mega-menu-item-custom_html-2' id='mega-menu-item-custom_html-2'><h4 class="mega-block-title">Subscribe in Print</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/"><img src="https://i1.wp.com/www.rattle.com/images/47cover300.jpg?resize=200%2C300&#038;ssl=1" height="300" width="200"  data-recalc-dims="1"></a></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-3-of-6 mega-menu-item-custom_html-3' id='mega-menu-item-custom_html-3'><h4 class="mega-block-title">Order Back Issues &#038; Chapbooks</h4><div class="textwidget custom-html-widget"><a href="https://www.rattle.com/purchase/#Back"><img src="https://i2.wp.com/www.rattle.com/images/Rand4-300.jpg?fit=908%2C300&#038;ssl=1" height="300"  data-recalc-dims="1"></a></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Issues<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="https://www.rattle.com/current/"><img src="https://i2.wp.com/www.rattle.com/images/62cover300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" href="https://www.rattle.com/back/all/" aria-haspopup="true">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28685' id='mega-menu-item-28685'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i62/">#62 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28114' id='mega-menu-item-28114'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i61/">#61 – First Publication</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27199' id='mega-menu-item-27199'><a class="mega-menu-link" href="https://www.rattle.com/print/60s/i60/">#60 – Athlete Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-26749' id='mega-menu-item-26749'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i59/">#59 – Immigrant Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25926' id='mega-menu-item-25926'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i58/">#58 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-25065' id='mega-menu-item-25065'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i57/">#57 - Rust Belt Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-24505' id='mega-menu-item-24505'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i56/">#56 – Mental Illness</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23746' id='mega-menu-item-23746'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i55/">#55 – Civil Servants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21617' id='mega-menu-item-21617'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i52/">#52 – Angelenos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20811' id='mega-menu-item-20811'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i51/">#51 - Feminist Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15640' id='mega-menu-item-15640'><a class="mega-menu-link" href="https://www.rattle.com/back/all/" aria-haspopup="true">Older Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20812' id='mega-menu-item-20812'><a class="mega-menu-link" href="https://www.rattle.com/print/50s/i50/">#50 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20235' id='mega-menu-item-20235'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i49/">#49 - Scientist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19550' id='mega-menu-item-19550'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i48/">#48 - New Yorkers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18408' id='mega-menu-item-18408'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i47/">#47 - Japanese Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17882' id='mega-menu-item-17882'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i46/">#46 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17275' id='mega-menu-item-17275'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i45/">#45 - Poets of Faith</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16156' id='mega-menu-item-16156'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i44/">#44 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15446' id='mega-menu-item-15446'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i43/">#43 - Love Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15445' id='mega-menu-item-15445'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i42/">#42 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15444' id='mega-menu-item-15444'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i41/">#41 - Single Parents</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15443' id='mega-menu-item-15443'><a class="mega-menu-link" href="https://www.rattle.com/print/40s/i40/">#40 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15442' id='mega-menu-item-15442'><a class="mega-menu-link" href="https://www.rattle.com/print/30s/i39/">#39 - Southern Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">All Issues</h4>			<div class="textwidget"><a href="https://www.rattle.com/print/all/"><img src="https://i1.wp.com/www.rattle.com/images/59cover300.jpg?w=908&#038;ssl=1" data-recalc-dims="1"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-27392' id='mega-menu-item-27392'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/" aria-haspopup="true" tabindex="0">Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-24' id='mega-menu-item-text-24'><h4 class="mega-block-title">Current Chapbook</h4>			<div class="textwidget"><p><a href="https://www.rattle.com/chapbooks/to-those-who-were-our-first-gods/"><img src="https://i1.wp.com/www.rattle.com/chap/BrownNCov300.jpg?w=908&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/" aria-haspopup="true">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28529' id='mega-menu-item-28529'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/to-those-who-were-our-first-gods/"><em>To Those Who Were Our First Gods</em> by Nickole Brown</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28036' id='mega-menu-item-28036'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/tales-from-the-house-of-vasquez/"><em>Tales from the House of Vasquez</em> by Raquel Vasquez Gilliland</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27395' id='mega-menu-item-27395'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/punishment/"><em>Punishment</em> by Nancy Miller Gomez</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27396' id='mega-menu-item-27396'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/a-bag-of-hands/"><em>A Bag of Hands</em> by Mather Schneider</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27397' id='mega-menu-item-27397'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/in-america/"><em>In America</em> by Diana Goetsch</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-27407' id='mega-menu-item-27407'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/" aria-haspopup="true">Anthologies<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27411' id='mega-menu-item-27411'><a class="mega-menu-link" href="https://www.rattle.com/children/y2018/">2018 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27410' id='mega-menu-item-27410'><a class="mega-menu-link" href="https://www.rattle.com/children/y2017/">2017 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27409' id='mega-menu-item-27409'><a class="mega-menu-link" href="https://www.rattle.com/children/y2016/">2016 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27408' id='mega-menu-item-27408'><a class="mega-menu-link" href="https://www.rattle.com/children/y2015/">2015 Rattle Young Poets Anthology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27412' id='mega-menu-item-27412'><a class="mega-menu-link" href="https://www.rattle.com/extras/conversations/">Conversations with Alan Fox</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-26' id='mega-menu-item-text-26'><h4 class="mega-block-title">About the RYPA</h4>			<div class="textwidget"><p><a href="https://www.rattle.com/children/rypa/"><img src="https://i0.wp.com/www.rattle.com/images/18RYPA300.jpg?w=908&#038;ssl=1" data-recalc-dims="1" /></a></p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true" aria-label="Search"><span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="https://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
	</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
	
	<div id="main">
		<div id="primary">
			<div id="content" role="main">

				
					
<article id="post-29081" class="post-29081 page type-page status-publish hentry">
		<header class="entry-header">
		<h1 class="entry-title">Playing Makeup, Wearing Guitars</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<h3 align="center">Thoughts on the Instagram Poets, Their Poems, and Social Media Writ Large</h3>
<h1 align="center"><em>by Erik Campbell</em></h1>
<p>&nbsp;</p>
<p class="epil"><em>Editor&#8217;s Note: The following essay is the first in a new series of expansive and engaging reviews, and was Erik Campbell&#8217;s reaction to our <a href="https://rattle.submittable.com/submit/28742/instagram-poets">call for submissions from Instagram Poets</a>. We hope that issue itself might serve as an effective rebuttal, but we&#8217;re now seeking long-form reviews on any topic relating to poetry, including counter-arguments to this first piece. The goal is open critical discussion. <a href="https://www.rattle.com/prose/">Click here</a> for more information.</em></p>
<p><a href="https://i0.wp.com/www.rattle.com/images/MakeupGuitars.jpg?ssl=1"><img class="aligncenter" style="border: 2px solid black;" title="Photograph by John Mark Arnold" src="https://i0.wp.com/www.rattle.com/images/MakeupGuitars.jpg?w=908&#038;ssl=1" alt="Photograph by John Mark Arnold" data-recalc-dims="1" /></a></p>
<blockquote><p>Photograph by <a href="https://unsplash.com/photos/soMvIOHmdgM">John Mark Arnold</a> (CC0)</p></blockquote>
<p style="text-align: center;">__________</p>
<p class="epil"><em>So, what happens when people stop writing letters? Or when books become less central to society—a tangential diversion or eccentricity—less important than movies, which are less important than the premium cable channels, which are less important than Netflix and Amazon Prime, which are less important than video games, all of which together are less important than social media? What happens when our writers and thinkers express themselves through Facebook, Snapchat, and Twitter instead of on the page?<br />
—Rich Cohen, from “Tweets and Bellows,” </em>Jewish Review of Books<em>, Fall 2018.</em></p>
<p class="epil"><em>i didn’t leave you because i stopped<br />
loving you i left cause the<br />
longer i stayed the less<br />
i loved myself<br />
—rupi kaur, internationally bestselling Instagram poet</em></p>
<p>&nbsp;</p>
<p class="title"><strong>I. <em>Lamentably Feeling Like Thoreau</em></strong></p>
<p>I think a lot about Henry David Thoreau these days.</p>
<p>And when I think about Thoreau it’s the year 1840 or so, and Henry David has decided that the telegraph is a thoroughly lousy, even disgusting, idea. Where his peers see boundless technological (never moral or aesthetic) progress and Manifest Destiny, he sees madness, displacement, and slaughter. He worries—no, he <em>knows</em>—that the burgeoning railroad system will end up girding the natural world with steel tracks like so many chains, choking the life out of the planet with its hydra-headed, locomotive-breathed trains.</p>
<p>Henry David is fed up. He is a sulking, insufferable anachronism; he’s so sullen so often he’s pissing off what friends he has (many of which are <em>trees</em>), and he’s thinking that spending a couple of years on Emerson’s pond might be the key to his existential lock. He thinks he needs a clean, quiet, and coherent place to decompress and marshal his thoughts together, away from the din and dangers of modernity. Perhaps plant a bean patch. Maybe watch some ants carefully and write about them.</p>
<p>Thoreau thought we had gone too far by 1840—that’s <em>pre</em>-gaslight, for you folks keeping score at home and who care about context. This is before germ theory, when people died “just because,” “surgeons” didn’t wash their hands, and your town barber (who was also your sometime surgeon) would bleed you with leeches if you had a bad flu.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#1"><sup>1</sup></a></p>
<p>Thoreau’s older brother, John Jr., died from tetanus after cutting himself <em>while shaving</em>.</p>
<p>It’s 1840, and Thoreau thought we’d gone too far technologically already.</p>
<p>Which brings me to the Instagram poets.</p>
<p>&nbsp;</p>
<p class="title"><strong>II. <em>Be the Best Anachronism You Can Be</em></strong></p>
<p>But not yet.</p>
<p>By way of prologue, let me confess and concede that it’s not a pleasant thing to think about or feel like Thoreau in the 21st (or, to be fair, <em>any</em>) century. But I do, and when I’m feeling too much like Thoreau I think to myself, “Well, you lugubrious, uncomfortable sod, at least you don’t feel like Raskolnikov, Gregor Samsa, or Hamlet<a href="https://www.rattle.com/playing-makeup-wearing-guitars#2"><sup>2</sup></a>. At least Thoreau actually <em>existed</em>.”</p>
<p>That is, I’ve become an anachronism in my own lifetime as well. I am an unapologetic, analog man in a (furiously, insidiously) digital world. I prefer pages to screens, most people to pages, radio to television, and music played by people playing instruments in lieu of “producers” making “beats.”</p>
<p>Call me crazy.</p>
<p>I also remember when poetry didn’t require pictures and when the question, “Do I need to draw a picture for you?” was an unambiguous insult.</p>
<p>But before you give up (or scroll down) on me too speedily, understand that I understand that there is serious truth in the “good old days” fallacy—the notion that the past was truly “better,” the idea that the older generation (of course <em>yours</em>, but certainly <em>mine </em>more than yours), was more legitimately grounded in “the real world,” less materialistic, more humble, possessed more grit, and was certainly more hardworking and wise.</p>
<p><div class="perfect-pullquote vcard pullquote-align-right pullquote-border-placement-left"><blockquote><p>I also remember when poetry didn’t require pictures and when the question, “Do I need to draw a picture for you?” was an unambiguous insult.</p></blockquote></div>There has forever been the notion amongst the old that the younger generation’s experience is/was less legitimately visceral, more susceptible to herd mentality and manipulation (commercial and otherwise), and was/is, in the aggregate, not as meaningfully and elegantly real.</p>
<p>Every generation looks upon the preceding generation with a mixture of pity (“They don’t know what they don’t know.”), jealousy (of their youth, which the young <em>waste</em>), sympathy (<em>for </em>their youth, which the young don’t cherish or scarcely recognize), and contempt for the youth’s missteps and fumbling (because, darn it, they should have known better).</p>
<p>“The kids these days,” adults have lamented since the ancient city of Ur, “they don’t know how <em>easy </em>they’ve got it. And they won’t stay off my goddamn lawn.”</p>
<p>I get it. I do.</p>
<p>Only, this time, it’s different.</p>
<p>The existential rules have changed for all of us in the last fifteen years (give or take a few), more so than after the advent of moveable type, the microchip, antibiotics, and electricity <em>combined</em>—and on LSD—and the digital age, particularly as it has manifested itself via social media, is a tragedy to the imagination and civilization, and it’s made a veritable mess of our brains and our faculties for cogently expressing and processing valuation in coherent and consequential ways.</p>
<p>No human mind could foresee or prepare for Facebook, Instagram, or Twitter, for example, and how such digital, pictorial content delivery systems would manipulate our egos and confuse (or make manifest) our capacities for base, unconsidered emotion and opinion<a href="https://www.rattle.com/playing-makeup-wearing-guitars#3"><sup>3</sup></a>, and how such platforms would change our very perception of reality, connectedness, and actionable meaning.</p>
<p>Most of us living in the West now have all of world history and knowledge in our pockets, as it were; yet, if we’re not watching pornography on our phones, we’re watching the <em>same shows</em> on Netflix (while thinking, “Look upon my myriad choices, ye mighty, and despair!”),<a href="https://www.rattle.com/playing-makeup-wearing-guitars#4"><sup>4</sup></a> and an alarming and ever-increasing number of us get more satisfaction from others “liking” our food on Facebook than from eating it (read: “masturbation in lieu of mastication”). The data proves this, even if your interior life doesn’t.</p>
<p>Social media, as the governing metaphor for human experience in the developed Western world, hasn’t merely won, it’s handed our analog asses to us Old Testament-style, smirking, and on Adderall.</p>
<p>This should concern us.</p>
<p>At no time heretofore in human history<a href="https://www.rattle.com/playing-makeup-wearing-guitars#5"><sup>5</sup></a> have people been so assaulted by something as empirically bizarre as “comments” (read: “judgment”) in the form of “likes” and other manifestations of disembodied positive regard and negative excoriation.</p>
<p>It is now simply not enough that you went to Barbados with your husband of fifteen years last Christmas and rebuilt your marriage; nowadays you have to <em>prove </em>it apodictically via a digital slideshow on a given social media platform for your friends’ approval and ecumenical, social sanction. If you fail to do so, the trip will be a bizarrely retroactive failure. It will be a failure because no evidence of it exists, save for <em>your actual experience</em>, which doesn’t effectively count, any more than actual, kickable reality does.</p>
<p><em>Black Mirror</em> is redundant, folks, so are Atwood, Orwell, Huxley, H.G. Wells, Le Guin, and Bradbury, and so is every other careful writer and thinker who so elegantly and concretely presaged our current mess.</p>
<p>&nbsp;</p>
<p class="title"><strong>III. <em>Words and Images</em></strong></p>
<p>Which to say that things have changed too seismically too quickly in terms of the mediums for our messages, and not only for those analog folks like me whose minds were forged before and without digital technology and its attendant incoherencies—the young seem nearly as confused as to what is worth paying attention to as well, as every few months there comes a new distraction, call it Pokémon Go or Snapchat (or MySpace or iTunes, should you be feeling nostalgic), albeit with more excitement and less anxiety.</p>
<p>Consider this: I recently asked five separate classes of 25-30 high school English students if any of them had read a book (the only rule was that the book had to be approximately 100 pages in length) in the last twelve months that wasn’t assigned for school. They could include religious texts; they could include graphic novels.</p>
<p>The numbers were consistent class to class. Approximately 5-7 students out of over a hundred 11th and 12th graders (so, roughly 5%) had read a book in the last academic year.</p>
<p>These numbers will not increase, even should J.K. Rowling clone herself.</p>
<p>We are generating more words on a daily basis than ever before in human history, but taking in and processing very little content, because the absolute fire hose of bullshit<a href="https://www.rattle.com/playing-makeup-wearing-guitars#6"><sup>6</sup></a> and banality extant in social media and our correspondingly lacerated attention spans have made us, amongst other dangerous-as-hell-and-boring-things, both nearly functionally illiterate and alliterate.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#7"><sup>7</sup></a> We’re becoming increasingly incapable of what US public schools now call “sustained silent reading,” which you and I might remember as “reading,” which is essentially the opposite of “experiencing” a meme.</p>
<p>Consider if Kim Kardashian and her army of siblings<a href="https://www.rattle.com/playing-makeup-wearing-guitars#8"><sup>8</sup></a> would be famous millionaires or even <em>publicly possible</em> in a print-based, rather than the image-based, world we now inhabit. Remember that the only reason we know what a Kardashian <em>is </em>is because, in 2003, a then largely unknown, C-List, “scenester” friend of Paris Hilton made a sex tape with a C-List rapper whose name few of us can remember.</p>
<p>It is not a small or an unserious point at all to consider that <em>no one </em>in 2000 CE would think it important or interesting to take a photograph of their dinner, even if they were eating in the best restaurant in Tuscany.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#9"><sup>9</sup></a></p>
<p>And I think it’s fair to say that no one before this cut and paste, peek-a-boo world would reasonably confuse the following lines: “I just / need / you and / some / sunsets.”<a href="https://www.rattle.com/playing-makeup-wearing-guitars#10"><sup>10</sup></a> with a poem, even if it were accompanied by a photo of a woman’s hair blowing in a car window.</p>
<p>The genie, it seems, is out of the bottle.</p>
<p>The word has lost; the image has won.</p>
<p>Which brings us to the so-called “Instagram Poets.”</p>
<p>&nbsp;</p>
<p class="title"><strong>IV. <em>What Words Mean</em></strong></p>
<p style="padding-left: 30px; text-align: center;">how could<br />
you think<br />
you are weak.<br />
when everytime<br />
you break<br />
you come back<br />
stronger than before.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#11"><sup>11</sup></a></p>
<p style="padding-left: 30px; text-align: center;">—r.m. drake</p>
<p>“It’s … hrmm. I think … it’s poetry for people who don’t read poetry.”<a href="https://www.rattle.com/playing-makeup-wearing-guitars#12"><sup>12</sup></a></p>
<p>That’s how an English professor and former high school teacher defined Instagram poets to me at a recent lunch, after telling me that the Instagram poets were starting to appear in her classes. Graduating seniors were arguing for the merits of Instagram poetry and wanting to use said poetry in their creative theses.</p>
<p>The professor wasn’t tenured, but wanted to maintain, if possible, her academic, literary, and intellectual integrity, but was finding it difficult. She didn’t want to receive eviscerating student assessments at semester’s end because she questioned the literary merit of the Instagram poets.</p>
<p>It would appear, at least in her assessment, that not only is truth up for grabs in this post-post-modern age, but so is literary merit. “Some students call me an elitist now,” she said, “because I love Adrienne Rich. Who saw <em>that </em>bus comin’?”</p>
<p>The problem with the professor’s situation and with Instagram poetry writ large is that it <em>cannot be cogently discussed</em> or mulled over on its own merits and outside of a socio-economic and cultural studies context. There is nothing to “profess.” That is, it isn’t worth discussing as poetry qua poetry. I am not trying to be glib or rude, but such utterances cannot be consequentially or satisfyingly explored because they are—almost unilaterally—bereft of ambiguity, voice, and purpose/aesthetic utility and, ergo, are resistant to purposeful reflection.</p>
<p><div class="perfect-pullquote vcard pullquote-align-left pullquote-border-placement-right"><blockquote><p>Instagram is to poetry what smoke signals are to philosophy.</p></blockquote></div>That is, for a poem to be a poem, <em>at least</em> three very basic and fundamental things have to happen: 1) it <em>must </em>be about more than one thing (we used to call this “metaphor”); 2) it should contain a voice that is, if not unique, then at least discernible from other poets and has intimations of an interesting way of seeing; and 3) it should not be ultimately pointless and/or incoherent.</p>
<p>The medium of Instagram is itself part of the infrastructure of Instagram poetry and is complicit in its failure. This might sound like a resoundingly obvious point, but it isn’t.</p>
<p>Neil Postman, in his magnum opus, <em>Amusing Ourselves to Death</em> (1985)<a href="https://www.rattle.com/playing-makeup-wearing-guitars#13"><sup>13</sup></a>, once observed that, while smoke signaling worked well for the Native Americans of the Great Plains in warning a neighboring tribe that white men are the horizon, smoke signals are an incongruent and ineffectual medium for conveying, say, a Lakota Sioux’s thoughts on so-called Manifest Destiny.</p>
<p><img class="size-full alignright" src="https://i2.wp.com/www.rattle.com/images/Amusing.jpg?resize=165%2C255&#038;ssl=1" width="165" height="255" data-recalc-dims="1" />So it is with Instagram and its poets; Instagram is to poetry what smoke signals are to philosophy.</p>
<p>If there is one thing that Instagram (the root of the word being “instant,” so, an “instant telegram”) can’t abide, it is content that requires close reading and subsequent rumination.</p>
<p>Instagram poetry <em>must</em>, in large part due to the nature and demands of its medium (and correspondingly, the <em>lack </em>of demand it must make of readers), aim for and hit the id <em>every time</em>, else it is pointless. Instagram poetry, like the telegram or smoke signals, simply can’t convey metaphorical content or nuance; it can only reasonably accommodate the strictly denotative, not the connotative. It has the subtlety of AC/DC lyrics in the Brian Johnson era.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#14"><sup>14</sup></a></p>
<p>I have spent approximately a month, in good faith, reading various Instagram poets and poking about in their world, trying to navigate its sundry scandals, looking into its “merch,” and exploring its authors’ various “brands.”</p>
<p>I can find little to no evidence that the Instagram poets have read any poetry at all, save for one another’s. I’m sorry, but it’s true. You’re bringin’ on the heartbreak.</p>
<p>Let’s, for one brief moment, let honesty into the room. What significant thing can one truly say about or conceivably take away from the below poem?<a href="https://www.rattle.com/playing-makeup-wearing-guitars#15"><sup>15</sup></a></p>
<p style="padding-left: 30px;">YOUR RUINS</p>
<p style="padding-left: 30px;">Nothing is worth destroying yourself over,<br />
but if you are going to destroy yourself,<br />
make sure it is for something spectacular,<br />
make sure it is for yourself.</p>
<p style="padding-left: 30px;">There is nothing worse<br />
than ruining yourself for people<br />
who aren’t worth it.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#16"><sup>16</sup></a></p>
<p>There is nowhere interesting or rewarding to go with this poem if the reader wants to employ his/her faculties of literary, philosophical, or aesthetic appreciation. There is nothing consequential or interesting to say about the above poem in terms of style or voice, as it’s so exsanguinated and monochromatic that the speaker is as wholly irrelevant as it is absent.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#17"><sup>17</sup></a> The second stanza is itself a cliché, its punctuation is wrong,<a href="https://www.rattle.com/playing-makeup-wearing-guitars#18"><sup>18</sup></a> and its presumptuousness is insultingly presumptuous.</p>
<p>“Your Ruins” is less of a poem than it is two stanzas of enjambed banalities, tailored for lazy, disinvested, smartphone consumption, but it <em>is </em>decidedly most suitable for forwarding (in a seemingly benign way) to a friend who just went through a bad breakup because, like, “The guy just couldn’t <em>commit</em>, and he hated ‘labels.’”</p>
<p>It honestly doesn’t matter which one of these bestselling, influential, far-reaching Instagram poets one chooses to read. The reader will arrive at the same destination with commensurate, life-lacerating, unremarkable effect.</p>
<p>Consider the below untitled poem from Adrian Hendryx,<a href="https://www.rattle.com/playing-makeup-wearing-guitars#19"><sup>19</sup></a> which I just found online and transcribed:<a href="https://www.rattle.com/playing-makeup-wearing-guitars#20"><sup>20</sup></a></p>
<p style="padding-left: 30px;">Your DNA spent millions<br />
of years generating<br />
beautiful constellations,<br />
what makes you think<br />
you can hide your brilliance<br />
from me?</p>
<p>I cannot tell if the author of this poem knows what words mean. I do not know where to begin.</p>
<p>And I don’t think I need any more reminders that here I am, an old man in a dry month, without a literate boy to read to me.</p>
<p>&nbsp;</p>
<p class="title"><strong>V. <em>A Brief Appeal Unto the Instagram Poets</em></strong></p>
<p>It’s December 23rd, 2018.</p>
<p>I’m doing the final edits of this jeremiad two months to the day that Tony Hoagland died and ten days after <em>Tin House</em>, one of the best, most important literary journals in the United States, announced that it’s closing shop.<a href="https://www.rattle.com/playing-makeup-wearing-guitars#21"><sup>21</sup></a></p>
<p>I’m guessing the Instagram poets and their readers didn’t notice the loss of either, and that’s probably precisely as it should be.</p>
<p>Let’s just stick a fork in this thing. It’s done.</p>
<p><div class="perfect-pullquote vcard pullquote-align-left pullquote-border-placement-right"><blockquote><p>It isn’t your fault. The world you inherited is incoherent as well. You’re not the disease, but a symptom of a diseased, anxious, narcotized, and perpetually online paradigm.</p></blockquote></div>It is a truth (almost) universally acknowledged that Instagram has made not one thing in American life any better—not your vacation, not the structural integrity of your marriage, not your body image, and certainly not your poetry.</p>
<p>You want “likes,” not readers, but what you <em>need </em>is a mountain of analog rejection slips sent to you in a #10 envelope.</p>
<p>You need to take Beckett’s advice and “fail better” for a while (read: “years”).</p>
<p>It isn’t your fault. The world you inherited is incoherent as well. You’re not the disease, but a symptom of a diseased, anxious, narcotized, and perpetually online paradigm.</p>
<p>The paradigm and delivery system that allowed Kim Kardashian’s ass to break the Internet is the same world that fosters your “verse.”</p>
<p>But your life-affirming and bloodlessly ecumenical verse is not doing us any good in the aggregate.</p>
<p>Please, stop “helping” American poetry.</p>
<p>You’re taking the connotation away from poetry, which is where the “there” is.</p>
<p>You’re taking away the magic of words and handing us a flower that is only a flower, and then you’re beating us sadistically about the face and neck with your flower’s obviousness, so much so that you make Rod McKuen look like Wallace Stevens without even squinting.</p>
<p>Or, in your idiom:</p>
<p><img class="aligncenter" style="border: 0px;" title="What you are doing is an insult to human complexity." src="https://i2.wp.com/www.rattle.com/images/InstaLudwig.png?w=908&#038;ssl=1" alt="What you are doing is an insult to human complexity." data-recalc-dims="1" /></p>
<blockquote><p>__________<br />
<a id="1"></a><sup>1</sup> George Washington died in 1799 after getting the flu/a severe cold from horseback riding and then being essentially bled to death to remove his body of “bad humors.” Alas, they rid him of crucial white blood cells instead.<br />
<a id="2"></a><sup>2</sup> Shakespeare folks, let it go. I know.<br />
<a id="3"></a><sup>3</sup> One does not have a “right” to one’s opinion, by the by. Rights require duties. If it’s your opinion that kicking old women in the face is a great time to spend a Sunday, I have no duty to defend your sickness.<br />
<a id="4"></a><sup>4</sup> The phenomenon of “choice” in the new digital/streaming television age is a curiously dissonant one. On the one hand, we celebrate being freed from the fetters of the three major television networks (and PBS), their homogeneity, hegemony, and lack of viewing options, yet <em>everyone I know</em> who watches television has watched or knows of the <em>same shows</em> on Netflix (along with Hulu, Amazon Prime, and YouTube), which has effectively supplanted the three major networks. So (he sighs), same damn thing, different delivery system to acclimatize to.<br />
<a id="5"></a><sup>5</sup> Let’s be generous and start from the beginning of writing, in 3,500 BCE, in ancient Sumer, around the time we noticed the stars were fixed.<br />
<a id="6"></a><sup>6</sup> See Harry G. Frankfurt’s book, <em>On Bullshit</em>. It’s short, something like 3,000 tweets in length.<br />
<a id="7"></a><sup>7</sup> You’ll find several sources testifying to the fact that some 30% of college students do <em>no reading whatsoever</em> during undergraduate school. They can read, but chose not to. They just can’t be bothered.<br />
<a id="8"></a><sup>8</sup> I saw two Kardashians on <em>The Tonight Show Starring Jimmy Fallon</em> several years ago promoting their “co-authored” YA novel. One of them referred to their work as “dystopian,” and Jimmy Fallon was impressed and fell all over his fawning self in complimenting them for knowing “such big words.”<br />
<a id="9"></a><sup>9</sup> One might have a photo taken of themselves at the table or have a photo taken with the chef, but not one’s dinner, because that would be (and <em>is</em>) madness. It’s not Cezanne’s pears, for Christ’s sake.<br />
<a id="10"></a><sup>10</sup> From the Instagram account of “Atticus.” Atticus has one name, like Cher and Dante, and wears a mask for public appearances, on account of being mysterious, like Banksy, The Lone Ranger, etc.<br />
<a id="11"></a><sup>11</sup> This is an untitled Instagram poem by r.m. drake. All grammatical errors are his. Also, the poem is poignant Nietzsche or Hemingway paraphrased poorly. (See Nietzsche’s most famous quotation or Hemingway’s <em>A Farewell to Arms</em>).<br />
<a id="12"></a><sup>12</sup> This is a hilarious utterance, actually. Where are the novels for people who don’t read novels, the operas for people who don’t listen to opera, or the films for people who don’t appreciate movies? But the problem here is that, since poetry is so utterly unimportant to most people, one can be a poet by an act of public proclamation via an online post, yet very few people would claim to be a novelist by public proclamation alone.<br />
<a id="13"></a><sup>13</sup> Yes, it was written in 1985, but should you supplant the word “television” with “the internet/social media” his theses don’t just hold up, they become stronger and more validated. Neil Postman was right about all of it. <em>All. Of. It.</em><br />
<a id="14"></a><sup>14</sup> I mean no disrespect to AC/DC here at all or ever. I have every album, even <em>Fly on the Wall</em>. I have visited Bon Scott’s grave in Perth. But every fan knows that the aforementioned Scott, the band’s first singer (“Highway to Hell,” “Dirty Deeds Done Dirt Cheap,” “Let There Be Rock”), was working class, Aussie-style vulgar, but he was <em>clever</em>—he was talented at barroom wordplay and was truly an amusing lyricist. After Scott’s death, AC/DC lost all lyrical subtlety and dispensed with connotation altogether (e.g., “Let Me Put My Love into You,” “Givin’ the Dog A Bone,” “Let’s Get It Up”). Which is to say, after 1980, AC/DC still was amazing, but no sane person listened to them for lyrical subtlety or metaphor.<br />
<a id="15"></a><sup>15</sup> This Instagram poem is by Nikita Gill, but it may as well be by rupi kaur or any other member of the Instagram poet cadre.<br />
<a id="16"></a><sup>16</sup> How about genocide? Does genocide move your needle? How about the rape of children? Not thick enough?<br />
<a id="17"></a><sup>17</sup> Instagram poets are like pop musicians in their homogeneity. They have no voice. It is as mono-vocal and as androgyne as it is anodyne.<br />
<a id="18"></a><sup>18</sup> I reserve the right to not give the author the benefit of the doubt that, say, her comma use is a stylistic device in the spirit of cummings and Apollinaire. I’m just not buying what you’re shilling.<br />
<a id="19"></a><sup>19</sup> Clever, unconventionally spelled names are another sexy aspect to an Instagram poet’s “brand.”<br />
<a id="20"></a><sup>20</sup> In the picture of the poem, there are stars in the background, and a stick figure hanging from one of said stars.<br />
<a id="21"></a><sup>21</sup> Tin House will continue as a company, but not as a magazine—they’re now concentrating on book publishing and writing workshops.</p></blockquote>
<p style="text-align: center;">__________</p>
<blockquote><p><strong>Erik Campbell</strong>’s poems and essays have appeared in <em>Tin House</em>, <em>Virginia Quarterly Review</em>, <em>New Letters</em>, <em>Rattle</em>, and, most recently, in the<em> Pushcart Prize 2019</em>. His poetry collections are <a href="https://www.amazon.com/Arguments-Stillness-Erik-Campbell/dp/1931896267/"><em>Arguments for Stillness</em></a> and <a href="https://www.amazon.com/Corpse-Pose-Erik-Campbell/dp/159709742X"><em>The Corpse Pose</em></a>.</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">551</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Fprose%2Fplaying-makeup-wearing-guitars%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Playing%20Makeup%2C%20Wearing%20Guitars&#038;url=https://wp.me/P7dbSF-7z3&#038;via=rattlemag" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p>Enter your email address:</p>
<p><input type="text" style="width:140px" name="email"/></p>
<p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.5.8--></p>
			</div><!-- .entry-content -->

	</article><!-- #post-## -->

				
			</div><!-- #content -->
		</div><!-- #primary -->



	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="https://www.rattle.com/poetry/">Home</a> | <a href="https://www.rattle.com/poetry/print/all/">Issues</a> | <a href="https://www.rattle.com/poetry/info/about-us/">About Us</a> | <a href="https://www.rattle.com/poetry/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/poetry/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/poetry/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/poetry/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2018 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #62 by <a href="http://rayhennessy.com/">Ray Hennessy</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'106578289',post:'29081',tz:'-8',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '29081' ]);
</script>

</body>
</html>