<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;To Her Husband for Beating Her&#8221; by Gwerful Mechain | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="http://www.rattle.com/images/headR.png" alt="Rattle Logo" width="204" height="255" ></div>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="http://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="http://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.rattle.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='sdm-styles-css'  href='http://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=0b4efc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rattle.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='http://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='http://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='http://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.rattle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"80","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.rattle.com\/to-her-husband-for-beating-her-by-gwerful-mechain\/","title":"%E2%80%9CTo+Her+Husband+for+Beating+Her%E2%80%9D+by+Gwerful+Mechain","image":null,"desc":"Gwerful Mechain\r\n\r\n  TO HER HUSBAND FOR BEATING HER\r\n\r\n  \r\n    Through your heart\u2019s lining let there be pressed, slanting down,\r\n  \r\n\r\n  \r\n    A dagger to the \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"http:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Republican in Red&#8221; by Alejandro Escudé' href='http://www.rattle.com/republican-in-red-by-alejandro-escude/' />
<link rel="canonical" href="http://www.rattle.com/to-her-husband-for-beating-her-by-gwerful-mechain/" />
<link rel='shortlink' href='http://wp.me/p7dbSF-6lM' />
<link rel="alternate" type="application/json+oembed" href="http://www.rattle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rattle.com%2Fto-her-husband-for-beating-her-by-gwerful-mechain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rattle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rattle.com%2Fto-her-husband-for-beating-her-by-gwerful-mechain%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1f150c; background-image: url("http://www.rattle.com/wp-content/uploads/2017/05/56background3.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;To Her Husband for Beating Her&#8221; by Gwerful Mechain" />
<meta property="og:url" content="http://www.rattle.com/to-her-husband-for-beating-her-by-gwerful-mechain/" />
<meta property="og:description" content="Gwerful Mechain TO HER HUSBAND FOR BEATING HER Through your heart’s lining let there be pressed, slanting down, A dagger to the bone in your chest. Your knee smashed, your hand crushed, may the res…" />
<meta property="article:published_time" content="2017-06-16T07:00:53+00:00" />
<meta property="article:modified_time" content="2017-05-13T21:48:52+00:00" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="og:image" content="https://i2.wp.com/www.rattle.com/images/Rlogo55a.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<style type="text/css">/** Mega Menu CSS Disabled **/</style>

</head>

<body class="post-template-default single single-post postid-24414 single-format-standard custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="http://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="custom mega-menu-link" href="http://www.rattle.com/" tabindex="0"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-disable-link mega-menu-item-20677' id='mega-menu-item-20677'><a class="custom mega-menu-link" tabindex="0" aria-haspopup="true">Menu</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" href="http://www.rattle.com/extras/" aria-haspopup="true">Extras</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="http://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="http://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="http://www.rattle.com/respond/">Poets Respond</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15380' id='mega-menu-item-15380'><a class="mega-menu-link" href="http://www.rattle.com/readings/">Reading Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20181' id='mega-menu-item-20181'><a class="mega-menu-link" href="http://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-20814' id='mega-menu-item-20814'><a class="mega-menu-link" href="http://www.wrightwoodlitfest.com/">WW Literary Festival</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="http://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" href="http://www.rattle.com/info/about-us" aria-haspopup="true">Info</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="http://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="http://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="http://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="http://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="http://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="http://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="http://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" href="http://www.rattle.com/submissions/guidelines/" aria-haspopup="true">Submissions</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="http://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="http://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" href="http://www.rattle.com/awards/" aria-haspopup="true">Awards</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="http://www.rattle.com/prize/about/">$10,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19567' id='mega-menu-item-19567'><a class="mega-menu-link" href="http://www.rattle.com//poetry/chapbooks/about/">Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="http://www.rattle.com/extras/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-16' id='mega-menu-item-text-16'>			<div class="textwidget"><a href="http://www.rattle.com/ekphrastic/"><img src="http://www.rattle.com/ekphrasis/ECad.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-4' id='mega-menu-item-recent-posts-4'>				<h4 class="mega-block-title">Recent Poems</h4>		<ul>
					<li>
				<a href="http://www.rattle.com/to-her-husband-for-beating-her-by-gwerful-mechain/">&#8220;To Her Husband for Beating Her&#8221; by Gwerful Mechain</a>
						</li>
					<li>
				<a href="http://www.rattle.com/republican-in-red-by-alejandro-escude/">&#8220;Republican in Red&#8221; by Alejandro Escudé</a>
						</li>
					<li>
				<a href="http://www.rattle.com/dear-body-by-shireen-madon/">&#8220;Dear Body&#8221; by Shireen Madon</a>
						</li>
					<li>
				<a href="http://www.rattle.com/goya-could-have-painted-this-by-douglas-blazek/">&#8220;Goya Could Have Painted This&#8221; by Douglas Blazek</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-sick-bat-by-ted-kooser/">&#8220;The Sick Bat&#8221; by Ted Kooser</a>
						</li>
					<li>
				<a href="http://www.rattle.com/after-the-paris-accord-by-carter-smith/">&#8220;After the Paris Accord&#8221; by Carter Smith</a>
						</li>
					<li>
				<a href="http://www.rattle.com/an-inheritance-a-sestina-by-saxon-kennedy/">&#8220;An Inheritance: A Sestina&#8221; by Saxon Kennedy</a>
						</li>
					<li>
				<a href="http://www.rattle.com/roadside-by-ted-kooser/">&#8220;Roadside&#8221; by Ted Kooser</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-crap-house-wall-by-gwen-hummel/">&#8220;The Crap House Wall&#8221; by Gwen Hummel</a>
						</li>
					<li>
				<a href="http://www.rattle.com/i-lie-on-a-hammock-imagining-a-ten-count-by-tom-c-hunley/">&#8220;I Lie on a Hammock Imagining a Ten Count&#8221; by Tom C. Hunley</a>
						</li>
					<li>
				<a href="http://www.rattle.com/desire-for-melody-by-larry-colker/">&#8220;Desire for Melody&#8221; by Larry Colker</a>
						</li>
					<li>
				<a href="http://www.rattle.com/three-prominent-people-by-lola-haskins/">&#8220;Three Prominent People&#8221; by Lola Haskins</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-untranslatable-word-by-jackleen-holton-hookway/">&#8220;The Untranslatable Word&#8221; by Jackleen Holton Hookway</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-second-deaf-rabbi-in-america-by-hannah-karp/">&#8220;The Second Deaf Rabbi in America&#8221; by Hannah Karp</a>
						</li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-22' id='mega-menu-item-text-22'>			<div class="textwidget"><a href="http://www.rattle.com/prize/about/"><img src="http://www.rattle.com/images/RPP300.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-15' id='mega-menu-item-text-15'>			<div class="textwidget"><a href="http://www.rattle.com/respond/"><img src="http://www.rattle.com/images/prnews.jpg">
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true">Issues</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="http://www.rattle.com/current/"><img src="http://www.rattle.com/images/56cover300.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" href="http://www.rattle.com/back/all/" aria-haspopup="true">Recent Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-24505' id='mega-menu-item-24505'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i56/">#56 – Mental Illness</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23746' id='mega-menu-item-23746'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i55/">#55 – Civil Servants</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21617' id='mega-menu-item-21617'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i52/">#52 – Angelenos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20811' id='mega-menu-item-20811'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i51/">#51 - Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20812' id='mega-menu-item-20812'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i50/">#50 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20235' id='mega-menu-item-20235'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i49/">#49 - Scientist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19550' id='mega-menu-item-19550'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i48/">#48 - New Yorkers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18408' id='mega-menu-item-18408'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i47/">#47 - Japanese Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17882' id='mega-menu-item-17882'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i46/">#46 - Poetry Prize Winners</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15640' id='mega-menu-item-15640'><a class="mega-menu-link" href="http://www.rattle.com/back/all/" aria-haspopup="true">Older Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17275' id='mega-menu-item-17275'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i45/">#45 - Poets of Faith</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16156' id='mega-menu-item-16156'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i44/">#44 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15446' id='mega-menu-item-15446'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i43/">#43 - Love Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15445' id='mega-menu-item-15445'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i42/">#42 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15444' id='mega-menu-item-15444'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i41/">#41 - Single Parents</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15443' id='mega-menu-item-15443'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i40/">#40 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15442' id='mega-menu-item-15442'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i39/">#39 - Southern Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15441' id='mega-menu-item-15441'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i38/">#38 - Speculative Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15440' id='mega-menu-item-15440'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i37/">#37 - Law Enforcement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15439' id='mega-menu-item-15439'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i36/">#36 - Buddhist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15438' id='mega-menu-item-15438'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i35/">#35 - Canadian Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">All Issues</h4>			<div class="textwidget"><a href="http://www.rattle.com/print/all/"><img src="http://www.rattle.com/images/39cover300.jpg"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" href="http://www.rattle.com/purchase/" aria-haspopup="true" tabindex="0">Subscribe</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free! Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-20' id='mega-menu-item-text-20'><h4 class="mega-block-title">Subscribe in Print</h4>			<div class="textwidget"><a href="http://www.rattle.com/purchase/"><img src="http://www.rattle.com/images/47cover300.jpg"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-4-of-6 mega-menu-item-text-21' id='mega-menu-item-text-21'><h4 class="mega-block-title">Order Back issues</h4>			<div class="textwidget"><a href="http://www.rattle.com/purchase/#Back"><img src="http://www.rattle.com/images/Last4-300.jpg"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="http://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" tabindex="0" aria-haspopup="true"></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="http://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
		</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/iface.png" onmouseover="this.src='http://www.rattle.com/images/ifacea.png'" onmouseout="this.src='http://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/itwit.png" onmouseover="this.src='http://www.rattle.com/images/itwita.png'" onmouseout="this.src='http://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="http://www.pinterest.com/RattleMag/"><img alt="Pinterest Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/ipint.png" onmouseover="this.src='http://www.rattle.com/images/ipinta.png'" onmouseout="this.src='http://www.rattle.com/images/ipint.png'"></a> &nbsp; <a href="http://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/irss.png" onmouseover="this.src='http://www.rattle.com/images/irssa.png'" onmouseout="this.src='http://www.rattle.com/images/irss.png'"></a></div> 
	
	
		<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.rattle.com/republican-in-red-by-alejandro-escude/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Republican in Red&#8221; by Alejandro Escudé</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-24414" class="post-24414 post type-post status-publish format-standard hentry category-poems tag-gwerful-mechain">
		<header class="entry-header">
		<h1 class="entry-titledate"><a href="http://www.rattle.com/to-her-husband-for-beating-her-by-gwerful-mechain/" rel="bookmark">June 16, 2017</a></h1>

				<div class="entry-meta">&#8220;To Her Husband for Beating Her&#8221; by Gwerful Mechain<span class="byline">June 16, 2017</span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<p class="author"><i>Gwerful Mechain</i></p>
<p class="title"><b>TO HER HUSBAND FOR BEATING HER</b></p>
<p class="stanza">
<div class="line">
    Through your heart’s lining let there be pressed, slanting down,
  </div>
<div class="line1">
    A dagger to the bone in your chest.
  </div>
<div class="line1">
    Your knee smashed, your hand crushed, may the rest
  </div>
<div class="line1">
    Be gutted by the sword you possessed.
  </div>
</p>
<p class="stanza">
<blockquote>
<div class="line" style="text-align: center;">
    <i>—translated from the Middle Welsh by A.M. Juster</i>
  </div>
</blockquote>
<p class="stanza">&nbsp; </p>
<p style="text-align: right;">—<em>from</em> <a href="http://www.rattle.com/print/50s/i55/">Rattle #55, Spring 2017</a></p>
<p style="text-align: center;">__________</p>
<blockquote><p><b>Gwerful Mechain</b> (<i>fl. 1460–1502</i>), who lived in Mechain in Powys, is among the most famous female Welsh-language poets. Little is known of her life, but it has been stated that she was a descendant of a noble family from Llanfechain. This <i>englyn</i> may be the earliest extant poem against domestic violence written by a woman.</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">80</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rattle.com%2Fto-her-husband-for-beating-her-by-gwerful-mechain%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22To%20Her%20Husband%20for%20Beating%20Her%22%20by%20Gwerful%20Mechain&#038;url=http://wp.me/p7dbSF-6lM" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border: 0px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your address to receive<br />
our daily poem by email:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="rattle/CNOS" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.4.2--></p>
<div class="crp_related "><em>Possibly Related:</em><small><ul><li><a href="http://www.rattle.com/haiku-by-elizabeth-mcmunn-tetangco/"    ><span class="crp_title">Haiku by Elizabeth McMunn-Tetangco</span></a></li><li><a href="http://www.rattle.com/to-bitterness-by-gretchen-hodgin/"    ><span class="crp_title">&#8220;To Bitterness&#8221; by Gretchen Hodgin</span></a></li><li><a href="http://www.rattle.com/menarche-by-melina-papadopoulos/"    ><span class="crp_title">&#8220;Menarche&#8221; by Melina Papadopoulos</span></a></li><li><a href="http://www.rattle.com/after-easter-by-sandra-kohler/"    ><span class="crp_title">&#8220;After Easter&#8221; by Sandra Kohler</span></a></li><li><a href="http://www.rattle.com/how-to-ruin-a-good-funeral-by-david-james/"    ><span class="crp_title">&#8220;How to Ruin a Good Funeral&#8221; by David James</span></a></li></ul></small><div class="crp_clear"></div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.rattle.com/republican-in-red-by-alejandro-escude/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Republican in Red&#8221; by Alejandro Escudé</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="http://www.rattle.com/poetry/">Home</a> | <a href="http://www.rattle.com/poetry/print/all/">Issues</a> | <a href="http://www.rattle.com/poetry/info/about-us/">About Us</a> | <a href="http://www.rattle.com/poetry/submissions/guidelines/">Submissions</a> | <a href="http://www.rattle.com/poetry/prize/about/">Poetry Prize</a> | <a href="http://www.rattle.com/poetry/info/privacy/">Privacy Policy</a> | <a href="http://www.rattle.com/poetry/info/sitemap/">Site Map</a></p>
<p align="left">Notice: All works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #56 by 	<a href="http://jasminecbell.wixsite.com/mysite">Jasmine C. Bell</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'106578289',post:'24414',tz:'-7',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '24414' ]);
</script>

</body>
</html>