<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;White Privilege Skydives with Black Guy in Appalachia&#8221; by Mary Meadows | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/bigR75.png" alt="Rattle Logo" width="204" height="255" ></div>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.8.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="&quot;White Privilege Skydives with Black Guy in Appalachia&quot; by Mary Meadows" />
<meta property="og:description" content="Mary Meadows      WHITE PRIVILEGE SKYDIVES WITH BLACK GUY IN APPALACHIA      While escaping Hillbilly Days in Eastern Kentucky  I learn “tandem jump,” and, years later, “Shibboleth”    We sit at the fold-out tables in a" />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2022/01/facebook74.jpg" />
<meta property="og:url" content="https://www.rattle.com/white-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:publisher" content="https://www.facebook.com/RattleMagazine/" />
<meta property="article:published_time" content="2022-03-16T03:00:48-07:00" />
<meta property="article:modified_time" content="2022-03-16T08:18:41-07:00" />
<meta property="og:updated_time" content="2022-03-16T08:18:41-07:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.8.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.8.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="&quot;White Privilege Skydives with Black Guy in Appalachia&quot; by Mary Meadows">
<meta name="twitter:description" content="Mary Meadows      WHITE PRIVILEGE SKYDIVES WITH BLACK GUY IN APPALACHIA      While escaping Hillbilly Days in Eastern Kentucky  I learn “tandem jump,” and, years later, “Shibboleth”    We sit at the fold-out tables in a">
<meta name="twitter:image" content="https://www.rattle.com/wp-content/uploads/2022/01/facebook74.jpg">
<meta name="twitter:site" content="@rattlemag">
<!-- Twitter Card generated by MashShare 3.8.1 - https://www.mashshare.net -->

<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.rattle.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.3.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=a696a7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.rattle.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-fonts-css'  href='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-fonts.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-style-css'  href='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-style.css?ver=2.1' type='text/css' media='all' />
<style id='xoo-wsc-style-inline-css' type='text/css'>

.xoo-wsc-sp-left-col img{
	max-width: 80px;
}

.xoo-wsc-sp-right-col{
	font-size: 14px;
}

.xoo-wsc-sp-container{
	background-color: #eee;
}


 

.xoo-wsc-footer{
	background-color: #ffffff;
	color: #000000;
	padding: 10px 20px;
}

.xoo-wsc-footer, .xoo-wsc-footer a, .xoo-wsc-footer .amount{
	font-size: 18px;
}

.xoo-wsc-ft-buttons-cont{
	grid-template-columns: auto;
}

.xoo-wsc-basket{
	bottom: 12px;
	right: 0px;
	background-color: #ffffff;
	color: #000000;
	box-shadow: 0 1px 4px 0;
	border-radius: 50%}

.xoo-wsc-bki{
	font-size: 30px}

.xoo-wsc-items-count{
	top: -12px;
	left: -12px;
}

.xoo-wsc-items-count, .xoo-wsc-sc-count{
	background-color: #000000;
	color: #ffffff;
}

.xoo-wsc-container, .xoo-wsc-slider{
	max-width: 320px;
	right: -320px;
	top: 0;bottom: 0;
	bottom: 0;
	font-family: }


.xoo-wsc-cart-active .xoo-wsc-container, .xoo-wsc-slider-active .xoo-wsc-slider{
	right: 0;
}


.xoo-wsc-cart-active .xoo-wsc-basket{
	right: 320px;
}

.xoo-wsc-slider{
	right: -320px;
}

span.xoo-wsch-close {
    font-size: 16px;
    right: 10px;
}

.xoo-wsch-top{
	justify-content: center;
}

.xoo-wsch-text{
	font-size: 20px;
}

.xoo-wsc-header{
	color: #000000;
	background-color: #ffffff;
}

.xoo-wsc-sb-bar > span{
	background-color: #1e73be;
}

.xoo-wsc-body{
	background-color: #ffffff;
}

.xoo-wsc-body, .xoo-wsc-body span.amount, .xoo-wsc-body a{
	font-size: 16px;
	color: #000000;
}

.xoo-wsc-product{
	padding: 20px 15px;
}

.xoo-wsc-img-col{
	width: 30%;
}
.xoo-wsc-sum-col{
	width: 70%;
}

.xoo-wsc-sum-col{
	justify-content: center;
}

/***** Quantity *****/

.xoo-wsc-qty-box{
	max-width: 75px;
}

.xoo-wsc-qty-box.xoo-wsc-qtb-square{
	border-color: #000000;
}

input[type="number"].xoo-wsc-qty{
	border-color: #000000;
	background-color: #ffffff;
	color: #000000;
	height: 28px;
	line-height: 28px;
}

input[type="number"].xoo-wsc-qty, .xoo-wsc-qtb-square{
	border-width: 1px;
	border-style: solid;
}
.xoo-wsc-chng{
	background-color: #ffffff;
	color: #000000;
}
</style>
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=5.9.2' id='audioplayer-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=5.9.2' id='audio-player-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"25","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/white-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows\/","title":"%E2%80%9CWhite+Privilege+Skydives+with+Black+Guy+in+Appalachia%E2%80%9D+by+Mary+Meadows","image":"https:\/\/www.rattle.com\/wp-content\/uploads\/2022\/01\/facebook74.jpg","desc":"Mary Meadows\r\n\r\n  WHITE PRIVILEGE SKYDIVES WITH BLACK GUY IN APPALACHIA\r\n\r\n  While escaping Hillbilly Days in Eastern Kentucky\r\nI learn \u201ctandem jump,\u201d and, years later, \u201cShibboleth\u201d\r\n\r\nWe sit at the fold-out tables in a \u2026","hashtag":"@rattlemag","subscribe":"link","subscribe_url":"https:\/\/www.rattle.com\/signup\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"83444820f9","postid":"37688","servertime":"1647452099","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.8.1' id='mashsb-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.9.2' id='sdm-scripts-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202211.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.rattle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rattle.com/wp-json/wp/v2/posts/37688" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.rattle.com/white-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows/" />
<link rel='shortlink' href='https://wp.me/p7dbSF-9NS' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fwhite-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fwhite-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Mary Meadows WHITE PRIVILEGE SKYDIVES WITH BLACK GUY IN APPALACHIA While escaping Hillbilly Days in Eastern Kentucky I learn “tandem jump,” and, years later, “Shibboleth” We sit at the fold-out tables in a gray room at the airport on the hill, where the coal mine barons store their private jets and fly to places that&hellip;" />
	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #192e2f; background-image: url("https://www.rattle.com/wp-content/uploads/2022/03/75background.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;White Privilege Skydives with Black Guy in Appalachia&#8221; by Mary Meadows" />
<meta property="og:url" content="https://www.rattle.com/white-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows/" />
<meta property="og:description" content="Mary Meadows WHITE PRIVILEGE SKYDIVES WITH BLACK GUY IN APPALACHIA While escaping Hillbilly Days in Eastern Kentucky I learn “tandem jump,” and, years later, “Shibboleth” We sit at the fold-out tab…" />
<meta property="article:published_time" content="2022-03-16T10:00:48+00:00" />
<meta property="article:modified_time" content="2022-03-16T15:18:41+00:00" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="og:image" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/01/facebook74.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8220;White Privilege Skydives with Black Guy in Appalachia&#8221; by Mary Meadows" />
<meta name="twitter:image" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/01/facebook74.jpg?fit=1200%2C630&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2021/12/cropped-74icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2021/12/cropped-74icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2021/12/cropped-74icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2021/12/cropped-74icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-37688 single-format-standard custom-background theme-reddle woocommerce-no-js mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="true" data-sticky-offset="0" data-sticky-expand="true" data-sticky-expand-mobile="true" data-sticky-transition="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-36576' id='mega-menu-item-36576'><a class='mega-menu-link mega-menu-logo' href='https://www.rattle.com/'><img class='mega-menu-logo' width='40' height='40' src='https://www.rattle.com/wp-content/uploads/2021/04/big-R-white-1.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-29267' id='mega-menu-item-29267'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-7 mega-menu-item-recent-posts-5' id='mega-menu-item-recent-posts-5'>
		
		<h4 class="mega-block-title">Recent Poems</h4>
		<ul>
											<li>
					<a href="https://www.rattle.com/white-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows/" aria-current="page">&#8220;White Privilege Skydives with Black Guy in Appalachia&#8221; by Mary Meadows</a>
									</li>
											<li>
					<a href="https://www.rattle.com/reading-william-stafford-after-the-russians-shell-the-nuclear-reactor-by-al-ortolani/">&#8220;Reading William Stafford After the Russians  Shell the Nuclear Reactor …&#8221; by Al Ortolani</a>
									</li>
											<li>
					<a href="https://www.rattle.com/black-boys-as-fireflies-by-dayna-hodge-lynch/">&#8220;Black Boys as Fireflies&#8221; by Dayna Hodge Lynch</a>
									</li>
											<li>
					<a href="https://www.rattle.com/abels-last-words-to-cain-by-agnieszka-tworek/">&#8220;Abel&#8217;s Last Words to Cain&#8221; by Agnieszka Tworek</a>
									</li>
											<li>
					<a href="https://www.rattle.com/demolition-derby-by-sherman-pearl/">&#8220;Demolition Derby&#8221; by Sherman Pearl</a>
									</li>
											<li>
					<a href="https://www.rattle.com/follow-me-by-rayon-lennon/">&#8220;Follow Me&#8221; by Rayon Lennon</a>
									</li>
											<li>
					<a href="https://www.rattle.com/her-father-calls-to-explain-that-daughters-arent-easy-by-elizabeth-johnston-ambrose/">&#8220;Her Father Calls to Explain That Daughters Aren’t Easy&#8221; by Elizabeth Johnston Ambrose</a>
									</li>
											<li>
					<a href="https://www.rattle.com/do-you-have-children-by-susan-browne/">&#8220;Do You Have Children?&#8221; by Susan Browne</a>
									</li>
											<li>
					<a href="https://www.rattle.com/winter-can-go-now-by-brian-beatty/">&#8220;Winter Can Go Now&#8221; by Brian Beatty</a>
									</li>
											<li>
					<a href="https://www.rattle.com/this-is-how-i-make-my-money-by-heather-bell/">&#8220;This Is How I Make My Money&#8221; by Heather Bell</a>
									</li>
					</ul>

		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-7 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" tabindex="0">Features<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30085' id='mega-menu-item-30085'><a class="mega-menu-link" href="https://www.rattle.com/ebooks/">eBook Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-33383' id='mega-menu-item-33383'><a class="mega-menu-link" href="https://www.rattle.com/critique/">Critique of the Week</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30548' id='mega-menu-item-30548'><a class="mega-menu-link" href="https://www.rattle.com/rattlecast/">Rattlecast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-36766' id='mega-menu-item-36766'><a class="mega-menu-link" href="https://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-7 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" tabindex="0">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-35889' id='mega-menu-item-35889'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35885' id='mega-menu-item-35885'><a class="mega-menu-link" href="https://www.rattle.com/product/subscriptions/">Subscribe in Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-7 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" tabindex="0">Submissions & Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$15,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/awards/postman/">Neil Postman Award</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-7 mega-menu-item-media_image-9' id='mega-menu-item-media_image-9'><a href="https://www.rattle.com/ekphrastic/"><img class="image " src="https://www.rattle.com/ekphrasis/EC22MarS.jpg" alt="" width="600" height="600" /></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Issues & Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-8 mega-menu-item-media_image-7' id='mega-menu-item-media_image-7'><h4 class="mega-block-title">CURRENT ISSUE</h4><a href="https://www.rattle.com/product/i75"><img width="300" height="450" src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-37632  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="37632" data-permalink="https://www.rattle.com/75cover450/" data-orig-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1325030400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="75cover450" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" tabindex="0">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-37441' id='mega-menu-item-37441'><a class="mega-menu-link" href="https://www.rattle.com/product/i75/">#75 – Librarians</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-36530' id='mega-menu-item-36530'><a class="mega-menu-link" href="https://www.rattle.com/product/i74">#74 - Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35887' id='mega-menu-item-35887'><a class="mega-menu-link" href="https://www.rattle.com/product/i73">#73 - Indian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-35044' id='mega-menu-item-35044'><a class="mega-menu-link" href="https://www.rattle.com/product/i72/">#72 – Appalachian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34907' id='mega-menu-item-34907'><a class="mega-menu-link" href="https://www.rattle.com/product/i71/">#71 – Neurodiversity</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34906' id='mega-menu-item-34906'><a class="mega-menu-link" href="https://www.rattle.com/product/i70/">#70 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34905' id='mega-menu-item-34905'><a class="mega-menu-link" href="https://www.rattle.com/product/i69/">#69 – Service Workers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34904' id='mega-menu-item-34904'><a class="mega-menu-link" href="https://www.rattle.com/product/i68/">#68 – Postcard Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34903' id='mega-menu-item-34903'><a class="mega-menu-link" href="https://www.rattle.com/product/i67/">#67 – Kim Addonizio</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34914' id='mega-menu-item-34914'><a class="mega-menu-link" href="https://www.rattle.com/product/i66/">#66 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34913' id='mega-menu-item-34913'><a class="mega-menu-link" href="https://www.rattle.com/product/i65/">#65 – African Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34912' id='mega-menu-item-34912'><a class="mega-menu-link" href="https://www.rattle.com/product/i64/">#64 – Instagram Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34911' id='mega-menu-item-34911'><a class="mega-menu-link" href="https://www.rattle.com/product/i63/">#63 – Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34910' id='mega-menu-item-34910'><a class="mega-menu-link" href="https://www.rattle.com/product/i62/">#62 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29719' id='mega-menu-item-29719'><a class="mega-menu-link" href="https://www.rattle.com/print/all/">~ All Issues ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" tabindex="0">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-37442' id='mega-menu-item-37442'><a class="mega-menu-link" href="https://www.rattle.com/product/imago-dei/"><em>Imago, Dei</em> by Elizabeth Johnston Ambrose</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-36529' id='mega-menu-item-36529'><a class="mega-menu-link" href="https://www.rattle.com/product/i-will-pass-even-to-acheron/"><em>I Will Pass Even to Acheron</em> by Amanda Newell</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35888' id='mega-menu-item-35888'><a class="mega-menu-link" href="https://www.rattle.com/product/the-death-of-a-migrant-worker/"><em>The Death of a Migrant Worker</em> by Gil Arzola</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-36442' id='mega-menu-item-36442'><a class="mega-menu-link" href="https://www.rattle.com/product/2021-rypa/"><em>2021 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-34152' id='mega-menu-item-34152'><a class="mega-menu-link" href="https://www.rattle.com/product/a-plumbers-guide-to-light/"><em>A Plumber’s Guide to Light</em> by Jesse Bertron</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-33636' id='mega-menu-item-33636'><a class="mega-menu-link" href="https://www.rattle.com/product/adjusting-to-the-lights/"><em>Adjusting to the Lights</em> by Tom C. Hunley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32992' id='mega-menu-item-32992'><a class="mega-menu-link" href="https://www.rattle.com/product/a-juror-must-fold-in-on-herself/"><em>A Juror Must Fold …</em> by Kathleen McClung</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32494' id='mega-menu-item-32494'><a class="mega-menu-link" href="https://www.rattle.com/product/y2020/"><em>2020 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31769' id='mega-menu-item-31769'><a class="mega-menu-link" href="https://www.rattle.com/product/falling-off-the-empire-state-building/"><em>Falling off …</em> by Jimmy Pappas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31288' id='mega-menu-item-31288'><a class="mega-menu-link" href="https://www.rattle.com/product/the-last-mastodon/"><em>The Last Mastodon</em> by Christina Olson</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30752' id='mega-menu-item-30752'><a class="mega-menu-link" href="https://www.rattle.com/product/hansel-and-gretel-get-the-word-on-the-street/"><em>Hansel and Gretel …</em> by Al Ortolani</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28529' id='mega-menu-item-28529'><a class="mega-menu-link" href="https://www.rattle.com/product/to-those-who-were-our-first-gods/"><em>To Those Who Were …</em> by Nickole Brown</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29716' id='mega-menu-item-29716'><a class="mega-menu-link" href="https://www.rattle.com/product/the-whetting-stone/"><em>The Whetting Stone</em> by Taylor Mali</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29720' id='mega-menu-item-29720'><a class="mega-menu-link" href="https://www.rattle.com/product/3arabi-song/"><em>3arabi Song</em> by Zeina Hashem Beck</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-8 mega-menu-item-media_image-8' id='mega-menu-item-media_image-8'><h4 class="mega-block-title">CURRENT CHAPBOOK</h4><a href="https://www.rattle.com/product/imago-dei/"><img width="300" height="450" src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-37631  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="37631" data-permalink="https://www.rattle.com/ambrosecov450/" data-orig-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AmbroseCov450" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-29717' id='mega-menu-item-29717'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-12 mega-menu-item-custom_html-11' id='mega-menu-item-custom_html-11'><div class="textwidget custom-html-widget"></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-12 mega-menu-item-text-27' id='mega-menu-item-text-27'>			<div class="textwidget"><p><em>Rattle</em> is a publication of the Rattle Foundation, an independent 501(c)3 non-profit organization whose mission is to promote the practice of poetry, and is not affiliated with any other organization.</p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-35890' id='mega-menu-item-35890'><a class="mega-menu-link" href="https://www.rattle.com/product/subscriptions/" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-36601' id='mega-menu-item-36601'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.rattle.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
						
					</form></div></li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
	</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="https://www.youtube.com/c/rattlepoetry"><img alt="YouTube Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/youtubeb.png" onmouseover="this.src='https://www.rattle.com/images/youtube.png'" onmouseout="this.src='https://www.rattle.com/images/youtubeb.png'"></a> &nbsp; <a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
	
	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/reading-william-stafford-after-the-russians-shell-the-nuclear-reactor-by-al-ortolani/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Reading William Stafford After the Russians  Shell the Nuclear Reactor …&#8221; by Al Ortolani</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-37688" class="post-37688 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-awards category-poems tag-mary-meadows tag-poetry-prize has-featured-image">

	<header class="entry-header">
		<h1 class="entry-titledate"><a href="https://www.rattle.com/white-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows/" rel="bookmark">&#8220;White Privilege Skydives with Black Guy in Appalachia&#8221; by Mary Meadows</a></h1>

				<div class="entry-meta">March 16, 2022<span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://www.rattle.com/author/timothy-green/" title="View all posts by Rattle" rel="author">Rattle</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<script type="text/javascript">AudioPlayer.setup("https://www.rattle.com/wp-content/plugins/simple-audio-player/player/player.swf", { width: 290 });</script><p id="audioplayer_4615"><audio controls><source src="https://www.rattle.com/audio/MeadowsSkydives.mp3" type="audio/mpeg"></audio></p><p><script type="text/javascript">AudioPlayer.embed("audioplayer_4615", {soundFile: "https://www.rattle.com/audio/MeadowsSkydives.mp3",  titles: "Rattle: Poetry", autostart: "no", loop: "no", animation: "yes", remaining: "yes", noinfo: "no", initialvolume: "70", buffer: "5", encode: "no", checkpolicy: "no", rtl: "no", width: "100%", transparentpagebg: "yes", bg: "E5E5E5", leftbg: "CCCCCC", lefticon: "333333", voltrack: "F2F2F2", volslider: "666666", rightbg: "B4B4B4", rightbghover: "999999", righticon: "333333", righticonhover: "FFFFFF", loader: "009900", track: "FFFFFF", tracker: "DDDDDD", border: "CCCCCC", skip: "666666", text: "333333"});</script></p>
<p class="author"><i>Mary Meadows</i></p>
<p class="title"><b>WHITE PRIVILEGE SKYDIVES WITH BLACK GUY IN APPALACHIA</b></p>
<p class="epil"><i>While escaping Hillbilly Days in Eastern Kentucky<br />
I learn “tandem jump,” and, years later, “Shibboleth”</i></p>
<p class="stanza">
<div class="line">We sit at the fold-out tables in a gray room at the airport</div>
<div class="line">on the hill, where the coal mine barons store their private jets</div>
<div class="line">and fly to places that aren’t “locked”</div>
<div class="line">between&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;mountains.</div>
<div class="line">And they &nbsp; &nbsp; &nbsp; tell us to watch a video about the buckles</div>
<div class="line">on our suits, how to pop our ears while falling</div>
<div class="line">and lift our legs high enough</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; so our butts</div>
<div class="line">sandpaper the ground.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;">Don’t land &nbsp; &nbsp; &nbsp; on your feet,</span></div>
<div class="line"><span style="font-style: italic;">but if you do, try to walk it out. It’s best</span></div>
<div class="line"><span style="font-style: italic;">to ass-</span></div>
<div class="line">&nbsp; &nbsp; &nbsp;<span style="font-style: italic;"> &nbsp;bump it.</span></div>
<div class="line">And this &nbsp; &nbsp; &nbsp; salty blond surfer-looking dude</div>
<div class="line">chews a toothpick, then eyes us down—</div>
<div class="line">(like he’s picking a puppy</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;at the pound).</div>
<div class="line">And he &nbsp; &nbsp; &nbsp; &nbsp;slaps the table with the palm of his hand;</div>
<div class="line"><span style="font-style: italic;">Why the heck</span>—(he smirks)—</div>
<div class="line"><span style="font-style: italic;">why the heck would someone who’s sane</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">jump</span>&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">out</span></div>
<div class="line"><span style="font-style: italic;">of a perfectly good&nbsp;</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">airplane?</span></div>
<div class="line">And when we &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; look at each other—Dude</div>
<div class="line">screams back, &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">’Cause, &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; you fools,</span></div>
<div class="line"><span style="font-style: italic;">you left the dang door&nbsp;</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">&nbsp; &nbsp; &nbsp;open!</span></div>
<div class="line">And we laugh, and he laughs&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; from his gut,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; then assigns me to this thin</div>
<div class="line">black</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;guy,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;and I’m not sure&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;he’s strong enough to hold me up.</div>
<div class="line">I’ve gained a few pounds&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; and this jumpsuit’s too tight.</div>
<div class="line">So I &nbsp; &nbsp; &nbsp; &nbsp;try to breathe and smile</div>
<div class="line">at the same time.</div>
<div class="line">And with his hands, he tugs</div>
<div class="line">buckles on my back &nbsp; &nbsp; &nbsp; &nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; and near that&nbsp;</div>
<div class="line">sacred&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; between my legs.&nbsp;</div>
<div class="line">And there’s Aunt &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Betty, again,</div>
<div class="line">and her finger tick tocks &nbsp; &nbsp; &nbsp; in front of me,</div>
<div class="line">like we’re swimming at the Breaks and she says I can’t</div>
<div class="line">swing out</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;on that rope.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; And I realize I’m twenty-five</div>
<div class="line">and I’ve never been this close to a black person before,</div>
<div class="line">and I think back to grade school and high school&nbsp;</div>
<div class="line">and—No. &nbsp; &nbsp; &nbsp; &nbsp;There were none.</div>
<div class="line">In college, &nbsp; &nbsp; &nbsp; they were the ones</div>
<div class="line">on &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; ball teams,</div>
<div class="line">but they weren’t&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; in my classes.</div>
<div class="line">Then, I bend over to tie my shoe, and there’s <span style="font-style: italic;">Amy</span>—&nbsp;</div>
<div class="line">who was &nbsp; &nbsp; &nbsp; &nbsp;half my age &nbsp; &nbsp; &nbsp; when she lived next door to my sister</div>
<div class="line">in that trailer park when I was in the fifth&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;or sixth grade.</div>
<div class="line">So, now, I’m at a picnic table—book open—and, we just learned</div>
<div class="line">in school how old Abe</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; freed</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; those</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; slaves.</div>
<div class="line">And I know&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;something</div>
<div class="line">&nbsp; &nbsp;<span style="font-style: italic;"> mean</span>&nbsp;</div>
<div class="line">happened to them,</div>
<div class="line">but they never &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">really</span> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;explained it.&nbsp;</div>
<div class="line">And I know they have this <span style="font-style: italic;">other</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; skin, <span style="font-style: italic;">I think</span>,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; from this <span style="font-style: italic;">other</span></div>
<div class="line">place, &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; and I know they were beaten and sold,</div>
<div class="line">but I don’t know</div>
<div class="line"></div>
<div class="line">What.</div>
<div class="line"></div>
<div class="line">That.</div>
<div class="line"></div>
<div class="line">Means.&nbsp;</div>
<div class="line">And Amy is so cute with her hair</div>
<div class="line">back &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;like that, &nbsp; &nbsp; &nbsp; and that sunny smile</div>
<div class="line">and little butterfly&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; earrings.</div>
<div class="line">But she &nbsp; &nbsp; &nbsp; wants to play, and she’s jumping</div>
<div class="line">on my back and she pulls me&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;from my seat.</div>
<div class="line">And I’m on the ground and she screams,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;jumping up and down above me.</div>
<div class="line">I stand up and sit back down,</div>
<div class="line">and she’s &nbsp; &nbsp; &nbsp; &nbsp;pecking my shoulders,</div>
<div class="line">tugging</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;my shirt.</div>
<div class="line">And I just want to do a good job on this test</div>
<div class="line">I’m studying for, so I’m writing all the dates of things</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;that happened.</div>
<div class="line">And she won’t stop tug-</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;hugging my neck.</div>
<div class="line">Her finger slips and she scratches&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; my skin. &nbsp; &nbsp; &nbsp; —And it just</div>
<div class="line">blurts</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;out.&nbsp;</div>
<div class="line"></div>
<div class="line">—<span style="font-style: italic;">What? Do you&nbsp;</span></div>
<div class="line"><span style="font-style: italic;">think I’m a slave,</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">or something?</span>—</div>
<div class="line">And her face</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;—its light—</div>
<div class="line">melts like&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;sun bows to night</div>
<div class="line">on the west side</div>
<div class="line">of the mountain.</div>
<div class="line"></div>
<div class="line">And when I see my shoes on the floor in this room,</div>
<div class="line">I remember I never saw her after that because she</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;moved</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; away.</div>
<div class="line">And—for a second—I’m that <span style="font-style: italic;">stringy-headed cow</span>,</div>
<div class="line">again, who’s smacked in the head like a dog</div>
<div class="line">while being told <span style="font-style: italic;"> You’re mangy.</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;"> You</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">filthy</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;">thing</span>.&nbsp;</div>
<div class="line">And I swallow the muck</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and look up— &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;And that guy</div>
<div class="line">who touched me &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;tells me I’m <span style="font-style: italic;">Good to go, Girl</span>,</div>
<div class="line">then points to the door where the plane waits</div>
<div class="line">to take</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;us up.&nbsp;</div>
<div class="line">And I feel it resist &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;that thrust</div>
<div class="line">from the earth. &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Then I feel the lift</div>
<div class="line">that starts in my stomach, &nbsp; &nbsp; &nbsp; &nbsp;then belches in waves</div>
<div class="line">to my brain.&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; And after a while, he tethers me&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;to his body</div>
<div class="line">and I am a key &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; on a ring</div>
<div class="line">attached to a wire line &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;that stretches</div>
<div class="line">across the tops of our heads.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; And I look around for the others,</div>
<div class="line">but they’re not there, and I &nbsp; &nbsp; &nbsp; &nbsp;don’t want to go,</div>
<div class="line">but I feel his legs behind my thighs,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; push-walking my left,</div>
<div class="line">then my right, &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;to the door—wide open—&nbsp;</div>
<div class="line">where wind is cussing</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; and I want to say, <span style="font-style: italic;">No</span></div>
<div class="line"><span style="font-style: italic;">wait!</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;But it throws a fist &nbsp; &nbsp; &nbsp; at me, and he says,&nbsp;</div>
<div class="line">Are you ready? And I want to say <span style="font-style: italic;">Hell &nbsp; &nbsp; &nbsp; &nbsp;yeah!</span></div>
<div class="line">or something even better,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;but all I can muster is <span style="font-style: italic;">Okay</span>—</div>
<div class="line"><span style="font-style: italic;">No!</span></div>
<div class="line"><span style="font-style: italic;">&nbsp; &nbsp; &nbsp; &nbsp;Wait!</span></div>
<div class="line">And then this hurricane</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; shoves me—and the plane and time</div>
<div class="line">and everything is &nbsp; &nbsp; &nbsp; &nbsp;gone,</div>
<div class="line">and it’s just cold sky and different shades of green</div>
<div class="line">and their open ’chutes—</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Plucked petals.</div>
<div class="line">Poured.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;From a cup.</div>
<div class="line"></div>
<div class="line">And I’m looking through a glass at a painting—<span style="font-style: italic;">Oh my</span></div>
<div class="line"><span style="font-style: italic;">God!</span>—And then I’m a rock that dives off the edge&nbsp;</div>
<div class="line">of some &nbsp; &nbsp; &nbsp; &nbsp;waterfall,</div>
<div class="line">watching everything that splattered</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;before</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; I came.</div>
<div class="line">And I keep saying <span style="font-style: italic;">Ohmy &nbsp; &nbsp; &nbsp; God! </span>And I keep telling myself, <span style="font-style: italic;">This is</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;">it!</span></div>
<div class="line">And I wonder what God would say of my jumping&nbsp;</div>
<div class="line">like this.&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;Would I be&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; the fool</div>
<div class="line">or the wiser?</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;And a man in a yellow suit with a camera buzzes out</div>
<div class="line">in front of me. Gives me a thumbs up; stretches his mouth wide,</div>
<div class="line">with</div>
<div class="line">&nbsp; &nbsp; &nbsp; fingers,</div>
<div class="line">into a smile.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; But I can’t—</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;can’t move my arms or legs</div>
<div class="line">because the wind is fierce&nbsp;</div>
<div class="line">and it feels like I’m falling, and that push&nbsp;</div>
<div class="line">is the hand that holds me up—And I don’t want to</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; break</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;it.</div>
<div class="line">He smiles and spreads his arms like wings</div>
<div class="line">and I try to do that, and then I perk up my thumbs.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;But I can’t feel my wrists&nbsp;</div>
<div class="line">anymore and I don’t know</div>
<div class="line">if I’m &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;breathing.</div>
<div class="line">Then, there’s this yank, and, now,</div>
<div class="line">I <span style="font-style: italic;">know</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;I’m alive,&nbsp;</div>
<div class="line">and I look down,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and the painting has leaves and trees</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;with long brown</div>
<div class="line">trunks;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and I see a road where ants drive toy cars</div>
<div class="line">and move sand &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;on sidewalks.</div>
<div class="line">And this guy on my back is steering in circles,&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and I am&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; the hawk.</div>
<div class="line">I lower my beak to watch rabbits, and they dunk&nbsp;</div>
<div class="line">under bushes,&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; so,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; I am</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;the moth.</div>
<div class="line">And they get bigger and closer, and I become</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;a thunderstorm</div>
<div class="line">that screams &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;in the distance,</div>
<div class="line">then sneaks up and pounds</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;on the porch—</div>
<div class="line">until I can’t feel God anymore, but I really want to</div>
<div class="line">because I’m near the base of this drop</div>
<div class="line">and I’m sure it’s full of rocks</div>
<div class="line">and I know I’m gonna hit—</div>
<div class="line"></div>
<div class="line">And the trees that were once&nbsp;</div>
<div class="line">smaller than me</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;stretch until they tower</div>
<div class="line">over grass;&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and I can’t stop watching them reach</div>
<div class="line">for &nbsp; &nbsp; &nbsp; &nbsp;what I came from,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;until I bump my rump</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and shake my head and blink</div>
<div class="line">my eyes.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;And<span style="font-style: italic;"> this</span> &nbsp; &nbsp; &nbsp; guy on my back,</div>
<div class="line">who’s, <span style="font-style: italic;">now</span>, &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;by my side;</div>
<div class="line">reaches over and throws me a high five,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;so I</div>
<div class="line">breathe</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and put my feet on the ground</div>
<div class="line">to stand up—</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;And something&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;"> &nbsp; &nbsp; &nbsp; in me</span></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; is wailing—&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;So I</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;step back to smile— &nbsp; &nbsp; &nbsp; And,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;for a second, &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;it’s like</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;we’re alone, &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;making love,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;and we speak &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;with our eyes—</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;So I wrap him up &nbsp; &nbsp; &nbsp; like he’s part&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;of my &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;breathing.</div>
<div class="line"></div>
<div class="line">And when the &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; others &nbsp; &nbsp; &nbsp; come,</div>
<div class="line">I step back and fold up his eyes</div>
<div class="line">and I stuff them down—</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;">Down</span>,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; in my pocket,</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;where</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;">Sweet</span>.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <span style="font-style: italic;">Beautiful</span>.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;Amy.</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Cries.</div>
<div class="line"></div>
<div class="line">And he &nbsp; &nbsp; &nbsp; &nbsp;and I— &nbsp; &nbsp; &nbsp; &nbsp; we</div>
<div class="line">hold out our hands to show them how not</div>
<div class="line">nervous &nbsp; &nbsp; &nbsp; &nbsp;we are— &nbsp; &nbsp; &nbsp; And I—</div>
<div class="line"></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;I&nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;Am!</div>
<div class="line"></div>
<div class="line">And I look, again, at this &nbsp; &nbsp; &nbsp; &nbsp;<span style="font-style: italic;">Black Guy</span> by my side</div>
<div class="line">and I—</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;</div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;—<span style="font-style: italic;">dammit!</span>—</div>
<div class="line"></div>
<div class="line">I am the ant.</div>
<div class="line"></div>
<div class="line">&nbsp; &nbsp; &nbsp; &nbsp;That fell.&nbsp;</div>
<div class="line"></div>
<div class="line">From a leaf.&nbsp;</div>
</p>
<p style="text-align: right;">—<em>from</em> <a href="https://www.rattle.com/product/i74/">Rattle #74, Winter 2021</a><br />
Rattle Poetry Prize Finalist</p>
<p style="text-align: center;">__________</p>
<blockquote><p><strong>Mary Meadows</strong>: “I can’t go back and change what I said to ‘Amy’ when we were kids, but I hope it brings her solace to know that there’s a part of me that’s hated myself ever since. I think of her sometimes and I worry that this memory haunts her like it haunts me. I hope it doesn’t. I hope she was too young to remember it. And, if not, I hope it was the only time in her life that she ever had to deal with something like that. For what it’s worth, I’m sorry. I wish I could go back and fix it, but I can’t.”</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-medium" style="float:left;">
<div class="counts mashsbcount">25</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Fwhite-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22White%20Privilege%20Skydives%20with%20Black%20Guy%20in%20Appalachia%22%20by%20Mary%20Meadows&#038;url=https://wp.me/p7dbSF-9NS&#038;via=rattlemag" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.8.1--></p>
<div align=center><img loading="lazy" src="https://i0.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1"></noscript></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Poems</em></h3>
</div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/reading-william-stafford-after-the-russians-shell-the-nuclear-reactor-by-al-ortolani/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Reading William Stafford After the Russians  Shell the Nuclear Reactor …&#8221; by Al Ortolani</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="block-15" class="widget widget_block">
<h2>Currently Popular</h2>
</aside><!-- MashShare Most Popular Widget //--><aside id="mashsb_mostshared_posts_widget-3" class="widget widget_mashsb_mostshared_posts_widget"><ul class="mashsb-share-widget"><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/five-poems-for-ukraine-by-kim-stafford/">Five Poems for Ukraine by Kim Stafford...</a></div><div class="mashsb-excerpt">It’s easy to lie, at first.
People want to believe you.
And betrayal—a cinch.
You control the</div> <span class="mashicon-share">3.2k Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/mir-in-ukraine-by-julia-kolchinsky-dasbach/">&#8220;Mir in Ukraine&#8221; by Julia Kolchinsky Dasbach...</a></div><div class="mashsb-excerpt">mir 	in
			Ukraine

		is

country 
									and after
										 a few

words 		history

</div> <span class="mashicon-share">2.8k Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/abels-last-words-to-cain-by-agnieszka-tworek/">&#8220;Abel&#8217;s Last Words to Cain&#8221; by Agnieszka Tworek...</a></div><div class="mashsb-excerpt">A sparrow from my orchard 
flew by your house 
as you gunned me down 

Brother, why do you sow </div> <span class="mashicon-share">1.4k Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/emotional-self-regulation-with-birds-and-gifted-child-by-sean-kelbley/">&#8220;Emotional Self-Regulation, with Birds and Gifted Child&#8221; b...</a></div><div class="mashsb-excerpt">Image: “Dark Figures” by Matthew King. “Emotional Self-Regulation, with Birds and Gifted Child</div> <span class="mashicon-share">1k Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/when-war-makes-a-child-by-tatiana-dolgushina/">&#8220;When War Makes a Child&#8221; by Tatiana Dolgushina...</a></div><div class="mashsb-excerpt">when Americans think about war, they think about men with guns, and soldiers in uniforms

when I t</div> <span class="mashicon-share">865 Shares</span></li></ul></aside><!-- MashShare Most Popular Widget End //-->	</div><!-- #first .widget-area -->
	
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="block-4" class="widget widget_block">
<h2 id="latest-livestream">Latest Livestream</h2>
</aside><aside id="block-3" class="widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="908" height="511" src="https://www.youtube.com/embed/eDveTLhBa9E?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</aside><aside id="block-21" class="widget widget_block"><p>&nbsp;<br>
<div class="jetpack_subscription_widget"><h2 class="widgettitle">Daily Poem</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-1">
									<div id="subscribe-text"><p>Receive a new poem in your inbox every day!</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 8,431 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-1">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-1"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://www.rattle.com/white-privilege-skydives-with-black-guy-in-appalachia-by-mary-meadows/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-1"/>
												<button type="submit"
															class="wp-block-button__link"
																						style="margin-left: 0px;"
														name="jetpack_subscriptions_widget"
						>
							Sign Me Up						</button>
					</p>
							</form>
			
</div></p></aside>	</div><!-- #third .widget-area -->
	</div><!-- #supplementary -->

		<div id="site-info">
<p><a href="https://www.rattle.com/">Home</a> | <a href="https://www.rattle.com/print/all/">Issues</a> | <a href="https://www.rattle.com/info/about-us/">About Us</a> | <a href="https://www.rattle.com/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2022 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #75 by Sherry Shahan.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<div class="xoo-wsc-modal">

	
<div class="xoo-wsc-container">

	<div class="xoo-wsc-basket">

					<span class="xoo-wsc-items-count">0</span>
		
		<span class="xoo-wsc-bki xoo-wsc-icon-basket1"></span>

		
	</div>

	<div class="xoo-wsc-header">

		
		
<div class="xoo-wsch-top">

			<div class="xoo-wsc-notice-container" data-section="cart"><ul class="xoo-wsc-notices"></ul></div>	
	
			<span class="xoo-wsch-text">Your Cart</span>
	
	
</div>
		
	</div>


	<div class="xoo-wsc-body">

		
		
<div class="xoo-wsc-empty-cart"><span>Your cart is empty</span><a class="button btn" href="https://www.rattle.com/shop/">Return to Shop</a></div>
		
	</div>

	<div class="xoo-wsc-footer">

		
		



<div class="xoo-wsc-ft-buttons-cont">

	<a href="#" class="xoo-wsc-ft-btn button btn xoo-wsc-cart-close xoo-wsc-ft-btn-continue">Continue Shopping</a>
</div>


		
	</div>

	<span class="xoo-wsc-loader"></span>

</div>
	<span class="xoo-wsc-opac">

</div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rattle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_59f441b54055e1ec3828ac8c387c2aea","fragment_name":"wc_fragments_59f441b54055e1ec3828ac8c387c2aea","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.3.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026' id='reddle-navigation-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='xoo-wsc-main-js-js-extra'>
/* <![CDATA[ */
var xoo_wsc_params = {"adminurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","qtyUpdateDelay":"500","notificationTime":"5000","html":{"successNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-success\"><span class=\"xoo-wsc-icon-check_circle\"><\/span>%s%<\/li><\/ul>","errorNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-error\"><span class=\"xoo-wsc-icon-cross\"><\/span>%s%<\/li><\/ul>"},"strings":{"maxQtyError":"Only %s% in stock","stepQtyError":"Quantity can only be purchased in multiple of %s%","calculateCheckout":"Please use checkout form to calculate shipping","couponEmpty":"Please enter promo code"},"isCheckout":"","isCart":"","sliderAutoClose":"1","shippingEnabled":"1","couponsEnabled":"1","autoOpenCart":"yes","addedToCart":"","ajaxAddToCart":"yes","showBasket":"always_show","flyToCart":"no","productFlyClass":"","refreshCart":"no","fetchDelay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/js/xoo-wsc-main.js?ver=2.1' id='xoo-wsc-main-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.4' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'106578289',post:'37688',tz:'-7',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '37688' ]);
</script>

</body>
</html>