<!DOCTYPE html>
<html lang="en-US">
<head>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="theme-color" content="#ffffff">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;The New Superstitions&#8221; by Amy Miller | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="https://www.rattle.com/images/bigR75.png" alt="Rattle Logo" width="204" height="255" ></div>
<meta name='robots' content='max-image-preview:large' />

<!-- Open Graph Meta Tags generated by MashShare 3.8.1 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="&quot;The New Superstitions&quot; by Amy Miller" />
<meta property="og:description" content="When the movie starts, cross yourself   for all the nights and weekends   lost by the long lists of workers, for the ones   who got sick and quit the business, who blew   all their money on shrinks, for the one   who got beaned by an ashtray thrown   by the petulant star. &lt;a href=&quot;https://www.rattle.com/the-new-superstitions-by-amy-miller/&quot;&gt;Continue reading &lt;span class=&quot;meta-nav&quot;&gt;&amp;rarr;&lt;/span&gt;&lt;/a&gt;" />
<meta property="og:image" content="https://www.rattle.com/wp-content/uploads/2022/04/Mirror.jpg" />
<meta property="og:url" content="https://www.rattle.com/the-new-superstitions-by-amy-miller/" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="article:publisher" content="https://www.facebook.com/RattleMagazine/" />
<meta property="article:published_time" content="2022-04-26T00:00:15-07:00" />
<meta property="article:modified_time" content="2022-04-24T00:35:39-07:00" />
<meta property="og:updated_time" content="2022-04-24T00:35:39-07:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.8.1 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.8.1 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="&quot;The New Superstitions&quot; by Amy Miller">
<meta name="twitter:description" content="When the movie starts, cross yourself   for all the nights and weekends   lost by the long lists of workers, for the ones   who got sick and quit the business, who blew   all their money on shrinks, for the one   who got beaned by an ashtray thrown   by the petulant star. &lt;a href=&quot;https://www.rattle.com/the-new-superstitions-by-amy-miller/&quot;&gt;Continue reading &lt;span class=&quot;meta-nav&quot;&gt;&amp;rarr;&lt;/span&gt;&lt;/a&gt;">
<meta name="twitter:image" content="https://www.rattle.com/wp-content/uploads/2022/04/Mirror.jpg">
<meta name="twitter:site" content="@rattlemag">
<!-- Twitter Card generated by MashShare 3.8.1 - https://www.mashshare.net -->

<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.rattle.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.8.1' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.rattle.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=a696a7' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome5-css'  href='https://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome5/css/all.min.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-fonts-css'  href='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-fonts.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-style-css'  href='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-style.css?ver=2.1' type='text/css' media='all' />
<style id='xoo-wsc-style-inline-css' type='text/css'>

.xoo-wsc-sp-left-col img{
	max-width: 80px;
}

.xoo-wsc-sp-right-col{
	font-size: 14px;
}

.xoo-wsc-sp-container{
	background-color: #eee;
}


 

.xoo-wsc-footer{
	background-color: #ffffff;
	color: #000000;
	padding: 10px 20px;
}

.xoo-wsc-footer, .xoo-wsc-footer a, .xoo-wsc-footer .amount{
	font-size: 18px;
}

.xoo-wsc-ft-buttons-cont{
	grid-template-columns: auto;
}

.xoo-wsc-basket{
	bottom: 12px;
	right: 0px;
	background-color: #ffffff;
	color: #000000;
	box-shadow: 0 1px 4px 0;
	border-radius: 50%}

.xoo-wsc-bki{
	font-size: 30px}

.xoo-wsc-items-count{
	top: -12px;
	left: -12px;
}

.xoo-wsc-items-count, .xoo-wsc-sc-count{
	background-color: #000000;
	color: #ffffff;
}

.xoo-wsc-container, .xoo-wsc-slider{
	max-width: 320px;
	right: -320px;
	top: 0;bottom: 0;
	bottom: 0;
	font-family: }


.xoo-wsc-cart-active .xoo-wsc-container, .xoo-wsc-slider-active .xoo-wsc-slider{
	right: 0;
}


.xoo-wsc-cart-active .xoo-wsc-basket{
	right: 320px;
}

.xoo-wsc-slider{
	right: -320px;
}

span.xoo-wsch-close {
    font-size: 16px;
    right: 10px;
}

.xoo-wsch-top{
	justify-content: center;
}

.xoo-wsch-text{
	font-size: 20px;
}

.xoo-wsc-header{
	color: #000000;
	background-color: #ffffff;
}

.xoo-wsc-sb-bar > span{
	background-color: #1e73be;
}

.xoo-wsc-body{
	background-color: #ffffff;
}

.xoo-wsc-body, .xoo-wsc-body span.amount, .xoo-wsc-body a{
	font-size: 16px;
	color: #000000;
}

.xoo-wsc-product{
	padding: 20px 15px;
}

.xoo-wsc-img-col{
	width: 30%;
}
.xoo-wsc-sum-col{
	width: 70%;
}

.xoo-wsc-sum-col{
	justify-content: center;
}

/***** Quantity *****/

.xoo-wsc-qty-box{
	max-width: 75px;
}

.xoo-wsc-qty-box.xoo-wsc-qtb-square{
	border-color: #000000;
}

input[type="number"].xoo-wsc-qty{
	border-color: #000000;
	background-color: #ffffff;
	color: #000000;
	height: 28px;
	line-height: 28px;
}

input[type="number"].xoo-wsc-qty, .xoo-wsc-qtb-square{
	border-width: 1px;
	border-style: solid;
}
.xoo-wsc-chng{
	background-color: #ffffff;
	color: #000000;
}
</style>
<link rel='stylesheet' id='reddle-style-css'  href='https://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=5.9.3' id='audioplayer-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=5.9.3' id='audio-player-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"14","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.rattle.com\/the-new-superstitions-by-amy-miller\/","title":"%E2%80%9CThe+New+Superstitions%E2%80%9D+by+Amy+Miller","image":"https:\/\/www.rattle.com\/wp-content\/uploads\/2022\/04\/Mirror.jpg","desc":"When the movie starts, cross yourself \r\nfor all the nights and weekends \r\nlost by the long lists of workers, for the ones \r\nwho got sick and quit the business, who blew \r\nall their money on shrinks, for the one \r\nwho got beaned by an ashtray thrown \r\nby the petulant star. <a href=\"https:\/\/www.rattle.com\/the-new-superstitions-by-amy-miller\/\">Continue reading <span class=\"meta-nav\">\u2192<\/span><\/a>","hashtag":"@rattlemag","subscribe":"link","subscribe_url":"https:\/\/www.rattle.com\/signup\/","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"3b9866ea48","postid":"38193","servertime":"1650956441","ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.8.1' id='mashsb-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.9.3' id='sdm-scripts-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202217.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.rattle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rattle.com/wp-json/wp/v2/posts/38193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.rattle.com/the-new-superstitions-by-amy-miller/" />
<link rel='shortlink' href='https://wp.me/p7dbSF-9W1' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fthe-new-superstitions-by-amy-miller%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fthe-new-superstitions-by-amy-miller%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="When the movie starts, cross yourself for all the nights and weekends lost by the long lists of workers, for the ones who got sick and quit the business, who blew all their money on shrinks, for the one who got beaned by an ashtray thrown by the petulant star." />
	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #192e2f; background-image: url("https://www.rattle.com/wp-content/uploads/2022/03/75background.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;The New Superstitions&#8221; by Amy Miller" />
<meta property="og:url" content="https://www.rattle.com/the-new-superstitions-by-amy-miller/" />
<meta property="og:description" content="When the movie starts, cross yourself for all the nights and weekends lost by the long lists of workers, for the ones who got sick and quit the business, who blew all their money on shrinks, for th…" />
<meta property="article:published_time" content="2022-04-26T07:00:15+00:00" />
<meta property="article:modified_time" content="2022-04-24T07:35:39+00:00" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="og:image" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/04/Mirror.jpg?fit=1200%2C630&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8220;The New Superstitions&#8221; by Amy Miller" />
<meta name="twitter:image" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/04/Mirror.jpg?fit=1200%2C630&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/04/cropped-75icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/04/cropped-75icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/04/cropped-75icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/04/cropped-75icon.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>

<body class="post-template-default single single-post postid-38193 single-format-standard custom-background theme-reddle woocommerce-no-js ctct-reddle mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="https://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-primary" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100" data-sticky-enabled="true" data-sticky-desktop="true" data-sticky-mobile="true" data-sticky-offset="0" data-sticky-expand="true" data-sticky-expand-mobile="true" data-sticky-transition="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-36576' id='mega-menu-item-36576'><a class='mega-menu-link mega-menu-logo' href='https://www.rattle.com/'><img class='mega-menu-logo' width='40' height='40' src='https://www.rattle.com/wp-content/uploads/2021/04/big-R-white-1.png' /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-29267' id='mega-menu-item-29267'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-7 mega-menu-item-recent-posts-5' id='mega-menu-item-recent-posts-5'>
		
		<h4 class="mega-block-title">Recent Poems</h4>
		<ul>
											<li>
					<a href="https://www.rattle.com/the-new-superstitions-by-amy-miller/" aria-current="page">&#8220;The New Superstitions&#8221; by Amy Miller</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-mozart-effect-by-t-j-mcguire/">&#8220;The Mozart Effect&#8221; by T.J. McGuire</a>
									</li>
											<li>
					<a href="https://www.rattle.com/i-want-to-love-the-world-by-christine-potter/">&#8220;I Want to Love the World&#8221; by Christine Potter</a>
									</li>
											<li>
					<a href="https://www.rattle.com/somewhere-in-my-body-are-two-flowers-for-the-same-person-by-anis-mojgani/">&#8220;Somewhere in My Body Are Two Flowers for the Same Person&#8221; by Anis Mojgani</a>
									</li>
											<li>
					<a href="https://www.rattle.com/to-my-son-on-september-15th-by-mike-bove/">&#8220;To My Son on September 15th&#8221; by Mike Bove</a>
									</li>
											<li>
					<a href="https://www.rattle.com/angular-bones-by-jeanie-tomasko/">&#8220;Angular Bones&#8221; by Jeanie Tomasko</a>
									</li>
											<li>
					<a href="https://www.rattle.com/both-goal-and-medicine-by-becca-j-r-lachman/">&#8220;Both Goal and Medicine&#8221; by Becca J.R. Lachman</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-poet-visits-me-in-spring-by-julia-b-levine/">&#8220;The Poet Visits Me in Spring&#8221; by Julia B. Levine</a>
									</li>
											<li>
					<a href="https://www.rattle.com/day-274-by-alexandra-bessette/">&#8220;Day 274&#8221; by Alexandra Bessette</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-miracle-of-naming-by-richard-westheimer/">&#8220;The Miracle of Naming&#8221; by Richard Westheimer</a>
									</li>
					</ul>

		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-7 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" tabindex="0">Features<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30085' id='mega-menu-item-30085'><a class="mega-menu-link" href="https://www.rattle.com/ebooks/">eBook Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-33383' id='mega-menu-item-33383'><a class="mega-menu-link" href="https://www.rattle.com/critique/">Critique of the Week</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30548' id='mega-menu-item-30548'><a class="mega-menu-link" href="https://www.rattle.com/rattlecast/">Rattlecast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-36766' id='mega-menu-item-36766'><a class="mega-menu-link" href="https://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-7 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" tabindex="0">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-35889' id='mega-menu-item-35889'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35885' id='mega-menu-item-35885'><a class="mega-menu-link" href="https://www.rattle.com/product/subscriptions/">Subscribe in Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-7 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" tabindex="0">Submissions & Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$15,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/awards/postman/">Neil Postman Award</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-7 mega-menu-item-media_image-9' id='mega-menu-item-media_image-9'><a href="https://www.rattle.com/ekphrastic/"><img class="image " src="https://www.rattle.com/ekphrasis/EC22AprS.jpg" alt="" width="600" height="370" /></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Issues & Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-8 mega-menu-item-media_image-7' id='mega-menu-item-media_image-7'><h4 class="mega-block-title">CURRENT ISSUE</h4><a href="https://www.rattle.com/product/i75"><img width="300" height="450" src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-37632  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="37632" data-permalink="https://www.rattle.com/75cover450/" data-orig-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1325030400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="75cover450" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/75cover450.jpg?fit=300%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" tabindex="0">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-37441' id='mega-menu-item-37441'><a class="mega-menu-link" href="https://www.rattle.com/product/i75/">#75 – Librarians</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-36530' id='mega-menu-item-36530'><a class="mega-menu-link" href="https://www.rattle.com/product/i74">#74 - Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35887' id='mega-menu-item-35887'><a class="mega-menu-link" href="https://www.rattle.com/product/i73">#73 - Indian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-35044' id='mega-menu-item-35044'><a class="mega-menu-link" href="https://www.rattle.com/product/i72/">#72 – Appalachian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34907' id='mega-menu-item-34907'><a class="mega-menu-link" href="https://www.rattle.com/product/i71/">#71 – Neurodiversity</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34906' id='mega-menu-item-34906'><a class="mega-menu-link" href="https://www.rattle.com/product/i70/">#70 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34905' id='mega-menu-item-34905'><a class="mega-menu-link" href="https://www.rattle.com/product/i69/">#69 – Service Workers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34904' id='mega-menu-item-34904'><a class="mega-menu-link" href="https://www.rattle.com/product/i68/">#68 – Postcard Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34903' id='mega-menu-item-34903'><a class="mega-menu-link" href="https://www.rattle.com/product/i67/">#67 – Kim Addonizio</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34914' id='mega-menu-item-34914'><a class="mega-menu-link" href="https://www.rattle.com/product/i66/">#66 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34913' id='mega-menu-item-34913'><a class="mega-menu-link" href="https://www.rattle.com/product/i65/">#65 – African Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34912' id='mega-menu-item-34912'><a class="mega-menu-link" href="https://www.rattle.com/product/i64/">#64 – Instagram Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34911' id='mega-menu-item-34911'><a class="mega-menu-link" href="https://www.rattle.com/product/i63/">#63 – Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34910' id='mega-menu-item-34910'><a class="mega-menu-link" href="https://www.rattle.com/product/i62/">#62 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29719' id='mega-menu-item-29719'><a class="mega-menu-link" href="https://www.rattle.com/print/all/">~ All Issues ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" tabindex="0">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-37442' id='mega-menu-item-37442'><a class="mega-menu-link" href="https://www.rattle.com/product/imago-dei/"><em>Imago, Dei</em> by Elizabeth Johnston Ambrose</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-36529' id='mega-menu-item-36529'><a class="mega-menu-link" href="https://www.rattle.com/product/i-will-pass-even-to-acheron/"><em>I Will Pass Even to Acheron</em> by Amanda Newell</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35888' id='mega-menu-item-35888'><a class="mega-menu-link" href="https://www.rattle.com/product/the-death-of-a-migrant-worker/"><em>The Death of a Migrant Worker</em> by Gil Arzola</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-36442' id='mega-menu-item-36442'><a class="mega-menu-link" href="https://www.rattle.com/product/2021-rypa/"><em>2021 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-34152' id='mega-menu-item-34152'><a class="mega-menu-link" href="https://www.rattle.com/product/a-plumbers-guide-to-light/"><em>A Plumber’s Guide to Light</em> by Jesse Bertron</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-33636' id='mega-menu-item-33636'><a class="mega-menu-link" href="https://www.rattle.com/product/adjusting-to-the-lights/"><em>Adjusting to the Lights</em> by Tom C. Hunley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32992' id='mega-menu-item-32992'><a class="mega-menu-link" href="https://www.rattle.com/product/a-juror-must-fold-in-on-herself/"><em>A Juror Must Fold …</em> by Kathleen McClung</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32494' id='mega-menu-item-32494'><a class="mega-menu-link" href="https://www.rattle.com/product/y2020/"><em>2020 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31769' id='mega-menu-item-31769'><a class="mega-menu-link" href="https://www.rattle.com/product/falling-off-the-empire-state-building/"><em>Falling off …</em> by Jimmy Pappas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31288' id='mega-menu-item-31288'><a class="mega-menu-link" href="https://www.rattle.com/product/the-last-mastodon/"><em>The Last Mastodon</em> by Christina Olson</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30752' id='mega-menu-item-30752'><a class="mega-menu-link" href="https://www.rattle.com/product/hansel-and-gretel-get-the-word-on-the-street/"><em>Hansel and Gretel …</em> by Al Ortolani</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28529' id='mega-menu-item-28529'><a class="mega-menu-link" href="https://www.rattle.com/product/to-those-who-were-our-first-gods/"><em>To Those Who Were …</em> by Nickole Brown</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29716' id='mega-menu-item-29716'><a class="mega-menu-link" href="https://www.rattle.com/product/the-whetting-stone/"><em>The Whetting Stone</em> by Taylor Mali</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29720' id='mega-menu-item-29720'><a class="mega-menu-link" href="https://www.rattle.com/product/3arabi-song/"><em>3arabi Song</em> by Zeina Hashem Beck</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-8 mega-menu-item-media_image-8' id='mega-menu-item-media_image-8'><h4 class="mega-block-title">CURRENT CHAPBOOK</h4><a href="https://www.rattle.com/product/imago-dei/"><img width="300" height="450" src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1" class="image wp-image-37631  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="37631" data-permalink="https://www.rattle.com/ambrosecov450/" data-orig-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1" data-orig-size="300,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AmbroseCov450" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?resize=200%2C300&amp;ssl=1 200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.rattle.com/wp-content/uploads/2022/03/AmbroseCov450.jpg?fit=300%2C450&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-29717' id='mega-menu-item-29717'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-2-of-12 mega-menu-item-custom_html-11' id='mega-menu-item-custom_html-11'><div class="textwidget custom-html-widget"></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-12 mega-menu-item-text-27' id='mega-menu-item-text-27'>			<div class="textwidget"><p><em>Rattle</em> is a publication of the Rattle Foundation, an independent 501(c)3 non-profit organization whose mission is to promote the practice of poetry, and is not affiliated with any other organization.</p>
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-35890' id='mega-menu-item-35890'><a class="mega-menu-link" href="https://www.rattle.com/product/subscriptions/" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-item-align-right mega-menu-item-36601' id='mega-menu-item-36601'><div class='mega-search-wrap'><form class='mega-search expand-to-left mega-search-closed' role='search' action='https://www.rattle.com/'>
						<span class='dashicons dashicons-search search-icon'></span>
						<input type='submit' value='Search'>
						<input type='text' aria-label='Search...' data-placeholder='Search...' name='s'>
						
					</form></div></li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
	</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="https://www.youtube.com/c/rattlepoetry"><img alt="YouTube Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/youtubeb.png" onmouseover="this.src='https://www.rattle.com/images/youtube.png'" onmouseout="this.src='https://www.rattle.com/images/youtubeb.png'"></a> &nbsp; <a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iface.png" onmouseover="this.src='https://www.rattle.com/images/ifacea.png'" onmouseout="this.src='https://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/itwit.png" onmouseover="this.src='https://www.rattle.com/images/itwita.png'" onmouseout="this.src='https://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="https://www.instagram.com/rattlemagazine/"><img alt="Instagram Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/iInsta.png" onmouseover="this.src='https://www.rattle.com/images/iInstaa.png'" onmouseout="this.src='https://www.rattle.com/images/iInsta.png'"></a> &nbsp; <a href="https://www.rattle.com/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="https://www.rattle.com/images/irss.png" onmouseover="this.src='https://www.rattle.com/images/irssa.png'" onmouseout="this.src='https://www.rattle.com/images/irss.png'"></a></div> 
	
	
	<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/the-mozart-effect-by-t-j-mcguire/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;The Mozart Effect&#8221; by T.J. McGuire</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-38193" class="post-38193 post type-post status-publish format-standard has-post-thumbnail hentry category-audio category-poems category-poets-respond tag-amy-miller tag-poets-respond has-featured-image">

	<header class="entry-header">
		<h1 class="entry-titledate"><a href="https://www.rattle.com/the-new-superstitions-by-amy-miller/" rel="bookmark">&#8220;The New Superstitions&#8221; by Amy Miller</a></h1>

				<div class="entry-meta">April 26, 2022<span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://www.rattle.com/author/timothy-green/" title="View all posts by Rattle" rel="author">Rattle</a></span></span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<script type="text/javascript">AudioPlayer.setup("https://www.rattle.com/wp-content/plugins/simple-audio-player/player/player.swf", { width: 290 });</script><p id="audioplayer_2548"><audio controls><source src="https://www.rattle.com/audio/MillerSuperstitions.mp3" type="audio/mpeg"></audio></p><p><script type="text/javascript">AudioPlayer.embed("audioplayer_2548", {soundFile: "https://www.rattle.com/audio/MillerSuperstitions.mp3",  titles: "Rattle: Poetry", autostart: "no", loop: "no", animation: "yes", remaining: "yes", noinfo: "no", initialvolume: "70", buffer: "5", encode: "no", checkpolicy: "no", rtl: "no", width: "100%", transparentpagebg: "yes", bg: "E5E5E5", leftbg: "CCCCCC", lefticon: "333333", voltrack: "F2F2F2", volslider: "666666", rightbg: "B4B4B4", rightbghover: "999999", righticon: "333333", righticonhover: "FFFFFF", loader: "009900", track: "FFFFFF", tracker: "DDDDDD", border: "CCCCCC", skip: "666666", text: "333333"});</script></p>
<p class="author"><em>Amy Miller</em></p>
<p class="title"><strong>THE NEW SUPERSTITIONS</strong></p>
<p class="stanza">
<div class="line">When the movie starts, cross yourself </div>
<div class="line">for all the nights and weekends </div>
<div class="line">lost by the long lists of workers, for the ones </div>
<div class="line">who got sick and quit the business, who blew </div>
<div class="line">all their money on shrinks, for the one </div>
<div class="line">who got beaned by an ashtray thrown </div>
<div class="line">by the petulant star.</div>
</p>
<p class="stanza">
<div class="line">Walking by a playground, throw bark </div>
<div class="line">over your left shoulder as you watch </div>
<div class="line">the little boy tease the girl, the budding man </div>
<div class="line">inside him rising like a fist.</div>
</p>
<p class="stanza">
<div class="line">Wear your lucky slob clothing while you watch </div>
<div class="line">the movie of the man playing a slob, his sideways </div>
<div class="line">sneer like your own while you crash daily </div>
<div class="line">into the obstacles of love and faith, while you try </div>
<div class="line">to balance a coffee in one hand and your childish </div>
<div class="line">expectations in the other, while holding </div>
<div class="line">in the fold of your belly a fear of being made a fool, </div>
<div class="line">of loving a photo of someone or maybe an actual body </div>
<div class="line">living right there with you, who has always set off </div>
<div class="line">your alarms but you choose to think they’re only </div>
<div class="line">your own irrational blood pounding </div>
<div class="line">in your ears for no real reason.</div>
</p>
<p class="stanza">
<div class="line">On the sidewalk, step over every doubt. You have </div>
<div class="line">no room for them. You are busy and you want </div>
<div class="line">to like what you like and go to bed without </div>
<div class="line">a nagging thought that burrows in and wakes up </div>
<div class="line">your body at 2 a.m., whirring in the dark.</div>
</p>
<p class="stanza">
<div class="line">Do not walk under the ladder of your friendly </div>
<div class="line">neighbor, who has always been too friendly and </div>
<div class="line">damn it, you don’t want to think that, you want to be </div>
<div class="line">stoned on kindness like a yoga teacher, but you also </div>
<div class="line">have caught him looking down from his upstairs window </div>
<div class="line">late at night while you’re bringing in the trash can and </div>
<div class="line">damn it, that’s never felt right.</div>
</p>
<p class="stanza">
<div class="line">If you break your car’s side mirror you’ll get seven years </div>
<div class="line">of some guy watching you eat lunch as you sit in the safety </div>
<div class="line">of your &rsquo;67 Cougar before you realize his face hasn’t moved </div>
<div class="line">from his mirror and he’s watching you steadily, sitting </div>
<div class="line">in his car in the next row in the lot, bouncing you off </div>
<div class="line">a 45-degree angle and making some motion you see </div>
<div class="line">just enough of to know, and you start your car </div>
<div class="line">and drive away nonchalantly as if you didn’t notice, </div>
<div class="line">watching in your mirror to make sure he doesn’t follow.</div>
</p>
<p class="stanza">
<div class="line">While you watch the movie, light incense to bring you </div>
<div class="line">back to yourself, to remind you that you are living here </div>
<div class="line">now, that the world has always had dickheads, that you </div>
<div class="line">are not sitting with one right now, and outside a frog </div>
<div class="line">has started up croaking behind the hawthorn bush, </div>
<div class="line">and he’s talking about sex and maybe some aggression </div>
<div class="line">but you know exactly where he’s coming from, </div>
<div class="line">and you’re not a frog so it’s just a song, something </div>
<div class="line">that lulls you to sleep, as all lullabies are darker </div>
<div class="line">and more dangerous than you once believed, but even </div>
<div class="line">sleep is now something different, not entirely pure </div>
<div class="line">but it has its pleasures, its emptying, its motionless beauty.</div>
</p>
<p style="text-align: right;">—<em>from</em> <a href="https://www.rattle.com/respond/">Poets Respond</a><br />
April 26, 2022</p>
<p style="text-align: center;">__________</p>
<blockquote><p><strong>Amy Miller</strong>: &#8220;I saw the news this week that <a href="https://www.npr.org/2022/04/22/1094378232/production-halted-bill-murray-film-being-mortal">Bill Murray has been fired</a> from his current movie project due to &#8216;inappropriate behavior.&#8217; The article goes on to describe decades of aggressive and violent behavior toward fellow actors, artists, and his ex-wife. Reading this brought back—as so many things do—the hypervigilance that women live with daily; you can’t live as a woman in the U.S. and not know about that. It’s exhausting to see one pop icon after another bite the dust; there seems no point in admiring anyone. Our culture of celebrity heroes is flawed at its center, engineered to break our hearts. More vigilance.&#8221; (<a href="http://writers-island.blogspot.com/">web</a>)</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-medium" style="float:left;">
<div class="counts mashsbcount">14</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Fthe-new-superstitions-by-amy-miller%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22The%20New%20Superstitions%22%20by%20Amy%20Miller&#038;url=https://wp.me/p7dbSF-9W1&#038;via=rattlemag" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a class="mashicon-subscribe mash-medium mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.8.1--></p>
<div align=center><img loading="lazy" src="https://i0.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/www.rattle.com/images/footR5.png?resize=225%2C130&#038;ssl=1" alt="Rattle Logo" width="225" height="130" style="margin:150px 0px 0px 0px" data-recalc-dims="1"></noscript></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related Poems</em></h3>
</div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.rattle.com/the-mozart-effect-by-t-j-mcguire/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;The Mozart Effect&#8221; by T.J. McGuire</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		<div id="supplementary" class="two">
		<div id="first" class="widget-area" role="complementary">
		<aside id="block-15" class="widget widget_block">
<h2>Currently Popular</h2>
</aside><!-- MashShare Most Popular Widget //--><aside id="mashsb_mostshared_posts_widget-3" class="widget widget_mashsb_mostshared_posts_widget"><ul class="mashsb-share-widget"><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/sandwiches-by-francesca-bell/">&#8220;Sandwiches&#8221; by Francesca Bell...</a></div><div class="mashsb-excerpt">I decide it would be a good idea to write them down,
the first four things you’re likely to forge</div> <span class="mashicon-share">1.2k Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/the-miracle-of-naming-by-richard-westheimer/">&#8220;The Miracle of Naming&#8221; by Richard Westheimer...</a></div><div class="mashsb-excerpt">When I read of the murdered woman, Fern Feather,
I thought of the myth of Icarus – because Fern h</div> <span class="mashicon-share">1.1k Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/a-river-of-sounds-by-ayokunle-samuel-betiku/">&#8220;A River of Sounds&#8221; by Ayokunle Samuel Betiku...</a></div><div class="mashsb-excerpt">At the river, I teach my little sister the cadence of water.
Our steeped feet send reverberations a</div> <span class="mashicon-share">834 Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/the-action-star-unscripted-by-jocko-benoit/">&#8220;The Action Star Unscripted&#8221; by Jocko Benoit...</a></div><div class="mashsb-excerpt">You might think all that is left
for the action star with aphasia
is the syntax of car crashes, pu</div> <span class="mashicon-share">675 Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/one-of-the-good-ones-by-shavahn-dorris-jefferson/">&#8220;One of the Good Ones&#8221; by Shavahn Dorris-Jefferson...</a></div><div class="mashsb-excerpt">To their surprise, the prince was a black man—fresh 
kicks, flat lips, tight crown coiled around </div> <span class="mashicon-share">667 Shares</span></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.rattle.com/the-poet-visits-me-in-spring-by-julia-b-levine/">&#8220;The Poet Visits Me in Spring&#8221; by Julia B. Levine...</a></div><div class="mashsb-excerpt">After the birds bed down 
and the carpenter bees 
come out to work, we drink red wine 
on my porc</div> <span class="mashicon-share">607 Shares</span></li></ul></aside><!-- MashShare Most Popular Widget End //-->	</div><!-- #first .widget-area -->
	
	
		<div id="third" class="widget-area" role="complementary">
		<aside id="block-4" class="widget widget_block">
<h2 id="latest-livestream">Latest Livestream</h2>
</aside><aside id="block-3" class="widget widget_block">
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="908" height="511" src="https://www.youtube.com/embed/o16fn5y1J0k?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>
</aside><aside id="ctct_form-3" class="widget "><h1 class="widget-title">Receive Our Daily Poem by Email</h1><div data-form-id="38174" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-38174 has-recaptcha" id="ctct-form-659152371" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>If you love poetry as much as we do, and you haven’t already, consider signing up to receive our daily poem by email. We add a new poem every day, why not have it delivered straight to your inbox? No spam, just a poem every morning! Be sure to click the confirmation link in your inbox after signing up for the first time. </p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3515661829">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3515661829"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___acd4aff1aa146d96d13b9399f004d5f7[]" id="lists___acd4aff1aa146d96d13b9399f004d5f7_0_0" value="1886678764" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___acd4aff1aa146d96d13b9399f004d5f7_0_0">Daily Poems</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Rattle: Poetry. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="g-recaptcha" data-sitekey="6LfzzBETAAAAAFeGsxhp7RT2KVbCW21v9njVRFoC" data-callback="ctctEnableBtn" data-expired-callback="ctctDisableBtn" data-size="normal"></div><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="38174" /><input type="hidden" name="ctct-verify" value="7NFCF9htQaLKysbbpblimlV05" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1650931241" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted"  value="Sign up"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_3915561050"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Rattle Magazine, 12411 Ventura Blvd, Studio City, CA, 91604, http://www.rattle.com/. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://www.rattle.com/wp-admin/admin-ajax.php";</script></div></aside>	</div><!-- #third .widget-area -->
	</div><!-- #supplementary -->

		<div id="site-info">
<p><a href="https://www.rattle.com/">Home</a> | <a href="https://www.rattle.com/print/all/">Issues</a> | <a href="https://www.rattle.com/info/about-us/">About Us</a> | <a href="https://www.rattle.com/submissions/guidelines/">Submissions</a> | <a href="https://www.rattle.com/prize/about/">Poetry Prize</a> | <a href="https://www.rattle.com/info/privacy/">Privacy Policy</a> | <a href="https://www.rattle.com/info/sitemap/">Site Map</a></p>
<p align="left">Notice: © 2022 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors' experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle<sup>®</sup>, the R<sup>®</sup> logo design, and Poets Respond<sup>®</sup> are registered trademarks of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #75 by Sherry Shahan.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<div class="xoo-wsc-modal">

	
<div class="xoo-wsc-container">

	<div class="xoo-wsc-basket">

					<span class="xoo-wsc-items-count">0</span>
		
		<span class="xoo-wsc-bki xoo-wsc-icon-basket1"></span>

		
	</div>

	<div class="xoo-wsc-header">

		
		
<div class="xoo-wsch-top">

			<div class="xoo-wsc-notice-container" data-section="cart"><ul class="xoo-wsc-notices"></ul></div>	
	
			<span class="xoo-wsch-text">Your Cart</span>
	
	
</div>
		
	</div>


	<div class="xoo-wsc-body">

		
		
<div class="xoo-wsc-empty-cart"><span>Your cart is empty</span><a class="button btn" href="https://www.rattle.com/shop/">Return to Shop</a></div>
		
	</div>

	<div class="xoo-wsc-footer">

		
		



<div class="xoo-wsc-ft-buttons-cont">

	<a href="#" class="xoo-wsc-ft-btn button btn xoo-wsc-cart-close xoo-wsc-ft-btn-continue">Continue Shopping</a>
</div>


		
	</div>

	<span class="xoo-wsc-loader"></span>

</div>
	<span class="xoo-wsc-opac">

</div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.12.0' id='recaptcha-v2-js'></script>
<script async="async" defer type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.12.0' id='ctct_frontend_forms-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rattle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_59f441b54055e1ec3828ac8c387c2aea","fragment_name":"wc_fragments_59f441b54055e1ec3828ac8c387c2aea","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"0e0cf32642","user":0,"has_subscriptions":false},"redirect":"https:\/\/www.rattle.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"283008429e"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"38283ce576"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"91d57eebbc"}},"enforce_vault":"","can_save_vault_token":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=Aa80UCzowG55jexbJaxR9ozp2-Jf626wDzvjFZC2iCTlkIJAm8p_0nY101L2d36qaPUASqY26Gq0MThu&currency=USD&integration-date=2021-09-17&components=buttons,messages&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","amex","discover","american-express","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source."}},"order_id":"0","single_product_buttons_enabled":"","mini_cart_buttons_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.7.1' id='ppcp-smart-button-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/reddle/js/navigation.js?ver=20151026' id='reddle-navigation-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='xoo-wsc-main-js-js-extra'>
/* <![CDATA[ */
var xoo_wsc_params = {"adminurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","qtyUpdateDelay":"500","notificationTime":"5000","html":{"successNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-success\"><span class=\"xoo-wsc-icon-check_circle\"><\/span>%s%<\/li><\/ul>","errorNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-error\"><span class=\"xoo-wsc-icon-cross\"><\/span>%s%<\/li><\/ul>"},"strings":{"maxQtyError":"Only %s% in stock","stepQtyError":"Quantity can only be purchased in multiple of %s%","calculateCheckout":"Please use checkout form to calculate shipping","couponEmpty":"Please enter promo code"},"isCheckout":"","isCart":"","sliderAutoClose":"1","shippingEnabled":"1","couponsEnabled":"1","autoOpenCart":"yes","addedToCart":"","ajaxAddToCart":"yes","showBasket":"always_show","flyToCart":"no","productFlyClass":"","refreshCart":"no","fetchDelay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/js/xoo-wsc-main.js?ver=2.1' id='xoo-wsc-main-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.6' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=2.2.4' id='megamenu-pro-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'106578289',post:'38193',tz:'-7',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '38193' ]);
</script>

</body>
</html>