<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-0XLCHV6SQ4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-0XLCHV6SQ4');
</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.rattle.com/xmlrpc.php" />
	<link rel='stylesheet' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css' type='text/css' />
    <title>&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi &#8211; Rattle: Poetry</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi">
<meta property="og:site_name" content="Rattle: Poetry">
<meta property="og:description" content="Cooking beans over a stalk fire …">
<meta property="og:url" content="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/11/CaoZhi.jpg?fit=1200%2C630&amp;ssl=1">
<meta property="og:image:height" content="630">
<meta property="og:image:width" content="1200">
<meta property="article:published_time" content="2021-11-07T11:00:53+00:00">
<meta property="article:modified_time" content="2021-11-07T07:05:25+00:00">
<meta property="article:author" content="https://www.rattle.com/">
<meta property="article:section" content="Poets Respond">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi">
<meta name="twitter:description" content="Cooking beans over a stalk fire …">
<meta name="twitter:url" content="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/">
<meta name="twitter:site" content="https://www.rattle.com/">
<meta name="twitter:image:src" content="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/11/CaoZhi.jpg?fit=1200%2C630&amp;ssl=1">
<meta name="twitter:image:width" content="1200">
<meta name="twitter:image:height" content="630">
<meta property="fb:app_id" content="948751072385882"><script>window._wca = window._wca || [];</script>
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="https://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="https://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.rattle.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.rattle.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=1e3ade' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.rattle.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-fonts-css'  href='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-fonts.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='xoo-wsc-style-css'  href='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/css/xoo-wsc-style.css?ver=2.1' type='text/css' media='all' />
<style id='xoo-wsc-style-inline-css' type='text/css'>

.xoo-wsc-sp-left-col img{
	max-width: 80px;
}

.xoo-wsc-sp-right-col{
	font-size: 14px;
}

.xoo-wsc-sp-container{
	background-color: #eee;
}


 

.xoo-wsc-footer{
	background-color: #ffffff;
	color: #000000;
	padding: 10px 20px;
}

.xoo-wsc-footer, .xoo-wsc-footer a, .xoo-wsc-footer .amount{
	font-size: 18px;
}

.xoo-wsc-ft-buttons-cont{
	grid-template-columns: auto;
}

.xoo-wsc-basket{
	bottom: 12px;
	right: 0px;
	background-color: #ffffff;
	color: #000000;
	box-shadow: 0 1px 4px 0;
	border-radius: 50%}

.xoo-wsc-bki{
	font-size: 30px}

.xoo-wsc-items-count{
	top: -12px;
	left: -12px;
}

.xoo-wsc-items-count, .xoo-wsc-sc-count{
	background-color: #000000;
	color: #ffffff;
}

.xoo-wsc-container, .xoo-wsc-slider{
	max-width: 320px;
	right: -320px;
	top: 0;bottom: 0;
	bottom: 0;
	font-family: }


.xoo-wsc-cart-active .xoo-wsc-container, .xoo-wsc-slider-active .xoo-wsc-slider{
	right: 0;
}


.xoo-wsc-cart-active .xoo-wsc-basket{
	right: 320px;
}

.xoo-wsc-slider{
	right: -320px;
}

span.xoo-wsch-close {
    font-size: 16px;
    right: 10px;
}

.xoo-wsch-top{
	justify-content: center;
}

.xoo-wsch-text{
	font-size: 20px;
}

.xoo-wsc-header{
	color: #000000;
	background-color: #ffffff;
}

.xoo-wsc-sb-bar > span{
	background-color: #1e73be;
}

.xoo-wsc-body{
	background-color: #ffffff;
}

.xoo-wsc-body, .xoo-wsc-body span.amount, .xoo-wsc-body a{
	font-size: 16px;
	color: #000000;
}

.xoo-wsc-product{
	padding: 20px 15px;
}

.xoo-wsc-img-col{
	width: 30%;
}
.xoo-wsc-sum-col{
	width: 70%;
}

.xoo-wsc-sum-col{
	justify-content: center;
}

/***** Quantity *****/

.xoo-wsc-qty-box{
	max-width: 75px;
}

.xoo-wsc-qty-box.xoo-wsc-qtb-square{
	border-color: #000000;
}

input[type="number"].xoo-wsc-qty{
	border-color: #000000;
	background-color: #ffffff;
	color: #000000;
	height: 28px;
	line-height: 28px;
}

input[type="number"].xoo-wsc-qty, .xoo-wsc-qtb-square{
	border-width: 1px;
	border-style: solid;
}
.xoo-wsc-chng{
	background-color: #ffffff;
	color: #000000;
}
</style>
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.rattle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.rattle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.rattle.com/wp-content/themes/jnews/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.rattle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.rattle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=5.8.1' id='audioplayer-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=5.8.1' id='audio-player-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sdm-scripts-js-extra'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.8.1' id='sdm-scripts-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202144.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.rattle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rattle.com/wp-json/wp/v2/posts/36225" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/" />
<link rel='shortlink' href='https://wp.me/p7dbSF-9qh' />
<link rel="alternate" type="application/json+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rattle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Cao Zhi QUATRAIN OF SEVEN STEPS 煮豆燃豆萁，&nbsp; &nbsp; &nbsp; Cooking beans over a stalk fire, 豆在斧中泣： &nbsp; &nbsp; &nbsp; beans are weeping in the boiler: 本是同根生， &nbsp; &nbsp; &nbsp; Beans and stalks from one root, 相煎何太急！ &nbsp; &nbsp; &nbsp; why should we kill each other! —tr. by Yuemin He —from Poets Respond November 7, 2021&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi" />
<meta property="og:url" content="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/" />
<meta property="og:description" content="Cao Zhi QUATRAIN OF SEVEN STEPS 煮豆燃豆萁，&nbsp; &nbsp; &nbsp; Cooking beans over a stalk fire, 豆在斧中泣： &nbsp; &nbsp; &nbsp; beans are weeping in the boiler: 本是同根生， &nbsp; &nbsp; &nbsp; Beans and stalks…" />
<meta property="article:published_time" content="2021-11-07T11:00:53+00:00" />
<meta property="article:modified_time" content="2021-11-07T07:05:25+00:00" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="og:image" content="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/10/cropped-73icon.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi" />
<meta name="twitter:image" content="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/10/cropped-73icon.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.rattle.com\/#organization","url":"https:\/\/www.rattle.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/RattleMagazine","https:\/\/www.youtube.com\/channel\/UC4xMBJ5oWdTqfC2SrM-yMnw","https:\/\/www.instagram.com\/rattlemagazine\/","https:\/\/twitter.com\/rattlemag","https:\/\/www.rattle.com\/feed\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.rattle.com\/#website","url":"https:\/\/www.rattle.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rattle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/10/cropped-73icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/10/cropped-73icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/10/cropped-73icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/10/cropped-73icon.jpg?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.rattle.com/?custom-css=ab515feec0" /><style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-36225 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js mega-menu-navigation jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-35666">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
	
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
						
				
						
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
						
				
						
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.rattle.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png" srcset="https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png 1x, https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png 2x" alt="Rattle: Poetry"data-light-src="https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png" data-light-srcset="https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png 1x, https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png 2x" data-dark-src="https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png" data-dark-srcset="https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png 1x, https://www.rattle.com/wp-content/uploads/2021/10/bigR73d.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
						
				
						
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            		<div id="mega-menu-wrap-navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-panel-width="body" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-mobilemenu mega-destopmenuleft mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-34602' id='mega-menu-item-34602'><a class="mega-menu-link" href="https://www.rattle.com/" tabindex="0"><img src="https://www.rattle.com/wp-content/uploads/2021/04/big-R-white-1.png" alt=""></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-29267' id='mega-menu-item-29267'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Content<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-1-of-6 mega-menu-item-custom_html-12' id='mega-menu-item-custom_html-12'><div class="textwidget custom-html-widget"><img src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&#038;ssl=1" alt width="115" height="147" class="alignleft size-full wp-image-35767 jetpack-lazy-image" align="left" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&#038;ssl=1" alt="" width="115" height="147" class="alignleft size-full wp-image-35767" align="left" data-recalc-dims="1" /></noscript></div></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" tabindex="0">Features<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30085' id='mega-menu-item-30085'><a class="mega-menu-link" href="https://www.rattle.com/ebooks/">eBook Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-33383' id='mega-menu-item-33383'><a class="mega-menu-link" href="https://www.rattle.com/critique/">Critique of the Week</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="https://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30548' id='mega-menu-item-30548'><a class="mega-menu-link" href="https://www.rattle.com/rattlecast/">Rattlecast</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="https://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" tabindex="0">Info<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="https://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-35889' id='mega-menu-item-35889'><a class="mega-menu-link" href="https://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-privacy-policy mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35885' id='mega-menu-item-35885'><a class="mega-menu-link" href="https://www.rattle.com/product/subscriptions/">Subscribe in Print</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="https://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="https://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" tabindex="0">Submissions & Awards<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="https://www.rattle.com/prize/about/">$15,000 Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27390' id='mega-menu-item-27390'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="https://www.rattle.com/awards/postman/">Neil Postman Award</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-item-recent-posts-5' id='mega-menu-item-recent-posts-5'>
		
		<h4 class="mega-block-title">Recent Poems</h4>
		<ul>
											<li>
					<a href="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/" aria-current="page">&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi</a>
									</li>
											<li>
					<a href="https://www.rattle.com/cultured-by-chloe-lin/">&#8220;Cultured&#8221; by Chloe Lin</a>
									</li>
											<li>
					<a href="https://www.rattle.com/one-thing-happens-by-sophia-naz/">&#8220;One Thing Happens&#8221; by Sophia Naz</a>
									</li>
											<li>
					<a href="https://www.rattle.com/soto-by-gil-arzola/">&#8220;Soto&#8221; by Gil Arzola</a>
									</li>
											<li>
					<a href="https://www.rattle.com/rain-by-srinivas-mandavilli/">&#8220;Rain&#8221; by Srinivas Mandavilli</a>
									</li>
											<li>
					<a href="https://www.rattle.com/jeff-bezos-goes-to-space-and-becomes-a-bhakti-poet-by-tishani-doshi/">&#8220;Jeff Bezos Goes to Space and Becomes a Bhakti Poet&#8221; by Tishani Doshi</a>
									</li>
											<li>
					<a href="https://www.rattle.com/traffic-stop-by-pankaj-khemka/">&#8220;Traffic Stop&#8221; by Pankaj Khemka</a>
									</li>
											<li>
					<a href="https://www.rattle.com/as-we-were-saying-goodnight-by-henry-crawford/">&#8220;As We Were Saying Goodnight&#8221; by Henry Crawford</a>
									</li>
											<li>
					<a href="https://www.rattle.com/my-name-by-dahee-joy-kang/">&#8220;My Name&#8221; by Dahee Joy Kang</a>
									</li>
											<li>
					<a href="https://www.rattle.com/the-valley-of-headstones-by-kuhu-joshi/">&#8220;The Valley of Headstones&#8221; by Kuhu Joshi</a>
									</li>
					</ul>

		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-3-of-6 mega-menu-clear mega-menu-item-text-27' id='mega-menu-item-text-27'>			<div class="textwidget"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Issues & Books<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-8 mega-menu-item-media_image-7' id='mega-menu-item-media_image-7'><h4 class="mega-block-title">CURRENT ISSUE</h4><a href="https://www.rattle.com/product/73-Fall-2021/"><img class="image " src="http://www.rattle.com/images/73cover300.jpg" alt="" width="200" height="300" /></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" tabindex="0">Recent Issues<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35887' id='mega-menu-item-35887'><a class="mega-menu-link" href="https://www.rattle.com/product/i73">#73 - Indian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-35044' id='mega-menu-item-35044'><a class="mega-menu-link" href="https://www.rattle.com/product/i72/">#72 – Appalachian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34907' id='mega-menu-item-34907'><a class="mega-menu-link" href="https://www.rattle.com/product/i71/">#71 – Neurodiversity</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34906' id='mega-menu-item-34906'><a class="mega-menu-link" href="https://www.rattle.com/product/i70/">#70 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34905' id='mega-menu-item-34905'><a class="mega-menu-link" href="https://www.rattle.com/product/i69/">#69 – Service Workers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34904' id='mega-menu-item-34904'><a class="mega-menu-link" href="https://www.rattle.com/product/i68/">#68 – Postcard Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34903' id='mega-menu-item-34903'><a class="mega-menu-link" href="https://www.rattle.com/product/i67/">#67 – Kim Addonizio</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34914' id='mega-menu-item-34914'><a class="mega-menu-link" href="https://www.rattle.com/product/i66/">#66 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34913' id='mega-menu-item-34913'><a class="mega-menu-link" href="https://www.rattle.com/product/i65/">#65 – African Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34912' id='mega-menu-item-34912'><a class="mega-menu-link" href="https://www.rattle.com/product/i64/">#64 – Instagram Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34911' id='mega-menu-item-34911'><a class="mega-menu-link" href="https://www.rattle.com/product/i63/">#63 – Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34910' id='mega-menu-item-34910'><a class="mega-menu-link" href="https://www.rattle.com/product/i62/">#62 – Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-product mega-menu-item-34909' id='mega-menu-item-34909'><a class="mega-menu-link" href="https://www.rattle.com/product/i61/">#61 – First Publication</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29719' id='mega-menu-item-29719'><a class="mega-menu-link" href="https://www.rattle.com/print/all/">~ All Issues ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-columns-2-of-8 mega-menu-item-27391' id='mega-menu-item-27391'><a class="mega-menu-link" tabindex="0">Recent Chapbooks<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-35888' id='mega-menu-item-35888'><a class="mega-menu-link" href="https://www.rattle.com/product/the-death-of-a-migrant-worker/"><em>The Death of a Migrant Worker</em> by Gil Arzola</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-34152' id='mega-menu-item-34152'><a class="mega-menu-link" href="https://www.rattle.com/product/a-plumbers-guide-to-light/"><em>A Plumber’s Guide to Light</em> by Jesse Bertron</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-33636' id='mega-menu-item-33636'><a class="mega-menu-link" href="https://www.rattle.com/product/adjusting-to-the-lights/"><em>Adjusting to the Lights</em> by Tom C. Hunley</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32992' id='mega-menu-item-32992'><a class="mega-menu-link" href="https://www.rattle.com/product/a-juror-must-fold-in-on-herself/"><em>A Juror Must Fold …</em> by Kathleen McClung</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32494' id='mega-menu-item-32494'><a class="mega-menu-link" href="https://www.rattle.com/product/y2020/"><em>2020 Rattle Young Poets Anthology</em></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31769' id='mega-menu-item-31769'><a class="mega-menu-link" href="https://www.rattle.com/product/falling-off-the-empire-state-building/"><em>Falling off …</em> by Jimmy Pappas</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-31288' id='mega-menu-item-31288'><a class="mega-menu-link" href="https://www.rattle.com/product/the-last-mastodon/"><em>The Last Mastodon</em> by Christina Olson</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-30752' id='mega-menu-item-30752'><a class="mega-menu-link" href="https://www.rattle.com/product/hansel-and-gretel-get-the-word-on-the-street/"><em>Hansel and Gretel …</em> by Al Ortolani</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28529' id='mega-menu-item-28529'><a class="mega-menu-link" href="https://www.rattle.com/product/to-those-who-were-our-first-gods/"><em>To Those Who Were …</em> by Nickole Brown</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-28036' id='mega-menu-item-28036'><a class="mega-menu-link" href="https://www.rattle.com/product/tales-from-the-house-of-vasquez/"><em>Tales …</em> by Raquel Vasquez Gilliland</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27395' id='mega-menu-item-27395'><a class="mega-menu-link" href="https://www.rattle.com/product/punishment/"><em>Punishment</em> by Nancy Miller Gomez</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29716' id='mega-menu-item-29716'><a class="mega-menu-link" href="https://www.rattle.com/product/the-whetting-stone/"><em>The Whetting Stone</em> by Taylor Mali</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-29720' id='mega-menu-item-29720'><a class="mega-menu-link" href="https://www.rattle.com/product/3arabi-song/"><em>3arabi Song</em> by Zeina Hashem Beck</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27399' id='mega-menu-item-27399'><a class="mega-menu-link" href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_media_image mega-menu-columns-2-of-8 mega-menu-item-media_image-8' id='mega-menu-item-media_image-8'><h4 class="mega-block-title">CURRENT CHAPBOOK</h4><a href="https://www.rattle.com/product/the-death-of-a-migrant-worker/"><img class="image " src="https://www.rattle.com/chap/ArzolaCov300.jpg" alt="" width="200" height="300" /></a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-megamenu mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-29717' id='mega-menu-item-29717'><a class="mega-menu-link" href="https://www.rattle.com/info/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_custom_html mega-menu-columns-4-of-12 mega-menu-item-custom_html-11' id='mega-menu-item-custom_html-11'><div class="textwidget custom-html-widget"><img src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&#038;ssl=1" alt width="115" height="147" class="alignleft size-full wp-image-35767 jetpack-lazy-image" align="left" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&#038;ssl=1" alt="" width="115" height="147" class="alignleft size-full wp-image-35767" align="left" data-recalc-dims="1" /></noscript><p class="body">Rattle is a publication of the Rattle Foundation, an independent 501(c)3 non-profit organization whose mission is to promote the practice of poetry, and is not affiliated with any other organization.</p></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-35890' id='mega-menu-item-35890'><a class="mega-menu-link" href="https://www.rattle.com/product/subscriptions/" tabindex="0">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="https://www.rattle.com/random/" tabindex="0">Random</a></li></ul></div>			
		<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">

						
						<div class="zcart">
							0								<a href="https://www.rattle.com/cart" class="qcart"><i class="fa fa-shopping-cart"></i></a>
							</div>
						<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
							
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.rattle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/RattleMagazine" target="_blank" class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.youtube.com/channel/UC4xMBJ5oWdTqfC2SrM-yMnw" target="_blank" class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/rattlemagazine/" target="_blank" class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/rattlemag" target="_blank" class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.rattle.com/feed/" target="_blank" class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>
        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
                    </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.rattle.com/">
		        <img class='jeg_logo_img' src="https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png" srcset="https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png 1x, https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png 2x" alt="Rattle: Poetry"data-light-src="https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png" data-light-srcset="https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png 1x, https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png 2x" data-dark-src="https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png" data-dark-srcset="https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png 1x, https://www.rattle.com/wp-content/uploads/2021/03/logorattle.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.rattle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-12">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://www.rattle.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.rattle.com/category/poets-respond/">Poets Respond</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/">November 7, 2021</a>
			</div>
		
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">17</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E2%80%9CQuatrain+of+Seven+Steps%E2%80%9D+by+Cao+Zhi+via+%40RattleMag&url=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F&title=%E2%80%9CQuatrain+of+Seven+Steps%E2%80%9D+by+Cao+Zhi" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F&media=&description=%E2%80%9CQuatrain+of+Seven+Steps%E2%80%9D+by+Cao+Zhi" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F&title=%E2%80%9CQuatrain+of+Seven+Steps%E2%80%9D+by+Cao+Zhi" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F&media=&description=%E2%80%9CQuatrain+of+Seven+Steps%E2%80%9D+by+Cao+Zhi" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <script type="text/javascript">AudioPlayer.setup("https://www.rattle.com/wp-content/plugins/simple-audio-player/player/player.swf", { width: 290 });</script><p id="audioplayer_3899"><audio controls><source src="https://www.rattle.com/audio/HeQuatrain.mp3" type="audio/mpeg"></audio></p><p><script type="text/javascript">AudioPlayer.embed("audioplayer_3899", {soundFile: "https://www.rattle.com/audio/HeQuatrain.mp3",  titles: "Rattle: Poetry", autostart: "no", loop: "no", animation: "yes", remaining: "yes", noinfo: "no", initialvolume: "70", buffer: "5", encode: "no", checkpolicy: "no", rtl: "no", width: "100%", transparentpagebg: "yes", bg: "E5E5E5", leftbg: "CCCCCC", lefticon: "333333", voltrack: "F2F2F2", volslider: "666666", rightbg: "B4B4B4", rightbghover: "999999", righticon: "333333", righticonhover: "FFFFFF", loader: "009900", track: "FFFFFF", tracker: "DDDDDD", border: "CCCCCC", skip: "666666", text: "333333"});</script></p>
<p class="author"><em>Cao Zhi</em></p>
<p class="title"><strong>QUATRAIN OF SEVEN STEPS</strong></p>
<p class="stanza">
<div class="line">煮豆燃豆萁，&nbsp; &nbsp; &nbsp; Cooking beans over a stalk fire,</div>
<div class="line">豆在斧中泣： &nbsp; &nbsp; &nbsp; beans are weeping in the boiler:</div>
<div class="line">本是同根生， &nbsp; &nbsp; &nbsp; Beans and stalks from one root,</div>
<div class="line">相煎何太急！ &nbsp; &nbsp; &nbsp; why should we kill each other! </div>
</p>
<p class="stanza">
<div class="line4"><em>—tr. by Yuemin He</em></div>
</p>
<p style="text-align: right;">—<em>from</em> <a href="https://www.rattle.com/respond/">Poets Respond</a><br />
November 7, 2021</p>
<p style="text-align: center;">__________</p>
<blockquote><p><strong>Yuemin He</strong>: &#8220;Overnight this famous Chinese poem has become a web sensation. The business magnet <a href="https://www.reuters.com/business/media-telecom/elon-musk-goes-viral-chinese-social-media-with-ancient-poem-post-2021-11-02/">Elon Musk tweeted it</a> and his fans followed, catapulting a poem from 1800 years ago to a new spatial-temporal under the title &#8216;Humanity.&#8217;  Fans are guessing the intent of the tweet, creative folks are writing pastiches, and I translate to wax the table for poetry lovers who relish flavor.&#8221;</p></blockquote>
                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.rattle.com/cultured-by-chloe-lin/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">&#8220;Cultured&#8221; by Chloe Lin</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_36225_0_6187eab39ab0a   " data-unique="jnews_module_36225_0_6187eab39ab0a">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.rattle.com/cultured-by-chloe-lin/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.rattle.com/category/young-poets/" class="category-young-poets">Young Poets</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.rattle.com/cultured-by-chloe-lin/">&#8220;Cultured&#8221; by Chloe Lin</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.rattle.com/cultured-by-chloe-lin/" ><i class="fa fa-clock-o"></i> November 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.rattle.com/one-thing-happens-by-sophia-naz/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.rattle.com/category/poems/" class="category-poems">Poems</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.rattle.com/one-thing-happens-by-sophia-naz/">&#8220;One Thing Happens&#8221; by Sophia Naz</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.rattle.com/one-thing-happens-by-sophia-naz/" ><i class="fa fa-clock-o"></i> November 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.rattle.com/soto-by-gil-arzola/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.rattle.com/category/chapbooks/" class="category-chapbooks">Chapbooks</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.rattle.com/soto-by-gil-arzola/">&#8220;Soto&#8221; by Gil Arzola</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.rattle.com/soto-by-gil-arzola/" ><i class="fa fa-clock-o"></i> November 4, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.rattle.com/rain-by-srinivas-mandavilli/"><div class="thumbnail-container animate-lazy no_thumbnail size-715 "></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.rattle.com/category/poems/" class="category-poems">Poems</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.rattle.com/rain-by-srinivas-mandavilli/">&#8220;Rain&#8221; by Srinivas Mandavilli</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.rattle.com/rain-by-srinivas-mandavilli/" ><i class="fa fa-clock-o"></i> November 5, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_36225_0_6187eab39ab0a = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":36225,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sdm_categories":"","sdm_tags":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    </div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-36225 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js mega-menu-navigation jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-35666"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
       <div class="container">
		   <div class="featuresheading"><h2>FEATURES</h2></div></div>
<section class="branding">
<div class="container">
	
	<div class="featuressection">		
		<div class="middle-featuressect">         
			<div class="left-featuresbox">
				<a href="https://www.rattle.com/ekphrastic/"><img src="https://www.rattle.com/wp-content/uploads/2021/05/ecimg1.png" alt="">
				<h3>Ekphrastic Challenge</h3></a>
			</div>		
			<div class="left-featuresbox">
				<a href="https://www.rattle.com/respond/"><img src="https://www.rattle.com/wp-content/uploads/2021/05/primg2-1.png" alt="">
					<h3>Poets Respond</h3></a>				
			</div>
			
			<div class="left-featuresbox">
				<a href="https://www.rattle.com/prize/about/"><img src="https://www.rattle.com/wp-content/uploads/2021/05/rpimg3-1.png" alt="">
					<h3>Rattle Poetry Prize</h3></a>				
			</div>
			
			
			<div class="left-featuresbox">
				<a href="https://www.rattle.com/print/60s/i69/"><img src="https://www.rattle.com/wp-content/uploads/2021/05/swimg4.png" alt="">
					<h3>Service Workers</h3></a>
				
			</div>
			
						
		</div>
		
		
		</div>
	
	
	</div>

</section>
<!--<section class="branding">
<div class="container-fulid">	
		
	
		

    	
		<div class="container-fulid">
		<div class="featuressection">		
		<div class="middle-featuressect">         
			<div class="left-featuresbox">
				<div class="photo-featureleft">
					<img src="https://www.rattle.com/wp-content/uploads/2020/11/70square.jpg" />
				</div>
				<div class="right-features-content">
					<h2>Rattle Poetry Prize</h2>
					<span>#70 - Winter 2020</span>
					Conversation with A.E. Stallings				</div>
			</div>
			
			
			<div class="left-featuresbox">
				<div class="photo-featureleft">
					<img src="https://www.rattle.com/wp-content/uploads/2021/02/71sq.jpg" />
				</div>
				<div class="right-features-content">
					<h2>Tribute to Neurodiversity</h2>
					<span>#71 - Spring 2021</span>
					Conversation with Michael Mark				</div>
			</div>
			
			
			<div class="left-featuresbox">
				<div class="photo-featureleft">
					<img src="https://www.rattle.com/wp-content/uploads/2020/08/69covSQ.jpg" />
				</div>
				<div class="right-features-content">
					<h2>Service Workers</h2>
					<span>#69 - Fall 2020</span>
					Conversation with Jan Beatty				</div>
			</div>
			
			
			<div class="left-featuresbox">
				<div class="photo-featureleft">
					<img src="https://www.rattle.com/wp-content/uploads/2020/06/68covSQ.jpg" />
				</div>
				<div class="right-features-content">
					<h2>Postcard Poems</h2>
					<span>#68 - Summer 2020</span>
					Conversation with Paul E. Nelson				</div>
			</div>
			
						
		</div>
		
		
		</div>	  
	</div>
</div>
</section>-->
<section class="footervideo">
	<div class="latestfetures-video">

                    <div class="latest-firstpart">
<h3>Critique of the Week | November 5, 2021</h3>
<p>For this Critique of the Week, we&#8217;ll be looking at poems by Annetta Riley and Kate MacDonald. Listen in, maybe learn a little, and give the authors some feedback in the comments!</p>
</div>
<div class="latest-second-video">
<iframe loading="lazy" width="560" height="315" src="https://www.youtube.com/embed/C_hHINmUQU8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>

			</div>
	</section>

<div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_custom">
    <div class="jeg_container">
        <div class="jeg_content">
            <div class="jeg_vc_content">
                		<div data-elementor-type="wp-post" data-elementor-id="34294" class="elementor elementor-34294" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-007e6fd mainnewsletterfooter elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="007e6fd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6704efa newsletter" data-id="6704efa" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-a8d70f4 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a8d70f4" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1341552" data-id="1341552" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5406dc4 elementor-widget elementor-widget-heading" data-id="5406dc4" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">SUBSCRIBE BY EMAIL </h2>		</div>
				</div>
				<div class="elementor-element elementor-element-161921b elementor-widget elementor-widget-text-editor" data-id="161921b" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							Receive a new poem in your inbox
every morning—free!						</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-6520b5b" data-id="6520b5b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f55fe98 elementor-widget elementor-widget-shortcode" data-id="f55fe98" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-539">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-539">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-539"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="539"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    			                    style="margin-left: 0px;"
		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f7c27b1 elementor-hidden-desktop elementor-hidden-tablet elementor-hidden-phone elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="f7c27b1" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;40&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="34294"/>
			<input type="hidden" name="form_id" value="f7c27b1"/>
			<input type="hidden" name="referer_title" value="&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi" />

							<input type="hidden" name="queried_id" value="36225"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-above">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-field-required">
					<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-lg  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-40 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-lg">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">SUBSCRIBE</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-2ee47bc elementor-widget elementor-widget-text-editor" data-id="2ee47bc" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
													</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-7fdaa80 elementor-section-height-min-height elementor-section-items-top extacssfooter elementor-section-boxed elementor-section-height-default" data-id="7fdaa80" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-134ae66" data-id="134ae66" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2ccf9e8 elementor-widget elementor-widget-heading" data-id="2ccf9e8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Recent Poems</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-0c6f5d0 recentpoemstext elementor-widget elementor-widget-wp-widget-recent-posts" data-id="0c6f5d0" data-element_type="widget" data-widget_type="wp-widget-recent-posts.default">
				<div class="elementor-widget-container">
			
		
		<h5>Recent Poems</h5>
		<ul>
											<li>
					<a href="https://www.rattle.com/quatrain-of-seven-steps-by-cao-zhi/" aria-current="page">&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi</a>
									</li>
											<li>
					<a href="https://www.rattle.com/cultured-by-chloe-lin/">&#8220;Cultured&#8221; by Chloe Lin</a>
									</li>
											<li>
					<a href="https://www.rattle.com/one-thing-happens-by-sophia-naz/">&#8220;One Thing Happens&#8221; by Sophia Naz</a>
									</li>
											<li>
					<a href="https://www.rattle.com/soto-by-gil-arzola/">&#8220;Soto&#8221; by Gil Arzola</a>
									</li>
											<li>
					<a href="https://www.rattle.com/rain-by-srinivas-mandavilli/">&#8220;Rain&#8221; by Srinivas Mandavilli</a>
									</li>
											<li>
					<a href="https://www.rattle.com/jeff-bezos-goes-to-space-and-becomes-a-bhakti-poet-by-tishani-doshi/">&#8220;Jeff Bezos Goes to Space and Becomes a Bhakti Poet&#8221; by Tishani Doshi</a>
									</li>
											<li>
					<a href="https://www.rattle.com/traffic-stop-by-pankaj-khemka/">&#8220;Traffic Stop&#8221; by Pankaj Khemka</a>
									</li>
											<li>
					<a href="https://www.rattle.com/as-we-were-saying-goodnight-by-henry-crawford/">&#8220;As We Were Saying Goodnight&#8221; by Henry Crawford</a>
									</li>
					</ul>

				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-57885c7" data-id="57885c7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ae7bf1a elementor-widget elementor-widget-heading" data-id="ae7bf1a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Extras</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ff4f74f elementor-nav-menu--dropdown-none elementor-nav-menu__align-left elementor-widget elementor-widget-nav-menu" data-id="ff4f74f" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-ff4f74f" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34560"><a href="https://www.rattle.com/ebooks/" class="elementor-item">eBook Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34562"><a href="https://www.rattle.com/critique/" class="elementor-item">Critique of the Week</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34563"><a href="https://www.rattle.com/ekphrastic/" class="elementor-item">Ekphrastic Challenge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34564"><a href="https://www.rattle.com/oddsends/" class="elementor-item">Odds and Ends</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34565"><a href="https://www.rattle.com/respond/" class="elementor-item">Poets Respond</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34566"><a href="https://www.rattle.com/children/rypa/" class="elementor-item">Young Poets</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-ff4f74f" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34560"><a href="https://www.rattle.com/ebooks/" class="elementor-item" tabindex="-1">eBook Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34562"><a href="https://www.rattle.com/critique/" class="elementor-item" tabindex="-1">Critique of the Week</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34563"><a href="https://www.rattle.com/ekphrastic/" class="elementor-item" tabindex="-1">Ekphrastic Challenge</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34564"><a href="https://www.rattle.com/oddsends/" class="elementor-item" tabindex="-1">Odds and Ends</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34565"><a href="https://www.rattle.com/respond/" class="elementor-item" tabindex="-1">Poets Respond</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34566"><a href="https://www.rattle.com/children/rypa/" class="elementor-item" tabindex="-1">Young Poets</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-cb3e391" data-id="cb3e391" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-1802bd5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1802bd5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-f3679d0" data-id="f3679d0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7e9a4bc elementor-widget elementor-widget-heading" data-id="7e9a4bc" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More information</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e73f81e elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="e73f81e" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-e73f81e" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34317"><a href="https://www.rattle.com/info/about-us/" class="elementor-item">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.rattle.com/info/contact/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.rattle.com/info/news/" class="elementor-item">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34519"><a href="https://www.rattle.com/info/privacy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34322"><a href="https://www.rattle.com/top-poems/" class="elementor-item">Top Poems</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34521"><a href="https://www.rattle.com/info/sitemap/" class="elementor-item">Site Map</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-e73f81e" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34317"><a href="https://www.rattle.com/info/about-us/" class="elementor-item" tabindex="-1">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34517"><a href="https://www.rattle.com/info/contact/" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34518"><a href="https://www.rattle.com/info/news/" class="elementor-item" tabindex="-1">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-34519"><a href="https://www.rattle.com/info/privacy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34322"><a href="https://www.rattle.com/top-poems/" class="elementor-item" tabindex="-1">Top Poems</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34521"><a href="https://www.rattle.com/info/sitemap/" class="elementor-item" tabindex="-1">Site Map</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-0b28b61 elementor-widget elementor-widget-heading" data-id="0b28b61" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Submissions</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-d9af54f elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="d9af54f" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-d9af54f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34522"><a href="https://www.rattle.com/chapbooks/guidelines/" class="elementor-item">Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34523"><a href="https://www.rattle.com/submissions/calls/" class="elementor-item">Tribute Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34524"><a href="https://www.rattle.com/submissions/guidelines/" class="elementor-item">Submissions</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-d9af54f" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34522"><a href="https://www.rattle.com/chapbooks/guidelines/" class="elementor-item" tabindex="-1">Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34523"><a href="https://www.rattle.com/submissions/calls/" class="elementor-item" tabindex="-1">Tribute Calls</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34524"><a href="https://www.rattle.com/submissions/guidelines/" class="elementor-item" tabindex="-1">Submissions</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-1e8ba90" data-id="1e8ba90" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d774d57 elementor-widget elementor-widget-heading" data-id="d774d57" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Awards</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-ec60791 elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="ec60791" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">$15,000 Poetry Prize</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Rattle Chapbook Prize</span>
									</li>
								<li class="elementor-icon-list-item">
										<span class="elementor-icon-list-text">Neil Postman Award</span>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-f548769 elementor-widget elementor-widget-heading" data-id="f548769" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">About</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2be55ab elementor-widget elementor-widget-text-editor" data-id="2be55ab" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							Rattle is a publication of the Rattle Foundation, an independent 501(c)3 non-profit organization whose mission is to promote the practice of poetry, and is not affiliated with any other organization.						</div>
				</div>
				<div class="elementor-element elementor-element-7c19911 elementor-mobile-align-left elementor-widget elementor-widget-button" data-id="7c19911" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.rattle.com/info/about-us/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Read more</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-e61b6c8 elementor-section-content-middle footer-bottom elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e61b6c8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4f5f728" data-id="4f5f728" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-09b778e elementor-widget elementor-widget-image" data-id="09b778e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="115" height="147" src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&amp;ssl=1" class="attachment-thumbnail size-thumbnail jetpack-lazy-image" alt="" data-lazy-src="https://i2.wp.com/www.rattle.com/wp-content/uploads/2021/03/RlogoBlanksmall.png?resize=115%2C147&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-31b1953" data-id="31b1953" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4d4a231 noticetext elementor-widget elementor-widget-text-editor" data-id="4d4a231" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Notice: © 2021 Rattle Foundation. All individual works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. While the perceptions and insights are based on the authors&#8217; experiences, no reference to any real person is intended or should be inferred. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. Rattle®, the R® logo design, and Poets Respond® are registered trademarks of the Rattle Foundation. The background image is from the cover of Rattle #72 by Margo Lemieux. </p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
		            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.rattle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-34602" class="mobilemenu destopmenuleft menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34602"><a href="https://www.rattle.com/"><img src="https://www.rattle.com/wp-content/uploads/2021/04/big-R-white-1.png" alt=""></a></li>
<li id="menu-item-29267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29267"><a href="https://www.rattle.com/extras/">Content</a>
<ul class="sub-menu">
	<li id="menu-item-15369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15369"><a href="https://www.rattle.com/extras/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-30085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30085"><a href="https://www.rattle.com/ebooks/">eBook Archive</a></li>
		<li id="menu-item-33383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33383"><a href="https://www.rattle.com/critique/">Critique of the Week</a></li>
		<li id="menu-item-18175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18175"><a href="https://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li>
		<li id="menu-item-17278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17278"><a href="https://www.rattle.com/oddsends/">Odds and Ends</a></li>
		<li id="menu-item-16535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16535"><a href="https://www.rattle.com/respond/">Poets Respond<small><sup>®</sup></small></a></li>
		<li id="menu-item-30548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30548"><a href="https://www.rattle.com/rattlecast/">Rattlecast</a></li>
		<li id="menu-item-15400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15400"><a href="https://www.rattle.com/children/rypa/">Young Poets</a></li>
	</ul>
</li>
	<li id="menu-item-15381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15381"><a href="https://www.rattle.com/info/about-us">Info</a>
	<ul class="sub-menu">
		<li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://www.rattle.com/info/about-us/">About Us</a></li>
		<li id="menu-item-15383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15383"><a href="https://www.rattle.com/info/contact/">Contact Us</a></li>
		<li id="menu-item-35889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35889"><a href="https://www.rattle.com/info/news/">News</a></li>
		<li id="menu-item-15386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15386"><a href="https://www.rattle.com/info/privacy/">Privacy Policy</a></li>
		<li id="menu-item-35885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35885"><a href="https://www.rattle.com/product/subscriptions/">Subscribe in Print</a></li>
		<li id="menu-item-23191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23191"><a href="https://www.rattle.com/top-poems/">Top Poems</a></li>
		<li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15387"><a href="https://www.rattle.com/info/sitemap/">Site Map</a></li>
	</ul>
</li>
	<li id="menu-item-15398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15398"><a href="https://www.rattle.com/submissions/guidelines/">Submissions &#038; Awards</a>
	<ul class="sub-menu">
		<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://www.rattle.com/prize/about/">$15,000 Poetry Prize</a></li>
		<li id="menu-item-27390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27390"><a href="https://www.rattle.com/chapbooks/prize/">Rattle Chapbook Prize</a></li>
		<li id="menu-item-15378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15378"><a href="https://www.rattle.com/awards/postman/">Neil Postman Award</a></li>
		<li id="menu-item-15395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15395"><a href="https://www.rattle.com/submissions/guidelines/">Guidelines</a></li>
		<li id="menu-item-15396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15396"><a href="https://www.rattle.com/submissions/calls/">Tribute Calls</a></li>
		<li id="menu-item-15654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15654"><a href="http://rattle.submittable.com/submit">Submittable</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15366"><a href="https://www.rattle.com/print/all/">Issues &#038; Books</a>
<ul class="sub-menu">
	<li id="menu-item-15401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15401"><a href="https://www.rattle.com/back/all/">Recent Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-35887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35887"><a href="https://www.rattle.com/product/i73">#73 &#8211; Indian Poets</a></li>
		<li id="menu-item-35044" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-35044"><a href="https://www.rattle.com/product/i72/">#72 – Appalachian Poets</a></li>
		<li id="menu-item-34907" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34907"><a href="https://www.rattle.com/product/i71/">#71 – Neurodiversity</a></li>
		<li id="menu-item-34906" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34906"><a href="https://www.rattle.com/product/i70/">#70 – Poetry Prize</a></li>
		<li id="menu-item-34905" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34905"><a href="https://www.rattle.com/product/i69/">#69 – Service Workers</a></li>
		<li id="menu-item-34904" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34904"><a href="https://www.rattle.com/product/i68/">#68 – Postcard Poems</a></li>
		<li id="menu-item-34903" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34903"><a href="https://www.rattle.com/product/i67/">#67 – Kim Addonizio</a></li>
		<li id="menu-item-34914" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34914"><a href="https://www.rattle.com/product/i66/">#66 – Poetry Prize</a></li>
		<li id="menu-item-34913" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34913"><a href="https://www.rattle.com/product/i65/">#65 – African Poets</a></li>
		<li id="menu-item-34912" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34912"><a href="https://www.rattle.com/product/i64/">#64 – Instagram Poets</a></li>
		<li id="menu-item-34911" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34911"><a href="https://www.rattle.com/product/i63/">#63 – Feminist Poets</a></li>
		<li id="menu-item-34910" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34910"><a href="https://www.rattle.com/product/i62/">#62 – Poetry Prize</a></li>
		<li id="menu-item-34909" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-34909"><a href="https://www.rattle.com/product/i61/">#61 – First Publication</a></li>
		<li id="menu-item-29719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29719"><a href="https://www.rattle.com/print/all/">~ All Issues ~</a></li>
	</ul>
</li>
	<li id="menu-item-27391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27391"><a href="https://www.rattle.com/chapbooks/all/">Recent Chapbooks</a>
	<ul class="sub-menu">
		<li id="menu-item-35888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35888"><a href="https://www.rattle.com/product/the-death-of-a-migrant-worker/"><em>The Death of a Migrant Worker</em> by Gil Arzola</a></li>
		<li id="menu-item-34152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34152"><a href="https://www.rattle.com/product/a-plumbers-guide-to-light/"><em>A Plumber’s Guide to Light</em> by Jesse Bertron</a></li>
		<li id="menu-item-33636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33636"><a href="https://www.rattle.com/product/adjusting-to-the-lights/"><em>Adjusting to the Lights</em> by Tom C. Hunley</a></li>
		<li id="menu-item-32992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32992"><a href="https://www.rattle.com/product/a-juror-must-fold-in-on-herself/"><em>A Juror Must Fold …</em> by Kathleen McClung</a></li>
		<li id="menu-item-32494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32494"><a href="https://www.rattle.com/product/y2020/"><em>2020 Rattle Young Poets Anthology</em></a></li>
		<li id="menu-item-31769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31769"><a href="https://www.rattle.com/product/falling-off-the-empire-state-building/"><em>Falling off …</em> by Jimmy Pappas</a></li>
		<li id="menu-item-31288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31288"><a href="https://www.rattle.com/product/the-last-mastodon/"><em>The Last Mastodon</em> by Christina Olson</a></li>
		<li id="menu-item-30752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30752"><a href="https://www.rattle.com/product/hansel-and-gretel-get-the-word-on-the-street/"><em>Hansel and Gretel …</em> by Al Ortolani</a></li>
		<li id="menu-item-28529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28529"><a href="https://www.rattle.com/product/to-those-who-were-our-first-gods/"><em>To Those Who Were …</em> by Nickole Brown</a></li>
		<li id="menu-item-28036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28036"><a href="https://www.rattle.com/product/tales-from-the-house-of-vasquez/"><em>Tales …</em> by Raquel Vasquez Gilliland</a></li>
		<li id="menu-item-27395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27395"><a href="https://www.rattle.com/product/punishment/"><em>Punishment</em> by Nancy Miller Gomez</a></li>
		<li id="menu-item-29716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29716"><a href="https://www.rattle.com/product/the-whetting-stone/"><em>The Whetting Stone</em> by Taylor Mali</a></li>
		<li id="menu-item-29720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29720"><a href="https://www.rattle.com/product/3arabi-song/"><em>3arabi Song</em> by Zeina Hashem Beck</a></li>
		<li id="menu-item-27399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27399"><a href="https://www.rattle.com/chapbooks/all/">~ About the Rattle Chapbook Series ~</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-29717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29717"><a href="https://www.rattle.com/info/about-us/">About</a></li>
<li id="menu-item-35890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35890"><a href="https://www.rattle.com/product/subscriptions/">Subscribe</a></li>
<li id="menu-item-17912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17912"><a href="https://www.rattle.com/random/">Random</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/RattleMagazine" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.youtube.com/channel/UC4xMBJ5oWdTqfC2SrM-yMnw" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/rattlemagazine/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/rattlemag" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.rattle.com/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>&copy; 2021 <a href="http://jegtheme.com" title="Premium WordPress news &amp; magazine theme">JNews</a> - Premium WordPress news &amp; magazine theme by <a href="http://jegtheme.com" title="Jegtheme">Jegtheme</a>.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F" data-image-url="" data-title="%E2%80%9CQuatrain+of+Seven+Steps%E2%80%9D+by+Cao+Zhi" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.rattle.com%2Fquatrain-of-seven-steps-by-cao-zhi%2F" data-image-url="" data-title="%E2%80%9CQuatrain+of+Seven+Steps%E2%80%9D+by+Cao+Zhi+via+%40RattleMag" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div>
<div class="xoo-wsc-modal">

	
<div class="xoo-wsc-container">

	<div class="xoo-wsc-basket">

					<span class="xoo-wsc-items-count">0</span>
		
		<span class="xoo-wsc-bki xoo-wsc-icon-basket1"></span>

		
	</div>

	<div class="xoo-wsc-header">

		
		
<div class="xoo-wsch-top">

			<div class="xoo-wsc-notice-container" data-section="cart"><ul class="xoo-wsc-notices"></ul></div>	
	
			<span class="xoo-wsch-text">Your Cart</span>
	
	
</div>
		
	</div>


	<div class="xoo-wsc-body">

		
		
<div class="xoo-wsc-empty-cart"><span>Your cart is empty</span><a class="button btn" href="https://www.rattle.com/shop/">Return to Shop</a></div>
		
	</div>

	<div class="xoo-wsc-footer">

		
		



<div class="xoo-wsc-ft-buttons-cont">

	<a href="#" class="xoo-wsc-ft-btn button btn xoo-wsc-cart-close xoo-wsc-ft-btn-continue">Continue Shopping</a>
</div>


		
	</div>

	<span class="xoo-wsc-loader"></span>

</div>
	<span class="xoo-wsc-opac">

</div><div class="jeg_read_progress_wrapper"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.rattle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.6' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://www.rattle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://www.rattle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://www.rattle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://www.rattle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://www.rattle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://www.rattle.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-34294-css'  href='https://www.rattle.com/wp-content/uploads/elementor/css/post-34294.css?ver=1634832105' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-35666-css'  href='https://www.rattle.com/wp-content/uploads/elementor/css/post-35666.css?ver=1634832105' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.rattle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.rattle.com/wp-content/uploads/elementor/css/global.css?ver=1634832106' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-newsticker-css'  href='https://www.rattle.com/wp-content/themes/jnews/assets/css/jnewsticker.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-overlayslider-css'  href='https://www.rattle.com/wp-content/themes/jnews/assets/css/joverlayslider.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.rattle.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c54a7b76beb05b922d054fb45c01511f","fragment_name":"wc_fragments_c54a7b76beb05b922d054fb45c01511f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.rattle.com\/quatrain-of-seven-steps-by-cao-zhi","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"36225","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.rattle.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.2.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.2.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='xoo-wsc-main-js-js-extra'>
/* <![CDATA[ */
var xoo_wsc_params = {"adminurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","qtyUpdateDelay":"500","notificationTime":"5000","html":{"successNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-success\"><span class=\"xoo-wsc-icon-check_circle\"><\/span>%s%<\/li><\/ul>","errorNotice":"<ul class=\"xoo-wsc-notices\"><li class=\"xoo-wsc-notice-error\"><span class=\"xoo-wsc-icon-cross\"><\/span>%s%<\/li><\/ul>"},"strings":{"maxQtyError":"Only %s% in stock","stepQtyError":"Quantity can only be purchased in multiple of %s%","calculateCheckout":"Please use checkout form to calculate shipping","couponEmpty":"Please enter promo code"},"isCheckout":"","isCart":"","sliderAutoClose":"1","shippingEnabled":"1","couponsEnabled":"1","autoOpenCart":"yes","addedToCart":"","ajaxAddToCart":"yes","showBasket":"always_show","flyToCart":"no","productFlyClass":"","refreshCart":"no","fetchDelay":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/side-cart-woocommerce/assets/js/xoo-wsc-main.js?ver=2.1' id='xoo-wsc-main-js-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.5' id='megamenu-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/modules/subscriptions/subscriptions.js' id='jetpack-subscriptions-js-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.6' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.6' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.rattle.com\/wp-admin\/admin-ajax.php","nonce":"b536b1f2ed","urls":{"assets":"https:\/\/www.rattle.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.rattle.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/www.rattle.com\/cart\/","checkout_page_url":"https:\/\/www.rattle.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.rattle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.6' id='share-link-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.rattle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":36225,"title":"%22Quatrain%20of%20Seven%20Steps%22%20by%20Cao%20Zhi%20%E2%80%93%20Rattle%3A%20Poetry","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.6' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.6' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.2' id='e-sticky-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/js/jquery.jscrollpane.js?ver=7.2.0' id='jscrollpane-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/js/hero.js?ver=7.2.0' id='jnews-hero-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/js/jquery.jnewsticker.js?ver=7.2.0' id='jnews-newsticker-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/js/jquery.joverlayslider.js?ver=7.2.0' id='jnews-overlayslider-js'></script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/js/admin/elementor-frontend.js?ver=7.2.0' id='jnews-elementor-frontend-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rattle.com\/quatrain-of-seven-steps-by-cao-zhi\/"},"dateCreated":"2021-11-07 03:00:53","datePublished":"2021-11-07 03:00:53","dateModified":"2021-11-07 07:05:25","url":"https:\/\/www.rattle.com\/quatrain-of-seven-steps-by-cao-zhi\/","headline":"&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi","name":"&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi","articleBody":"[audioplayer file=\"https:\/\/www.rattle.com\/audio\/HeQuatrain.mp3\"]\r\n\r\n<p class=\"author\"><em>Cao Zhi<\/em><\/p>\r\n\r\n<p class=\"title\"><strong>QUATRAIN OF SEVEN STEPS<\/strong><\/p>\r\n\r\n<p class=\"stanza\"><div class=\"line\">\u716e\u8c46\u71c3\u8c46\u8401\uff0c&nbsp; &nbsp; &nbsp; Cooking beans over a stalk fire,<\/div>\r\n<div class=\"line\">\u8c46\u5728\u65a7\u4e2d\u6ce3\uff1a &nbsp; &nbsp; &nbsp; beans are weeping in the boiler:<\/div>            \r\n<div class=\"line\">\u672c\u662f\u540c\u6839\u751f\uff0c &nbsp; &nbsp; &nbsp; Beans and stalks from one root,<\/div>  \r\n<div class=\"line\">\u76f8\u714e\u4f55\u592a\u6025\uff01 &nbsp; &nbsp; &nbsp; why should we kill each other! <\/div><\/p>\r\n<p class=\"stanza\"><div class=\"line4\"><em>\u2014tr. by Yuemin He<\/em><\/div><\/p>\r\n<p style=\"text-align: right;\">\u2014<em>from<\/em> <a href=\"https:\/\/www.rattle.com\/respond\/\">Poets Respond<\/a>\r\nNovember 7, 2021<\/p>\r\n<p style=\"text-align: center;\">__________<\/p>\r\n\r\n<blockquote><strong>Yuemin He<\/strong>: \"Overnight this famous Chinese poem has become a web sensation. The business magnet <a href=\"https:\/\/www.reuters.com\/business\/media-telecom\/elon-musk-goes-viral-chinese-social-media-with-ancient-poem-post-2021-11-02\/\">Elon Musk tweeted it<\/a> and his fans followed, catapulting a poem from 1800 years ago to a new spatial-temporal under the title 'Humanity.'  Fans are guessing the intent of the tweet, creative folks are writing pastiches, and I translate to wax the table for poetry lovers who relish flavor.\"<\/blockquote>\r\n\r\n\r\n","author":{"@type":"Person","name":"Rattle","url":"https:\/\/www.rattle.com\/author\/timothy\/","sameAs":["https:\/\/www.rattle.com\/"]},"articleSection":["Audio","Poems","Poets Respond"],"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.rattle.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/RattleMagazine","https:\/\/www.youtube.com\/channel\/UC4xMBJ5oWdTqfC2SrM-yMnw","https:\/\/www.instagram.com\/rattlemagazine\/","https:\/\/twitter.com\/rattlemag","https:\/\/www.rattle.com\/feed\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"&#8220;Quatrain of Seven Steps&#8221; by Cao Zhi","published":"2021-11-07 03:00:53","updated":"2021-11-07 07:05:25"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.rattle.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.rattle.com\/category\/poets-respond\/","name":"Poets Respond"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.rattle.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.rattle.com\/category\/poets-respond\/","name":"Poets Respond"}}]}</script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'106578289',post:'36225',tz:'-8',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '36225' ]);
</script>
<script type='text/javascript' src='https://www.rattle.com/wp-content/themes/jnews/assets/js/jquery.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js'></script>
<script>
$(document).ready(function(){
   
	$(window).scroll(function() {    
    var scroll = $(window).scrollTop();
     //console.log(scroll);
    if (scroll >= 200) {
        //console.log('a');
        $(".jeg_bottombar").addClass("sticky");
		 
    } else {
        //console.log('a');
        $(".jeg_bottombar").removeClass("sticky");
		 
    }
});
});	
	</script>
</body>
</html>
