<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;Red River&#8221; by Jana Bataineh | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="http://www.rattle.com/images/headR.png" alt="Rattle Logo" width="204" height="255" ></div>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="http://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="http://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.rattle.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='sdm-styles-css'  href='http://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=0b4efc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rattle.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='http://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='http://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='http://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.rattle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"45","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.rattle.com\/red-river-by-jana-bataineh\/","title":"%E2%80%9CRed+River%E2%80%9D+by+Jana+Bataineh","image":null,"desc":"Jana Bataineh (age 14)\r\n\r\n  RED RIVER\r\n\r\nThe Red River flows gently, a part of the landscape that makes up this land,\r\nBut within it lie the scars of those who are now lost in the \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"http:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;I Have Just Kissed You&#8221; by Susan Alkaitis' href='http://www.rattle.com/i-have-just-kissed-you-by-susan-alkaitis/' />
<link rel="canonical" href="http://www.rattle.com/red-river-by-jana-bataineh/" />
<link rel='shortlink' href='http://wp.me/p7dbSF-65X' />
<link rel="alternate" type="application/json+oembed" href="http://www.rattle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rattle.com%2Fred-river-by-jana-bataineh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rattle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rattle.com%2Fred-river-by-jana-bataineh%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1750; background-image: url("http://www.rattle.com/wp-content/uploads/2016/11/54background4.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Red River&#8221; by Jana Bataineh" />
<meta property="og:url" content="http://www.rattle.com/red-river-by-jana-bataineh/" />
<meta property="og:description" content="Jana Bataineh (age 14) RED RIVER The Red River flows gently, a part of the landscape that makes up this land, But within it lie the scars of those who are now lost in the bottom of the river just l…" />
<meta property="article:published_time" content="2017-01-21T08:00:32+00:00" />
<meta property="article:modified_time" content="2017-01-13T05:32:16+00:00" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="og:image" content="https://i1.wp.com/www.rattle.com/images/Rlogo-400.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-23433 single-format-standard custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="http://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="custom mega-menu-link" href="http://www.rattle.com/" tabindex="0"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-disable-link mega-menu-item-20677' id='mega-menu-item-20677'><a class="custom mega-menu-link" aria-haspopup="true" tabindex="0">Menu</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" href="http://www.rattle.com/extras/" aria-haspopup="true">Extras</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="http://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="http://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="http://www.rattle.com/respond/">Poets Respond</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15380' id='mega-menu-item-15380'><a class="mega-menu-link" href="http://www.rattle.com/readings/">Reading Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20181' id='mega-menu-item-20181'><a class="mega-menu-link" href="http://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-20814' id='mega-menu-item-20814'><a class="mega-menu-link" href="http://www.wrightwoodlitfest.com/">WW Literary Festival</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="http://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" href="http://www.rattle.com/info/about-us" aria-haspopup="true">Info</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="http://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="http://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="http://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="http://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="http://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="http://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="http://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" href="http://www.rattle.com/submissions/guidelines/" aria-haspopup="true">Submissions</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="http://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="http://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" href="http://www.rattle.com/awards/" aria-haspopup="true">Awards</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="http://www.rattle.com/prize/about/">Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19567' id='mega-menu-item-19567'><a class="mega-menu-link" href="http://www.rattle.com//poetry/chapbooks/about/">Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="http://www.rattle.com/extras/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-16' id='mega-menu-item-text-16'>			<div class="textwidget"><a href="http://www.rattle.com/ekphrastic/"><img src="http://www.rattle.com/ekphrasis/ECad.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-4' id='mega-menu-item-recent-posts-4'>				<h4 class="mega-block-title">Recent Poems</h4>		<ul>
					<li>
				<a href="http://www.rattle.com/red-river-by-jana-bataineh/">&#8220;Red River&#8221; by Jana Bataineh</a>
						</li>
					<li>
				<a href="http://www.rattle.com/i-have-just-kissed-you-by-susan-alkaitis/">&#8220;I Have Just Kissed You&#8221; by Susan Alkaitis</a>
						</li>
					<li>
				<a href="http://www.rattle.com/poem-for-my-daughter-before-the-march-by-abby-e-murray/">&#8220;Poem for My Daughter Before the March&#8221; by Abby E. Murray</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-spanish-inquisition-by-mike-alexander/">&#8220;The Spanish Inquisition&#8221; by Mike Alexander</a>
						</li>
					<li>
				<a href="http://www.rattle.com/nautilus-by-gus-peterson/">&#8220;Nautilus&#8221; by Gus Peterson</a>
						</li>
					<li>
				<a href="http://www.rattle.com/a-notebook-is-not-a-foreign-country-by-meena-alexander/">&#8220;A Notebook Is Not a Foreign Country&#8221; by Meena Alexander</a>
						</li>
					<li>
				<a href="http://www.rattle.com/when-a-guy-at-the-bar-tells-me-i-sound-damaged-by-sarah-bates/">&#8220;When a Guy at the Bar Tells Me I Sound Damaged&#8221; by Sarah Bates</a>
						</li>
					<li>
				<a href="http://www.rattle.com/moonlight-by-priya-bartlett/">&#8220;Moonlight&#8221; by Priya Bartlett</a>
						</li>
					<li>
				<a href="http://www.rattle.com/delirium-malibu-2016-by-meena-alexander/">&#8220;Delirium, Malibu 2016&#8221; by Meena Alexander</a>
						</li>
					<li>
				<a href="http://www.rattle.com/bread-by-edward-bartok-baratta/">&#8220;Bread&#8221; by Edward Bartók-Baratta</a>
						</li>
					<li>
				<a href="http://www.rattle.com/lady-from-mountains-by-carolyne-wright/">&#8220;Lady from Mountains&#8221; by Carolyne Wright</a>
						</li>
					<li>
				<a href="http://www.rattle.com/birds-by-susan-firer/">&#8220;Birds&#8221; by Susan Firer</a>
						</li>
					<li>
				<a href="http://www.rattle.com/redress-by-wendy-videlock/">&#8220;Redress&#8221; by Wendy Videlock</a>
						</li>
					<li>
				<a href="http://www.rattle.com/shoveling-snow-by-vicki-l-wilson/">&#8220;Shoveling Snow&#8221; by Vicki L. Wilson</a>
						</li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-22' id='mega-menu-item-text-22'>			<div class="textwidget"><a href="http://www.rattle.com/chapbooks/about/"><img src="http://www.rattle.com/chap/17Chap300.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-15' id='mega-menu-item-text-15'>			<div class="textwidget"><a href="http://www.rattle.com/respond/"><img src="http://www.rattle.com/images/prnews.jpg">
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" aria-haspopup="true" tabindex="0">Issues</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="http://www.rattle.com/current/"><img src="http://www.rattle.com/images/54cover300.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" href="http://www.rattle.com/back/all/" aria-haspopup="true">Recent Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21617' id='mega-menu-item-21617'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i52/">#52 – Angelenos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20811' id='mega-menu-item-20811'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i51/">#51 - Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20812' id='mega-menu-item-20812'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i50/">#50 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20235' id='mega-menu-item-20235'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i49/">#49 - Scientist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19550' id='mega-menu-item-19550'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i48/">#48 - New Yorkers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18408' id='mega-menu-item-18408'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i47/">#47 - Japanese Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17882' id='mega-menu-item-17882'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i46/">#46 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17275' id='mega-menu-item-17275'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i45/">#45 - Poets of Faith</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16156' id='mega-menu-item-16156'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i44/">#44 - Open Poetry</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15640' id='mega-menu-item-15640'><a class="mega-menu-link" href="http://www.rattle.com/back/all/" aria-haspopup="true">Older Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15446' id='mega-menu-item-15446'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i43/">#43 - Love Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15445' id='mega-menu-item-15445'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i42/">#42 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15444' id='mega-menu-item-15444'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i41/">#41 - Single Parents</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15443' id='mega-menu-item-15443'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i40/">#40 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15442' id='mega-menu-item-15442'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i39/">#39 - Southern Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15441' id='mega-menu-item-15441'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i38/">#38 - Speculative Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15440' id='mega-menu-item-15440'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i37/">#37 - Law Enforcement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15439' id='mega-menu-item-15439'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i36/">#36 - Buddhist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15438' id='mega-menu-item-15438'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i35/">#35 - Canadian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15437' id='mega-menu-item-15437'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i34/">#34 - Mental Health Workers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15650' id='mega-menu-item-15650'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i33/">#33 - Humor</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">All Issues</h4>			<div class="textwidget"><a href="http://www.rattle.com/print/all/"><img src="http://www.rattle.com/images/39cover300.jpg"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" href="http://www.rattle.com/purchase/" aria-haspopup="true" tabindex="0">Subscribe</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free! Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-20' id='mega-menu-item-text-20'><h4 class="mega-block-title">Subscribe in Print</h4>			<div class="textwidget"><a href="http://www.rattle.com/purchase/"><img src="http://www.rattle.com/images/47cover300.jpg"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-4-of-6 mega-menu-item-text-21' id='mega-menu-item-text-21'><h4 class="mega-block-title">Order Back issues</h4>			<div class="textwidget"><a href="http://www.rattle.com/purchase/#Back"><img src="http://www.rattle.com/images/Last4-300.jpg"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="http://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" aria-haspopup="true" tabindex="0"></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="http://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
		</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/iface.png" onmouseover="this.src='http://www.rattle.com/images/ifacea.png'" onmouseout="this.src='http://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/itwit.png" onmouseover="this.src='http://www.rattle.com/images/itwita.png'" onmouseout="this.src='http://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="http://www.pinterest.com/RattleMag/"><img alt="Pinterest Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/ipint.png" onmouseover="this.src='http://www.rattle.com/images/ipinta.png'" onmouseout="this.src='http://www.rattle.com/images/ipint.png'"></a> &nbsp; <a href="http://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/irss.png" onmouseover="this.src='http://www.rattle.com/images/irssa.png'" onmouseout="this.src='http://www.rattle.com/images/irss.png'"></a></div> 
	
	
		<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.rattle.com/i-have-just-kissed-you-by-susan-alkaitis/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;I Have Just Kissed You&#8221; by Susan Alkaitis</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-23433" class="post-23433 post type-post status-publish format-standard hentry category-poems category-young-poets tag-jana-bataineh tag-young-poets">
		<header class="entry-header">
		<h1 class="entry-titledate"><a href="http://www.rattle.com/red-river-by-jana-bataineh/" rel="bookmark">January 21, 2017</a></h1>

				<div class="entry-meta">&#8220;Red River&#8221; by Jana Bataineh<span class="byline">January 21, 2017</span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		
<p class="author"><i>Jana Bataineh (age 14)</i></p>
<p class="title"><b>RED RIVER</b></p>
<p><div class="line">The Red River flows gently, a part of the landscape that makes up this land,</div>
<div class="line">But within it lie the scars of those who are now lost in the bottom of the river just like the sand.</div>
<div class="line">Tears have filled this river and made it what it is today,</div>
<div class="line">Blood is what got it its name as it flowed along its shores,</div>
<div class="line">The past of a people who were destroyed is what this river bore.</div>
<div class="line">People who were imprisoned within themselves,</div>
<div class="line">They were taught to hate every part of them.</div>
<div class="line">They were like trees, but their roots were destroyed,</div>
<div class="line">And they were used not employed.</div>
<div class="line">They lost every part of them.</div>
<div class="line">The branches had fallen and so did the stories that had been so special to some.</div>
<div class="line">The trunk was chopped away, and families were chewed apart like a piece of gum.</div>
<div class="line">The leaves were crushed, and the pride was drunk happily by the evil like a bottle of rum.</div>
<div class="line">The tree was gone and all that remained were the decayed parts</div>
<div class="line">Deep down in the Red River bumpy forgotten parts in the sand</div>
<div class="line">Just like the people who used to be the owners of this beautiful land.</div>
</p>
<p class="from">—<em>from </em><a href="http://www.rattle.com/children/y2017/">2017 Rattle Young Poets Anthology</a></p>
<p align="center">__________</p>
<blockquote>
<p style="text-align: center;"><em>Why do you like to write poetry?</em></p>
<p><strong>Jana Bataineh</strong>: “I started writing three years ago when I  won first place in my school poetry competition. I love to write poetry because it is a whole different way a person may express themselves and it opens up the doors of imagination, beauty and just writing poetry can give you more ideas!”</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">45</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rattle.com%2Fred-river-by-jana-bataineh%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large" href="https://twitter.com/intent/tweet?text=%22Red%20River%22%20by%20Jana%20Bataineh&#038;url=http://wp.me/p7dbSF-65X" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border: 0px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your address to receive<br />
our daily poem by email:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="rattle/CNOS" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.3.6--></p>
<div class="crp_related "><em>Possibly Related:</em><small><ul><li><a href="http://www.rattle.com/the-river-by-alan-fox/"    ><span class="crp_title">&#8220;The River&#8221; by Alan Fox</span></a></li><li><a href="http://www.rattle.com/bright-red-big-by-charlotte-seley/"    ><span class="crp_title">&#8220;Bright Red Big&#8221; by Charlotte Seley</span></a></li><li><a href="http://www.rattle.com/she-runs-from-the-river-by-elise-liu/"    ><span class="crp_title">&#8220;She Runs from the River&#8221; by Elise Liu</span></a></li><li><a href="http://www.rattle.com/ghost-train-by-rachel-guido-devries/"    ><span class="crp_title">&#8220;Ghost Train&#8221; by Rachel Guido deVries</span></a></li><li><a href="http://www.rattle.com/river-by-nic-alea/"    ><span class="crp_title">&#8220;River&#8221; by Nic Alea</span></a></li></ul></small><div class="crp_clear"></div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.rattle.com/i-have-just-kissed-you-by-susan-alkaitis/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;I Have Just Kissed You&#8221; by Susan Alkaitis</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="http://www.rattle.com/poetry/">Home</a> | <a href="http://www.rattle.com/poetry/print/all/">Issues</a> | <a href="http://www.rattle.com/poetry/info/about-us/">About Us</a> | <a href="http://www.rattle.com/poetry/submissions/guidelines/">Submissions</a> | <a href="http://www.rattle.com/poetry/prize/about/">Poetry Prize</a> | <a href="http://www.rattle.com/poetry/info/privacy/">Privacy Policy</a> | <a href="http://www.rattle.com/poetry/info/sitemap/">Site Map</a></p>
<p align="left">Notice: All works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #54 by 	<a href="http://www.ho-cheung.com/">Ho Cheung LEE (Peter)</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'106578289',post:'23433',tz:'-8',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '23433' ]);
</script>

</body>
</html>