<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>&#8220;Call Me By My Name&#8221; by Jamaica Baldwin | Rattle: Poetry</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.rattle.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.rattle.com/wp-content/themes/reddle/js/html5.js" type="text/javascript"></script>
<![endif]-->
<div align=center><img src="http://www.rattle.com/images/headR.png" alt="Rattle Logo" width="204" height="255" ></div>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Feed" href="http://www.rattle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rattle: Poetry &raquo; Comments Feed" href="http://www.rattle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rattle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.rattle.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.27' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rattle.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }
</style>
<link rel='stylesheet' id='sdm-styles-css'  href='http://www.rattle.com/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='http://www.rattle.com/wp-content/uploads/maxmegamenu/style.css?ver=0b4efc' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rattle.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='http://www.rattle.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='http://www.rattle.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='reddle-style-css'  href='http://www.rattle.com/wp-content/themes/reddle-child/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.rattle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-audio-player/js/swfobject.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-audio-player/js/audio-player.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"71","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.rattle.com\/call-me-by-my-name-by-jamaica-baldwin\/","title":"%E2%80%9CCall+Me+By+My+Name%E2%80%9D+by+Jamaica+Baldwin","image":null,"desc":"Jamaica Baldwin\r\n\r\nCALL ME BY MY NAME\r\n\r\nBetween Nina Simon\u2019s teeth and pendulum quiver\u2014\r\n\r\nA tiny white misery unfolds\r\nfrom the Appalachian hills.\r\nMen with black lungs\r\n\r\ngather in red caps\r\nfor their right to descend\r\nagain. Polished white\r\n\r\nwomen give control\r\n of their \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sdm_ajax_script = {"ajaxurl":"http:\/\/www.rattle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='http://www.rattle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rattle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rattle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Piano&#8221; by Michael Estes' href='http://www.rattle.com/piano-by-michael-estes/' />
<link rel="canonical" href="http://www.rattle.com/call-me-by-my-name-by-jamaica-baldwin/" />
<link rel='shortlink' href='http://wp.me/p7dbSF-68p' />
<link rel="alternate" type="application/json+oembed" href="http://www.rattle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rattle.com%2Fcall-me-by-my-name-by-jamaica-baldwin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rattle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rattle.com%2Fcall-me-by-my-name-by-jamaica-baldwin%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
	#masthead img {
		float: left;
	}
			#masthead > .site-branding {
			padding: 0;
		}
		#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1c1750; background-image: url("http://www.rattle.com/wp-content/uploads/2016/11/54background4.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-x; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Call Me By My Name&#8221; by Jamaica Baldwin" />
<meta property="og:url" content="http://www.rattle.com/call-me-by-my-name-by-jamaica-baldwin/" />
<meta property="og:description" content="Jamaica Baldwin CALL ME BY MY NAME Between Nina Simon’s teeth and pendulum quiver— A tiny white misery unfolds from the Appalachian hills. Men with black lungs gather in red caps for their right to…" />
<meta property="article:published_time" content="2017-02-02T08:00:17+00:00" />
<meta property="article:modified_time" content="2017-02-02T04:43:49+00:00" />
<meta property="og:site_name" content="Rattle: Poetry" />
<meta property="og:image" content="https://i1.wp.com/www.rattle.com/images/Rlogo-400.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-23585 single-format-standard custom-background mega-menu-primary primary single-author fluid">
<div id="page" class="hfeed">
	<header id="masthead" role="banner">
		<div class="site-branding">
			<h1 id="site-title"><a href="http://www.rattle.com/" title="Rattle: Poetry" rel="home">Rattle: Poetry</a></h1>
			<h2 id="site-description">… without pretension since 1995.</h2>
		</div><!-- .site-branding -->

						<nav id="access" role="navigation">
			<h1 class="assistive-text section-heading">Main menu</h1>
			<div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="800" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-15364' id='mega-menu-item-15364'><a class="custom mega-menu-link" href="http://www.rattle.com/" tabindex="0"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-has-icon mega-disable-link mega-menu-item-20677' id='mega-menu-item-20677'><a class="custom mega-menu-link" aria-haspopup="true" tabindex="0">Menu</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15369' id='mega-menu-item-15369'><a class="mega-menu-link" href="http://www.rattle.com/extras/" aria-haspopup="true">Extras</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18175' id='mega-menu-item-18175'><a class="mega-menu-link" href="http://www.rattle.com/ekphrastic/">Ekphrastic Challenge</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17278' id='mega-menu-item-17278'><a class="mega-menu-link" href="http://www.rattle.com/oddsends/">Odds and Ends</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16535' id='mega-menu-item-16535'><a class="mega-menu-link" href="http://www.rattle.com/respond/">Poets Respond</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15380' id='mega-menu-item-15380'><a class="mega-menu-link" href="http://www.rattle.com/readings/">Reading Series</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20181' id='mega-menu-item-20181'><a class="mega-menu-link" href="http://www.rattle.com/workshops/">Workshop Program</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-20814' id='mega-menu-item-20814'><a class="mega-menu-link" href="http://www.wrightwoodlitfest.com/">WW Literary Festival</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15400' id='mega-menu-item-15400'><a class="mega-menu-link" href="http://www.rattle.com/children/rypa/">Young Poets</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15381' id='mega-menu-item-15381'><a class="mega-menu-link" href="http://www.rattle.com/info/about-us" aria-haspopup="true">Info</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15382' id='mega-menu-item-15382'><a class="mega-menu-link" href="http://www.rattle.com/info/about-us/">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15383' id='mega-menu-item-15383'><a class="mega-menu-link" href="http://www.rattle.com/info/contact/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15385' id='mega-menu-item-15385'><a class="mega-menu-link" href="http://www.rattle.com/info/news/">News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15386' id='mega-menu-item-15386'><a class="mega-menu-link" href="http://www.rattle.com/info/privacy/">Privacy Policy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20813' id='mega-menu-item-20813'><a class="mega-menu-link" href="http://www.rattle.com/purchase/">Purchase</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-23191' id='mega-menu-item-23191'><a class="mega-menu-link" href="http://www.rattle.com/top-poems/">Top Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15387' id='mega-menu-item-15387'><a class="mega-menu-link" href="http://www.rattle.com/info/sitemap/">Site Map</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-15398' id='mega-menu-item-15398'><a class="mega-menu-link" href="http://www.rattle.com/submissions/guidelines/" aria-haspopup="true">Submissions</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15395' id='mega-menu-item-15395'><a class="mega-menu-link" href="http://www.rattle.com/submissions/guidelines/">Guidelines</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15396' id='mega-menu-item-15396'><a class="mega-menu-link" href="http://www.rattle.com/submissions/calls/">Tribute Calls</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-15654' id='mega-menu-item-15654'><a class="mega-menu-link" href="http://rattle.submittable.com/submit">Submittable</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-6 mega-menu-item-19566' id='mega-menu-item-19566'><a class="mega-menu-link" href="http://www.rattle.com/awards/" aria-haspopup="true">Awards</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15388' id='mega-menu-item-15388'><a class="mega-menu-link" href="http://www.rattle.com/prize/about/">Poetry Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19567' id='mega-menu-item-19567'><a class="mega-menu-link" href="http://www.rattle.com//poetry/chapbooks/about/">Chapbook Prize</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15378' id='mega-menu-item-15378'><a class="mega-menu-link" href="http://www.rattle.com/extras/postman/">Neil Postman Award</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-16' id='mega-menu-item-text-16'>			<div class="textwidget"><a href="http://www.rattle.com/ekphrastic/"><img src="http://www.rattle.com/ekphrasis/ECad.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_recent_entries mega-menu-columns-2-of-6 mega-menu-clear mega-menu-item-recent-posts-4' id='mega-menu-item-recent-posts-4'>				<h4 class="mega-block-title">Recent Poems</h4>		<ul>
					<li>
				<a href="http://www.rattle.com/call-me-by-my-name-by-jamaica-baldwin/">&#8220;Call Me By My Name&#8221; by Jamaica Baldwin</a>
						</li>
					<li>
				<a href="http://www.rattle.com/piano-by-michael-estes/">&#8220;Piano&#8221; by Michael Estes</a>
						</li>
					<li>
				<a href="http://www.rattle.com/haiku-by-elizabeth-mcmunn-tetangco/">Haiku by Elizabeth McMunn-Tetangco</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-windmill-farm-by-jose-hernandez-diaz/">&#8220;The Windmill Farm&#8221; by Jose Hernandez Diaz</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-sublime-by-richard-garcia/">&#8220;The Sublime&#8221; by Richard Garcia</a>
						</li>
					<li>
				<a href="http://www.rattle.com/almost-thirteen-by-haley-m-beary/">&#8220;Almost Thirteen&#8221; by Haley M. Beary</a>
						</li>
					<li>
				<a href="http://www.rattle.com/trystesse-by-george-david-clark/">&#8220;Trystesse&#8221; by George David Clark</a>
						</li>
					<li>
				<a href="http://www.rattle.com/menarche-by-melina-papadopoulos/">&#8220;Menarche&#8221; by Melina Papadopoulos</a>
						</li>
					<li>
				<a href="http://www.rattle.com/my-mother-makes-a-religion-by-leila-chatti/">&#8220;My Mother Makes a Religion&#8221; by Leila Chatti</a>
						</li>
					<li>
				<a href="http://www.rattle.com/the-dog-god-by-asiya-wadud/">&#8220;The Dog God&#8221; by Asiya Wadud</a>
						</li>
					<li>
				<a href="http://www.rattle.com/theater-of-america-by-cameron-barnett/">&#8220;Theater of America&#8221; by Cameron Barnett</a>
						</li>
					<li>
				<a href="http://www.rattle.com/we-defy-augury-by-austin-smith/">&#8220;We Defy Augury&#8221; by Austin Smith</a>
						</li>
					<li>
				<a href="http://www.rattle.com/red-river-by-jana-bataineh/">&#8220;Red River&#8221; by Jana Bataineh</a>
						</li>
					<li>
				<a href="http://www.rattle.com/i-have-just-kissed-you-by-susan-alkaitis/">&#8220;I Have Just Kissed You&#8221; by Susan Alkaitis</a>
						</li>
				</ul>
				</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-22' id='mega-menu-item-text-22'>			<div class="textwidget"><a href="http://www.rattle.com/chapbooks/about/"><img src="http://www.rattle.com/chap/17Chap300.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-6 mega-menu-item-text-15' id='mega-menu-item-text-15'>			<div class="textwidget"><a href="http://www.rattle.com/respond/"><img src="http://www.rattle.com/images/prnews.jpg">
</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-disable-link mega-menu-item-15366' id='mega-menu-item-15366'><a class="mega-menu-link" aria-haspopup="true" tabindex="0">Issues</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-17' id='mega-menu-item-text-17'><h4 class="mega-block-title">Current Issue</h4>			<div class="textwidget"><a href="http://www.rattle.com/current/"><img src="http://www.rattle.com/images/54cover300.jpg"></div>
		</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15401' id='mega-menu-item-15401'><a class="mega-menu-link" href="http://www.rattle.com/back/all/" aria-haspopup="true">Recent Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22861' id='mega-menu-item-22861'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i54/">#54 – Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-22306' id='mega-menu-item-22306'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i53/">#53 – Adjuncts</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-21617' id='mega-menu-item-21617'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i52/">#52 – Angelenos</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20811' id='mega-menu-item-20811'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i51/">#51 - Feminist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20812' id='mega-menu-item-20812'><a class="mega-menu-link" href="http://www.rattle.com/print/50s/i50/">#50 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-20235' id='mega-menu-item-20235'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i49/">#49 - Scientist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-19550' id='mega-menu-item-19550'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i48/">#48 - New Yorkers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-18408' id='mega-menu-item-18408'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i47/">#47 - Japanese Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17882' id='mega-menu-item-17882'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i46/">#46 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17275' id='mega-menu-item-17275'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i45/">#45 - Poets of Faith</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-16156' id='mega-menu-item-16156'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i44/">#44 - Open Poetry</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-8 mega-menu-item-15640' id='mega-menu-item-15640'><a class="mega-menu-link" href="http://www.rattle.com/back/all/" aria-haspopup="true">Older Issues</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15446' id='mega-menu-item-15446'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i43/">#43 - Love Poems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15445' id='mega-menu-item-15445'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i42/">#42 - Poetry Prize Winners</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15444' id='mega-menu-item-15444'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i41/">#41 - Single Parents</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15443' id='mega-menu-item-15443'><a class="mega-menu-link" href="http://www.rattle.com/print/40s/i40/">#40 - Open Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15442' id='mega-menu-item-15442'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i39/">#39 - Southern Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15441' id='mega-menu-item-15441'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i38/">#38 - Speculative Poetry</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15440' id='mega-menu-item-15440'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i37/">#37 - Law Enforcement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15439' id='mega-menu-item-15439'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i36/">#36 - Buddhist Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15438' id='mega-menu-item-15438'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i35/">#35 - Canadian Poets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15437' id='mega-menu-item-15437'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i34/">#34 - Mental Health Workers</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-15650' id='mega-menu-item-15650'><a class="mega-menu-link" href="http://www.rattle.com/print/30s/i33/">#33 - Humor</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-8 mega-menu-item-text-18' id='mega-menu-item-text-18'><h4 class="mega-block-title">All Issues</h4>			<div class="textwidget"><a href="http://www.rattle.com/print/all/"><img src="http://www.rattle.com/images/39cover300.jpg"></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-15522' id='mega-menu-item-15522'><a class="mega-menu-link" href="http://www.rattle.com/purchase/" aria-haspopup="true" tabindex="0">Subscribe</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-19' id='mega-menu-item-text-19'><h4 class="mega-block-title">Subscribe by Email</h4>			<div class="textwidget"><form style="border:0px solid #ccc;padding:3px;text-align:left;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=rattle/CNOS', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Receive a new poem in your inbox every morning—free! Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="rattle/CNOS" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-6 mega-menu-item-text-20' id='mega-menu-item-text-20'><h4 class="mega-block-title">Subscribe in Print</h4>			<div class="textwidget"><a href="http://www.rattle.com/purchase/"><img src="http://www.rattle.com/images/47cover300.jpg"></a></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-4-of-6 mega-menu-item-text-21' id='mega-menu-item-text-21'><h4 class="mega-block-title">Order Back issues</h4>			<div class="textwidget"><a href="http://www.rattle.com/purchase/#Back"><img src="http://www.rattle.com/images/Last4-300.jpg"></a></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-17912' id='mega-menu-item-17912'><a class="mega-menu-link" href="http://www.rattle.com/random/" tabindex="0">Random</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-has-icon mega-hide-text mega-item-align-right mega-disable-link mega-menu-item-20681' id='mega-menu-item-20681'><a class="dashicons-search mega-menu-link" aria-haspopup="true" tabindex="0"></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-6-of-8 mega-menu-item-text-23' id='mega-menu-item-text-23'>			<div class="textwidget"></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_search mega-menu-columns-2-of-8 mega-menu-item-search-6' id='mega-menu-item-search-6'><form method="get" id="searchform" action="http://www.rattle.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" id="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</li></ul>
</li></ul></div>		</nav><!-- #access -->
	</header><!-- #masthead -->
	<div align="right" style="float: right; padding: 0 1em 1em 0">
		</div>  <div align="right" style="float: right; padding: 0 1em 0 0"><a href="http://www.facebook.com/RattleMagazine"><img alt="Facebook Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/iface.png" onmouseover="this.src='http://www.rattle.com/images/ifacea.png'" onmouseout="this.src='http://www.rattle.com/images/iface.png'"></a> &nbsp; <a href="http://twitter.com/rattlemag"><img alt="Twitter Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/itwit.png" onmouseover="this.src='http://www.rattle.com/images/itwita.png'" onmouseout="this.src='http://www.rattle.com/images/itwit.png'"></a> &nbsp; <a href="http://www.pinterest.com/RattleMag/"><img alt="Pinterest Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/ipint.png" onmouseover="this.src='http://www.rattle.com/images/ipinta.png'" onmouseout="this.src='http://www.rattle.com/images/ipint.png'"></a> &nbsp; <a href="http://www.rattle.com/poetry/feed/"><img alt="RSS Icon" width="40" height="40" style="margin-top:-8px" src="http://www.rattle.com/images/irss.png" onmouseover="this.src='http://www.rattle.com/images/irssa.png'" onmouseout="this.src='http://www.rattle.com/images/irss.png'"></a></div> 
	
	
		<div id="main">
		<div id="primary">
			<div id="content" role="main">

			
					<nav id="nav-above">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.rattle.com/piano-by-michael-estes/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Piano&#8221; by Michael Estes</a></div>		
	
	</nav><!-- #nav-above -->
	
				
<article id="post-23585" class="post-23585 post type-post status-publish format-standard hentry category-audio category-poems category-poets-respond tag-jamaica-baldwin tag-poets-respond">
		<header class="entry-header">
		<h1 class="entry-titledate"><a href="http://www.rattle.com/call-me-by-my-name-by-jamaica-baldwin/" rel="bookmark">February 2, 2017</a></h1>

				<div class="entry-meta">&#8220;Call Me By My Name&#8221; by Jamaica Baldwin<span class="byline">February 2, 2017</span>		</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

		<div class="entry-content">
		<script type="text/javascript">AudioPlayer.setup("http://www.rattle.com/wp-content/plugins/simple-audio-player/player/player.swf", { width: 290 });</script><p id="audioplayer_7132"><audio controls><source src="http://www.rattle.com/audio/BaldwinName.mp3" type="audio/mpeg"></audio></p><p><script type="text/javascript">AudioPlayer.embed("audioplayer_7132", {soundFile: "http://www.rattle.com/audio/BaldwinName.mp3",  titles: "Rattle: Poetry", autostart: "no", loop: "no", animation: "yes", remaining: "yes", noinfo: "no", initialvolume: "70", buffer: "5", encode: "no", checkpolicy: "no", rtl: "no", width: "100%", transparentpagebg: "yes", bg: "E5E5E5", leftbg: "CCCCCC", lefticon: "333333", voltrack: "F2F2F2", volslider: "666666", rightbg: "B4B4B4", rightbghover: "999999", righticon: "333333", righticonhover: "FFFFFF", loader: "009900", track: "FFFFFF", tracker: "DDDDDD", border: "CCCCCC", skip: "666666", text: "333333"});</script></p>
<p class="author"><em>Jamaica Baldwin</em></p>
<p class="title"><strong>CALL ME BY MY NAME</strong></p>
<p class="stanza">
<div class="line">Between Nina Simon’s teeth and pendulum quiver—</div>
</p>
<p class="stanza">
<div class="line5">A tiny white misery unfolds</div>
<div class="line5">from the Appalachian hills.</div>
<div class="line5">Men with black lungs</div>
</p>
<p class="stanza">
<div class="line5">gather in red caps</div>
<div class="line5">for their right to descend</div>
<div class="line5">again. Polished white</div>
</p>
<p class="stanza">
<div class="line5">women give control</div>
<div class="line5"> of their wombs to a salmon-</div>
<div class="line5">skinned savior for a myth.</div>
</p>
<p class="stanza">
<div class="line">Alternative fact: he will come for you too.</div>
</p>
<p class="stanza">
<div class="line">I’m the brown daughter </div>
<div class="line">of a white woman who voted blue </div>
<div class="line">and now has made a nest </div>
</p>
<p class="stanza">
<div class="line">called sorrow from twigs of left-</div>
<div class="line">wing shame, from shards of blue </div>
<div class="line">glass bottles and jellyfish, </div>
</p>
<p class="stanza">
<div class="line">from coral reef blue and eye bruise </div>
<div class="line">blue, from her, <em>there’s plenty of room </div>
<div class="line">for you</em> blue, but how do I tell her </div>
</p>
<p class="stanza">
<div class="line">I can&#8217;t live there too? How do I</div>
<div class="line">tell her she named me after papaya </div>
<div class="line">flesh and cornhusk, after sweet </div>
</p>
<p class="stanza">
<div class="line">juice of black women’s song, </div>
<div class="line">whose only known border is water, </div>
<div class="line">who dip sacramental bread in </div>
</p>
<p class="stanza">
<div class="line">Obea chant? Slow churned</div>
<div class="line">memories of the Arawak.</div>
<div class="line">Did she know they were a poetic </div>
</p>
<p class="stanza">
<div class="line">people when she named me? </div>
<div class="line">Did she prophecy the sap of Ackee tree </div>
<div class="line">lingering in the ashen grooves </div>
</p>
<p class="stanza">
<div class="line">of my knees and elbows? </div>
<div class="line">Their jerk and rock-steady lilt. </div>
<div class="line">What I don’t know of them </div>
</p>
<p class="stanza">
<div class="line">is the white space of every page</div>
<div class="line">I’ve not yet written. What I don’t know </div>
<div class="line">of my people is their name.</div>
</p>
<p class="stanza">
<div class="line5">A tiny white misery smokes </div>
<div class="line5">meth in the alluvial plains</div>
<div class="line5">of Missouri. <em>Make America great</div>
</p>
<p class="stanza">
<div class="line5">again!</em> slides through decaying </div>
<div class="line5">teeth dangling from threads</div>
<div class="line5">in the mouth of last-ditch hope.</div>
</p>
<p class="stanza">
<div class="line">Alternative fact: I will fight for you too.</div>
</p>
<p class="stanza">
<div class="line">I’m the brown daughter </div>
<div class="line">of a black man from Dallas who died </div>
<div class="line">like black men do: too soon, </div>
</p>
<p class="stanza">
<div class="line">back broke, inevitably. In </div>
<div class="line">retrospect we should have </div>
<div class="line">buried him in the worn down </div>
</p>
<p class="stanza">
<div class="line">beanie he wore every day: </div>
<div class="line">yellow, green and black— </div>
<div class="line">Appropriation or premonition? </div>
</p>
<p class="stanza">
<div class="line">Were he here, he’d shrug, say, </div>
<div class="line"><em>ain’t no surprise. Them white folk </div>
<div class="line">never meant us t’have too much </div>
</p>
<p class="stanza">
<div class="line">slack in that rope.</em> How do I tell him </div>
<div class="line">I can’t give up like that? How </div>
<div class="line">do I tell him, he named me </div>
</p>
<p class="stanza">
<div class="line">after a place designed to resist: </div>
<div class="line">cocoa leaves and tamarind breeze, </div>
<div class="line">cutlass slash, and Parish streets. </div>
</p>
<p class="stanza">
<div class="line">Did he know my name </div>
<div class="line">would call attention to </div>
<div class="line">how very American I am?</div>
</p>
<p class="stanza">
<div class="line5">A tiny white misery has spread </div>
<div class="line5">disease-like from every <em>he doesn’t </div>
<div class="line5">mean that</em>, each <em>he tells it like it is</em>, </div>
</p>
<p class="stanza">
<div class="line5">and <em>words are just words</em> I heard </div>
<div class="line5">from all the well-meaning </div>
<div class="line5">white folk who voted him </div>
</p>
<p class="stanza">
<div class="line">in. Between Standing Rock </div>
<div class="line">and Flint, Michigan</div>
<div class="line">—I am here. </div>
</p>
<p class="stanza">
<div class="line">Between refugee </div>
<div class="line">and immigrant</div>
<div class="line">—I am here. </div>
</p>
<p class="stanza">
<div class="line">Between birth control </div>
<div class="line">and rape control</div>
<div class="line">—I am here.</div>
</p>
<p class="stanza">
<div class="line">Between Nina Simone’s teeth </div>
<div class="line">and pendulum quiver</div>
<div class="line">—I am here. </div>
</p>
<p style="text-align: right;">—<em><a href="http://www.rattle.com/respond/">Poets Respond</a><br />
February 2, 2017</em></p>
<p><small>[<a href="http://www.rattle.com/audio/BaldwinName.mp3">download audio</a>]</small></p>
<p style="text-align: center;">__________</p>
<blockquote><p><strong>Jamaica Baldwin</strong>: &#8220;This piece was written in response to the daily lies espoused by the new president and his administration, the emergence of the phrase &#8216;<a href="https://en.wikipedia.org/wiki/Alternative_facts">alternative fact</a>&#8216; in the political lexicon, and the simple <em>fact </em>of Trump&#8217;s presidency.&#8221; (<a href="https://twitter.com/jamaicabaldwin">website</a>)</p></blockquote>
<aside class="mashsb-container mashsb-main ">
<div class="mashsb-box">
<div class="mashsb-count mash-large" style="float:left;">
<div class="counts mashsbcount">71</div>
<p><span class="mashsb-sharetext">SHARES</span></div>
<div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rattle.com%2Fcall-me-by-my-name-by-jamaica-baldwin%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=%22Call%20Me%20By%20My%20Name%22%20by%20Jamaica%20Baldwin&#038;url=http://wp.me/p7dbSF-68p" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe mash-large mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a></p>
<div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div>
</div></div>
<div style="clear:both;"></div>
<div class="mashsb-toggle-container">
<form style="border: 0px solid #ccc; padding: 3px; text-align: center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow">Enter your address to receive<br />
our daily poem by email:</p>
<p><input style="width: 140px;" name="email" type="text" /></p>
<p><input name="uri" type="hidden" value="rattle/CNOS" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" /></p>
<p>Delivered by <a href="http://feedburner.google.com" target="_blank">FeedBurner</a></p>
</form>
</div>
</aside>
<p>            <!-- Share buttons by mashshare.net - Version: 3.3.7--></p>
<div class="crp_related "><em>Possibly Related:</em><small><ul><li><a href="http://www.rattle.com/creation-by-deanna-jones/"    ><span class="crp_title">&#8220;Creation&#8221; by DeAnna Jones</span></a></li><li><a href="http://www.rattle.com/im-drinking-in-bed-by-cade-leebron/"    ><span class="crp_title">&#8220;I&#8217;m Drinking in Bed&#8221; by Cade Leebron</span></a></li><li><a href="http://www.rattle.com/parable-of-displeasure-by-matt-dennison/"    ><span class="crp_title">&#8220;Parable of Displeasure&#8221; by Matt Dennison</span></a></li><li><a href="http://www.rattle.com/sky-beer-by-rayon-lennon/"    ><span class="crp_title">&#8220;Sky Beer&#8221; by Rayon Lennon</span></a></li><li><a href="http://www.rattle.com/loves-executioner-by-sharon-l-charde/"    ><span class="crp_title">Love&#8217;s Executioner by Sharon L. Charde</span></a></li></ul></small><div class="crp_clear"></div></div>			</div><!-- .entry-content -->
	
		<footer class="entry-meta">

	</footer><!-- #entry-meta -->
	</article><!-- #post-## -->


					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.rattle.com/piano-by-michael-estes/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;Piano&#8221; by Michael Estes</a></div>		
	
	</nav><!-- #nav-below -->
	
			
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">
		
		<div id="site-info">
<p><a href="http://www.rattle.com/poetry/">Home</a> | <a href="http://www.rattle.com/poetry/print/all/">Issues</a> | <a href="http://www.rattle.com/poetry/info/about-us/">About Us</a> | <a href="http://www.rattle.com/poetry/submissions/guidelines/">Submissions</a> | <a href="http://www.rattle.com/poetry/prize/about/">Poetry Prize</a> | <a href="http://www.rattle.com/poetry/info/privacy/">Privacy Policy</a> | <a href="http://www.rattle.com/poetry/info/sitemap/">Site Map</a></p>
<p align="left">Notice: All works copyrighted by their authors; all rights reserved. All poems and essays are works of the imagination. The views expressed on this website may not necessarily reflect the views of Rattle or of the Rattle Foundation. The background image is from the cover of <em>Rattle</em> #54 by 	<a href="http://www.ho-cheung.com/">Ho Cheung LEE (Peter)</a>. Theme based on Reddle by <a href="http://automattic.com/" rel="designer">Automattic</a>.</p>
	</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#access","topspace":"0","minscreenwidth":"600","maxscreenwidth":"999999","zindex":"1","legacymode":"1","dynamicmode":"","debugmode":"","pushup":"","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.4'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='http://www.rattle.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'106578289',post:'23585',tz:'-8',srv:'www.rattle.com'} ]);
	_stq.push([ 'clickTrackerInit', '106578289', '23585' ]);
</script>

</body>
</html>